Planetus

Everyone who has arena lag in EU

Recommended Posts

PsyFu   

 

ISP: CYTA

Country: Cyprus

Problem: Game feels sluggish with abilities and is not where it is supposed to be. I have done more than enough on my side to fix this and I also have Taiwan account that plays better than EU which is where I am! They have overlooked something when they set the servers up is my guess because even with game optimizations nothing is getting better. I even bought wtfast subscription to have any chance of playing semi normal and that is still laggy. 

Share this post


Link to post
Share on other sites
Zen023   

This is clearly an issue on their end why the *cricket* would it only affect arena servers and not open world. If i had lag in both i would contact my isp but it relating only to arena and this being an issue on both eu and us servers. I'm going to take a wild guess that they don't give a *cricket*. Just buy dem coins and gtfo.

Share this post


Link to post
Share on other sites

It's not just an EU problem, NA is getting the same exact thing. Something is seriously wrong with their Cross Dungeon / Arena servers.

 

ISP: Verizon Fios

Country: NA / New Jersey

Problem: 50-70ms open world - 250+ms Cross server Dungeon / Arena

Share this post


Link to post
Share on other sites
Ebel   

IPS: Telfort

Country/city: Netherlands, Leeuwarden

Ping: 50-80 normal gameplay, 200+ in cross-severs

Share this post


Link to post
Share on other sites
Uszka   
2 hours ago, BaSiLB said:

IS arena playable at 300 ms ?

I am hovering around 1900 as KFM with 260ms and constant 300+ spikes, but it's shit and I yell a lot. I miss 3/4 of my '4'. hitting triple kick is a miracle and during my combo I just press 3 xD.

It's not fun at all, I just played some to farm gold and exchange it to hongmoon point. What's funny is that propably biggest problem will occur to me when they actually fix lag - After 200+ arenas where I just spam 3 and 90% of my dodges/outplays are thanks to guessing game rather than reaction it will be hard to play proper game and learn animation cancel all over again.

TUCK NCsoft.

Share this post


Link to post
Share on other sites
Tornnado   

Haha welcome in the club mate,i play assassin in arena and its so fustrating and raging,skills just DONT work when pressed,very hard to dodge attacks,its very bad .Today i couldnt knock up a *cricket*ing destroyer in time, he could retreat every time and counter everything i was doing just pain in the arse,after i won i just left arena instantly.I still see many ping complains on arena chat,but yeah no official answer until now,i think it will stay like this and i dont think they even know how to fix this but i know they read topics.

Share this post


Link to post
Share on other sites
Drag0nik   

i dont know why u guys still stink it has soemthing to do with your connection ISP or whatever.

 

Te cross server is simply located in NA and ofc ppl from EU get packet heavy loss to NA

 

i played many years Lineage 2 where servers were also located in NA and i HAD to use WTFast to be able to play this game w/o min 0.5 secs delay on any action i did

 

just dont listen to what NCSoft says they are usually wrong

Share this post


Link to post
Share on other sites
Teffy   

My ping to Frankfurt is 12-17....my ping in Arena 130-300...I really start to wonder where is located the damn server.

Share this post


Link to post
Share on other sites
57 minutes ago, Drag0nik said:

i dont know why u guys still stink it has soemthing to do with your connection ISP or whatever.

 

Te cross server is simply located in NA and ofc ppl from EU get packet heavy loss to NA

 

i played many years Lineage 2 where servers were also located in NA and i HAD to use WTFast to be able to play this game w/o min 0.5 secs delay on any action i did

 

just dont listen to what NCSoft says they are usually wrong

This is entirely false.  I'm in the US on Poharan, and I get the same results as others where I have low ping in open world (~30-50ms) and then 250+ms and a ton of packet loss as soon as I enter the arena.  It's on the same IP and port, so I'm not going to a different physical location, unless they have they have a private network linking two places.  I should be following the same exact public route to get to the server either way, and any further routing would be within NCSoft's datacenter.  If it was just because EU was connecting to US servers (which NCSoft has said is NOT the case several times), then I wouldn't be having any issues in the US.  All of you EU people keep blaming it on the servers being hosted in the US, but it's a much bigger internal problem than that since it's affecting people from all regions.  Your "evidence" that the servers are in the US (despite NCSoft saying that EU arenas are in EU) is flawed, because we US people wouldn't be having any issues if that was the only cause.

Share this post


Link to post
Share on other sites
Drag0nik   
46 minutes ago, ViolenceUndone said:

This is entirely false.  I'm in the US on Poharan, and I get the same results as others where I have low ping in open world (~30-50ms) and then 250+ms and a ton of packet loss as soon as I enter the arena.  It's on the same IP and port, so I'm not going to a different physical location, unless they have they have a private network linking two places.  I should be following the same exact public route to get to the server either way, and any further routing would be within NCSoft's datacenter.  If it was just because EU was connecting to US servers (which NCSoft has said is NOT the case several times), then I wouldn't be having any issues in the US.  All of you EU people keep blaming it on the servers being hosted in the US, but it's a much bigger internal problem than that since it's affecting people from all regions.  Your "evidence" that the servers are in the US (despite NCSoft saying that EU arenas are in EU) is flawed, because we US people wouldn't be having any issues if that was the only cause.

OK than pls explain this :

5638bc2075.png

 

this was recorded during an arena match. As u can see there are always 2 IPs 192.xxx. is my and the otehr one is from the server.

 

if i track the server IP it shows me

f042fc327d.png

 

Ok than i thought lets trace the IP since u cant ping the IP

what hapened i can trace the IP up to Fankfurt ( where the server should be located) but than i get this

959971cb30.png

 

means i can trace the IP route up to Frankfurt but after Frankfurt the path which the ip takes it hidden ( cant be traced) but if i track the ip which couldnt be traced its located in London.

 

Everything together tells me that in Frankfurt there is probably a prox server or whatever and the real server location is hidden. but since every IP i foundwas located in the US iam guessing that NC soft is just shitting us with server locations

 

i can be wrong also but if NCSoft didnt had to hide anything why they just dont tell us whats the problem?

its always the same answere contact your Provider cuz ISP rout sucks.

 

they gave us the same answere when i played lineage2 where the servers were also located in texas

Share this post


Link to post
Share on other sites

Same problems here and and i know what im talking about. I work for the german Telekom...

 

NC SOFT shouldnt call their game Blade and Soul EU. It should be Blade and Soul NA with german and france language settings. That would be more accurate,

Edited by Ch4oskn1ght

Share this post


Link to post
Share on other sites
Akiruno   

ISP: Telecom IT

Country: Italy

 

And right after the lag was gone for like 2 days here it comes again! Like 60 ping on normal server and about 150/350 in arena. I'm really tired of this situation, I also planned to spend some money in this game but....oh cmon, I've started playing this game for the PvP and I cant even do it because of arena lag.

Edited by Akiruno

Share this post


Link to post
Share on other sites
Sokucu   

My ping fluctuates between 60 - 200 in open world.180-300 in arena.

I tried wtfast.It shows 60 ms and around %50 improvement in arena but nothing actually changes.Still lag and desync.

 

Share this post


Link to post
Share on other sites
On 3/8/2016 at 1:28 PM, Drag0nik said:

OK than pls explain this :

5638bc2075.png

 

this was recorded during an arena match. As u can see there are always 2 IPs 192.xxx. is my and the otehr one is from the server.

 

if i track the server IP it shows me

f042fc327d.png

 

Ok than i thought lets trace the IP since u cant ping the IP

what hapened i can trace the IP up to Fankfurt ( where the server should be located) but than i get this

959971cb30.png

 

means i can trace the IP route up to Frankfurt but after Frankfurt the path which the ip takes it hidden ( cant be traced) but if i track the ip which couldnt be traced its located in London.

 

Everything together tells me that in Frankfurt there is probably a prox server or whatever and the real server location is hidden. but since every IP i foundwas located in the US iam guessing that NC soft is just shitting us with server locations

 

i can be wrong also but if NCSoft didnt had to hide anything why they just dont tell us whats the problem?

its always the same answere contact your Provider cuz ISP rout sucks.

 

they gave us the same answere when i played lineage2 where the servers were also located in texas

If you look closely at your Resource Monitor, you'll notice there's several TCP connections open for Client.exe.  You're looking at messages being sent to the IP that is connected via port 11900 in your screenshot...which is the wrong one.  The important IP that is used for realtime data connects via port 10100.  Other IPs and ports are for non-realtime stuff, like logins, chat, etc.  Try that again pointing at the correct IP and share the result.  I'd be curious to see if you end up with results that actually point to a US server.

 

EDIT: Going back to my original post...I'm in the US and get 10-15 ping to both Austin and Dallas, Texas...except 33ms to ncsoft.com (pinged that just out of curiosity), 30-70ms in open-world maps, then 250+ms in arena.  If it was just because the servers were in Texas, I wouldn't be having any issues in the arena.  And as I said, I'm still connected to the same IP/port when it goes from open-world to arena, so I'm still following the same route to get there, so again...it's not JUST because of server location.  And while it IS possible that they lied (which I find unlikely) and you ARE connecting to Texas servers, you'd still have 250+ms ping right now because it's a problem with their servers/networking otherwise I'd have 15ms in the arena right now.

 

On 3/9/2016 at 1:47 AM, Ch4oskn1ght said:

Same problems here and and i know what im talking about. I work for the german Telekom...

 

NC SOFT shouldnt call their game Blade and Soul EU. It should be Blade and Soul NA with german and france language settings. That would be more accurate,

Yup, I know what I'm talking about, too.  See how little that means when I claim that on the internet?  Post evidence to back it up.

Edited by ViolenceUndone

Share this post


Link to post
Share on other sites
2 hours ago, ViolenceUndone said:

 

 

Yup, I know what I'm talking about, too.  See how little that means when I claim that on the internet?  Post evidence to back it up.

 

What evidence do you mean? That im working for the german Telekom or that i have the same ping issues? I live in Trier, its 180 km away from Frankfurt and when im home i could make some screenshots of pingtests but Drag0nik posted it all. My pingtest are similar to his. NC Soft must know that there is something wrong with their servers, they just dont post it officially.

Share this post


Link to post
Share on other sites

 

7 hours ago, Ch4oskn1ght said:

 

What evidence do you mean? That im working for the german Telekom or that i have the same ping issues? I live in Trier, its 180 km away from Frankfurt and when im home i could make some screenshots of pingtests but Drag0nik posted it all. My pingtest are similar to his. NC Soft must know that there is something wrong with their servers, they just dont post it officially.

Except his ping tests were wrong.  You need to use PsPing.exe -t (from Microsoft's PsTools on TechNet) to ping the correct IP and port (10100) via TCP.  You can find the correct IP by looking at the Resource Monitor for the IP that's using port 10100.  When I do this to my server (Poharan, US), I get 30ms, however it jumps to 250ms in-game when I join the arena (even though it's the same IP/port).  This could mean two things.  Either it's an internal issue on their end, or the game sends data differently when you're in the arena that's being flagged as BitTorrent and it's getting throttled by my ISP or at some hop along the way.  The latter has happened for some other games, so it wouldn't be entirely surprising, but that was an issue for those games 100% of the time and it seems odd that it would only occur in the arena since one would think that the data would be sent in the same way.  NCSoft also stated that there are NO physical servers in Austin, TX and that the US servers are in Dallas, but their office is in Austin and that's where they are registered, which is why looking up the location points to Austin.  See this thread for details.

 

 

 

Share this post


Link to post
Share on other sites

Here's my evidence.

 

Ping over TCP to game server:

SQoRChc.png

 

Open world:

UfGbpC8.png

 

Arena Lobby:

HgxbYgr.png

 

Arena Match:

hPREdFj.png

 

Side note: I was logged into my new Warlock at lvl 16 when I wanted to get these screenshots, so I ended up doing an arena match with him at 16 with no skill points allocated against a lvl 30 Sin and won.  Pretty amusing to me.

Share this post


Link to post
Share on other sites
Jafon   
On 10/3/2016 at 6:35 PM, Akiruno said:

ISP: Telecom IT

Country: Italy

 

And right after the lag was gone for like 2 days here it comes again! Like 60 ping on normal server and about 150/350 in arena. I'm really tired of this situation, I also planned to spend some money in this game but....oh cmon, I've started playing this game for the PvP and I cant even do it because of arena lag.

I've same isp/country, I dont check my ping in arena or xserver, usually on ebon hall i've around 70ms (11am-3am) I've a 7mb adsl, pc cabled to router, and that's same ping I've on league of legends so basically we are ok. (I know ppl playin with fiber and such from italy who has 30 ms on bns and league so I think the high ping just depends on my net and cant be lowered till when I'll get fiber to my home)

In arena I'm having lagspikes since when season restarted (i did 15 matches and ragequitted it everytime after 2 games or so cuz it's unplayable). I'm not talking about high ping, but rather about lagspikes, and even late loading of toons in arena (doesnt depend on hard drive since my drive is always the same ssd and in some games I load toons instantly and in some other I cant see the enemy -asked in spar and ppl cudnt see me either in those exact games even after 5 sec that match started). It's basically unplayable. Give excuses about isp, sucky cables, packetloss...it's not that in my case.

Share this post


Link to post
Share on other sites
Drag0nik   
On 11.3.2016 at 5:39 AM, ViolenceUndone said:

If you look closely at your Resource Monitor, you'll notice there's several TCP connections open for Client.exe.  You're looking at messages being sent to the IP that is connected via port 11900 in your screenshot...which is the wrong one.  The important IP that is used for realtime data connects via port 10100.  Other IPs and ports are for non-realtime stuff, like logins, chat, etc.  Try that again pointing at the correct IP and share the result.  I'd be curious to see if you end up with results that actually point to a US server.

 

EDIT: Going back to my original post...I'm in the US and get 10-15 ping to both Austin and Dallas, Texas...except 33ms to ncsoft.com (pinged that just out of curiosity), 30-70ms in open-world maps, then 250+ms in arena.  If it was just because the servers were in Texas, I wouldn't be having any issues in the arena.  And as I said, I'm still connected to the same IP/port when it goes from open-world to arena, so I'm still following the same route to get there, so again...it's not JUST because of server location.  And while it IS possible that they lied (which I find unlikely) and you ARE connecting to Texas servers, you'd still have 250+ms ping right now because it's a problem with their servers/networking otherwise I'd have 15ms in the arena right now.

 

Yup, I know what I'm talking about, too.  See how little that means when I claim that on the internet?  Post evidence to back it up.

i dont care what the shit resouce manager says lol

i used WireShark which Tracks every internet action which is done and as soon as i entered the arena the port/ip changed

Here picture taken in normal gameserver ad3ae1f0ea.jpg

 

and now lets track again after i enter the arena  93a46b72a2.jpg

 

this should prove that iam right and u are wrong

 

Edited by Drag0nik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now