Backstaboo

BnS Unplayable :/

Recommended Posts

Blade and Soul currently is unplayable for me since theres no way to fix update error.... Cant progress with the game at a certain point...

Srlsly why release a game with a broken client T.T

Share this post


Link to post
Share on other sites
Olivar   

are you running the launcher as Administrator, by right clicking it and selecting "run as Administrator"?

Share this post


Link to post
Share on other sites

running it as administrator no fix and submitted the ticket. no idea how long it might take to get an answer

Ty for the help :D

Share this post


Link to post
Share on other sites
Olivar   

This is going to be a basic problem of permissions and/or something preventing the Blade and Soul launcher from creating the required files.

Since you're running as Administrator, can you please answer the following:

 

  • Where is your Blade and Soul game installed?
  • Are you running any kind of anti-virus?
  • Which windows version are you using?

Share this post


Link to post
Share on other sites
Olivar   
5 minutes ago, Backstaboo said:

1) C Drive

2) Avast antivirus

3) win 10 64 bit

 

I'm going to assume it's the default installation : C:\Program Files(x86) ?

Try disabling Avast for just one hour, and run as Administrator again, see if this allows you to properly patch the game.

 

Final question, this is your PC right? Not some maintained system under supervision?

Share this post


Link to post
Share on other sites
Yamyatos   

- Turn off any programs that are not necessary (i know a lot of people that have all kinds of bullsht running..). 

- Since you already tried turning off antivius i guess it's not that, but turn it off for the attempt

- After doing the above turn off your firewall just to check if it's maybe an problem with the connection

- Start as admin, check if it works

 

If it works, try to find the source of your problem in the ones posted above. Dont forget to turn ON your firewall again. If it's the firewall, you need to set it up correctly. 

 

If none of the above helped... have you tried repairing the files?

If you already did that too, then just uninstall the game, remove all remaining files that might still be there and redownload it. 

 

It might also be a problem with windows 10 since many people are reporting problems (mostly performance tho) with it. But i cant help if that's the case since i stil use windows 7 and i do so for good reasons.. ^^ When will microsoft finally start to release an OS that's useable again? Eight is crap.. and ten has problems - at least for "quite some" percent of people. Hope their next attempt is good again.

Share this post


Link to post
Share on other sites

dude -.- your not helping.... i have never had this problem before on ANY other game... generally the issue is with anti virus or firewall... but this is different. 

Share this post


Link to post
Share on other sites
WarBaby2   
1 minute ago, Backstaboo said:

dude -.- your not helping.... i have never had this problem before on ANY other game... generally the issue is with anti virus or firewall... but this is different. 

Don't worry, it's most likely not your PC... the net code of this game is horrible, chocking on even the smallest internet hiccups. I have a 50mbit broadband connection and Frankfurt (where the EU servers are) is just an 8 hour drive away from where I'm, and I still can't play dungeons because of lag issues. I never had problems like hat either, not even in Asian MMO's where the servers actually are in Asia.

Share this post


Link to post
Share on other sites
Olivar   
3 minutes ago, Backstaboo said:

yeah...:D

 

Now the support is telling me to uninstall my antivirus program -.-

 

 

yeah...no

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now