Jump to content
Forums

Freund kann nicht in Gilde eingeladen werden


Weltenteiler

Recommended Posts

1. Guild is not full
2. He joined the correct Fraction
3. Server is correct
4. We're in one party
5. We have the rights to invite him
6. He didn't deactivate clan-invites.

He simply receives no invites. Anyone has any ideas?
His name is "Jostarsen". I slowly fear we can't invite him since he  got "arse" in his name, which might be filtered.
If that's the case, does anyone know how to solve this? Maybe Gms could move him to our guild?

Edit:
Translated into english since it seems I posted it in the english section instead of german.. SORRY! ^^

Link to comment
Share on other sites

Huhu, weiss nicht ob das kann aber vielleicht ist er ein funktion um seine char zu clicken und so ein invite zu geben. Sorry für das schlechte Deutsch aber diese topic ist im EN berreich und bin nicht Deutsch :)

 

Translation:  I don't know if there is a function to invite a char by clicking on him/her and give a clan invite that way. Sorry for the bad German but this post is in EN boards and I'm not German :)

Link to comment
Share on other sites

No problem :)

 

Try to stand next to the person to invite, click on him/her and check if theres an option to invite that way (not sure it exists but worth to look at). If you have a guild rank 2 you could try it via (some F key) search party (tab guild recruitment), maybe there's an easy option to get him/her in guild (never tried so idk how it works when someone applies). You can disable chat censure function in game options so try that as well. Also make sure the person, and you, are not in an area where whispers don't work (guild inv won't work here either). Think of arena's, instanced zones, etc.

 

I know you can enter a guild with a char under lvl 10 so it can't be a lvl restriction.

 

For the rest I don't really know what can cause this issue. Check if any of you get some error message in general chat. Being wrong faction, not online/available due to wrong zone, these all give text errors.

 

Not sure if other players experienced this issue and how they fixed it. As last resource you could try support but idk how helpfull they can be.

Link to comment
Share on other sites

Thanks for answering again!

We also tried standing next to each other when inviting.
Both not in an arena etc.
Searching via F key works unstill "Jostars", as soon as I enter the e the button turns grey, which somehow confirms the arse theory.
I disabled the censure function (nearly the first thing I did ^^)
No error messages, no messages at all when trying to invite. :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...