Jump to content
Forums

Super Bug, Even GM can't fix it. Your knowledge is needed.


DawnFoxx

Recommended Posts

Here is the general description of this super bug:

My character is currently stuck in a ghost channel, separated from all other players.  I appear to be the only player in the whole world.

Here are 2 screenshots which explain the issue.

 

Screen shot 1:

This is taken on a normal account on Hao district sever - Bamboo village - Channel 1. Both player and bots are clearly visible. 

QAM9jOV.jpg

 

Screen shot 2:

This is taken with my bugged account 2 minutes earlier on the exact spot at Hao district sever - Bamboo village - channel 1. No player or bots can be seen on this one. 

(Hide player funtion is disabled as you can see in the chat window)

iB8X0GY.jpg

 

So my character appears to be stuck in an alternate reality, where I can see other people's chat without seen their characters and other players can not see me either. 

I'm the one and only player where ever I go.

 

And, Iksanun you call yourself a Realmwalker lol ? I'm laughing at you, hard..... :P

 

Here are some facts about this bug:

- The hide player function is 100% OFF. (first thing I tried when encountered this bug).

- Can not invite other players to party (system says invalid target).

- Can not get invited by other player. Nothing happens after other player click the invite button as if my character is not in the game. 

- Channel displays as Channel 1 where ever I go and I can not change channel. The drop down list dose not appear after clicking the top right channel icon. 

- Tried moving between different zones, entering and exiting dungeon, relog, restart client, file repair. None of these fixed the issue. 

- Submitted a ticket already.

 A brave GM-Eduard stepped forward and  attempted to crash this bug.  

However, after few hours' intense battle and tried few different fixes, GM Eduard has fallen victim to this vicious bug. 

GM himself is now as confused as myself and haven't been able to reply back for over 8 hours.

 

So, I'm now seeking you guys' knowledge and wisdom in hope of defeating this super bug.

 

At least I will have all the quartz nodes to myself since there are no other players...I will get RICH in no time. m(T_T)m

 

P.S. Second ticket has been submitted and hopefully another fearless GM can come forward and challenge this monstrosity.

 

Update on the bug: 

The second fearless support member Rhian has attempted to destroy the bug. 

However, The bug is still holding its ground hard and firm.

My account appears to be accessed by a third party - accessed but not hacked, my character has been moved to a different location but I did not lose any item/gold/gears etc.  (I assume it was done by a support member/GM), nothing has been fixed regarding the bug.

And both of my support tickets has been deleted. 

I can only assume that the support team member Rhian has became the second victim and been mind controlled by the bug to delete the ticket without solve the problem.

Link to post
Share on other sites
Just now, TheRealElvis said:

Ctrl+F is some serious magic indeed appears! Though I am not entirely sure what does Game Masters have to do with the direct development of the game.

Thank you for the reply. CTRL+F has been tried as soon as I encountered this bug. 

- The hide player function is 100% OFF. (first thing I tried when encountered this bug).

That GM was a member of the support team and tried to help. But sadly the bug has claimed its first GM victim.

Link to post
Share on other sites
Just now, DawnFoxx said:

Thank you for the reply. CTRL+F has been tried as soon as I encountered this bug. 

- The hide player function is 100% OFF. (first thing I tried when encountered this bug).

That GM was a member of the support team and tried to help. But sadly the bug has claimed its first GM victim.

I thought it would have something to do with it, hiding models, but those NPCs do stay there if I remember correctly even when you do finish the quest. Model loading errors however, do originate from calls bethween the system and the game, and is not a bug in itself.

 

It's more like a brainfart if anything. This mostly occurs when the system has been in heavy use prematurely to the incident, and its resources are already spread thin and far wide. It is not entirely dependant on the hardware at disposal either, because no matter how much GPU power or RAM you have at disposal at that time do not determine the order of calls made within the components, nor do they affect the order of handled instruction by the CPU.

 

TLDR; system might be under stress and cannot complete calls in normal speed made by the game. Wipe memory via reboot and let the system cool down.

Link to post
Share on other sites
10 minutes ago, TheRealElvis said:

I thought it would have something to do with it, hiding models, but those NPCs do stay there if I remember correctly even when you do finish the quest. Model loading errors however, do originate from calls bethween the system and the game, and is not a bug in itself.

 

It's more like a brainfart if anything. This mostly occurs when the system has been in heavy use prematurely to the incident, and its resources are already spread thin and far wide. It is not entirely dependant on the hardware at disposal either, because no matter how much GPU power or RAM you have at disposal at that time do not determine the order of calls made within the components, nor do they affect the order of handled instruction by the CPU.

 

TLDR; system might be under stress and cannot complete calls in normal speed made by the game. Wipe memory via reboot and let the system cool down.

thank you for the advice good sir.

I thought it maybe my PC problem, but after I have changed to a different PC, the problem remains. 

when I took these screen shots, those 2 characters are in fact logged onto 2 different PC.

In theory, they are actually standing right next to each other, but due to the bug. they appears to be in 2 different zones.

Link to post
Share on other sites

Well, being able to see other peoples chat log is irrelevant, you see chat from people in other channels.

 

But yeah, this almost certainly is some sort of server side issue.  If I was to throw out my best guess, somehow your character is still in a channel that the server thinks is deleted.

 

I think what I'd do is simply play the game.  If you can still see NPC's, then presumably you can still see monsters and quest.  Congratulations, you don't have to compete with other players for nodes/mobs/quest spawns.  If you can still do cross dungeon, why are you complaining?  Seems practically like Nirvana.

Link to post
Share on other sites

Interesting bug, I have seen similar bug before posted by other players.

the problem is, your character has been phased out from the normal channel.

it is a sever side issue and from all other similar bug posts, there dose not seems to be a solution.

maybe the maintenance on the 10th Feb can help you as the whole sever will go down and get restarted. you may be able to rejoin the rank of living again.

as for now, just farm the hell out of those quartz and get rich :3...competition free..omg

Link to post
Share on other sites
52 minutes ago, Duskmoons said:

Interesting bug, I have seen similar bug before posted by other players.

the problem is, your character has been phased out from the normal channel.

it is a sever side issue and from all other similar bug posts, there dose not seems to be a solution.

maybe the maintenance on the 10th Feb can help you as the whole sever will go down and get restarted. you may be able to rejoin the rank of living again.

as for now, just farm the hell out of those quartz and get rich :3...competition free..omg

yes, my bet is on the 10th Feb server maintenance too,  hopefully a sever restart can solve this issue for me. 

In the mean time, the only request I want to make to the GM is to make me invisible to mobs too, so I can solo farm the whole sever lol

Link to post
Share on other sites

In addition to what TheRealElvis said, if you're on Windows 10 enter this into your command line. The OS doesn't really shutdown by default. You've gotta force it to "flush" the kernel.

 

shutdown /s /t 0

 

Then let your system cool down a bit. See if that helps. It's not a big deal and wouldn't take long. Keep an eye on your temps in general too and keep your PC clean.

Link to post
Share on other sites
Just now, Relott said:

In addition to what TheRealElvis said, if you're on Windows 10 enter this into your command line. The OS doesn't really shutdown by default. You've gotta force it to "flush" the kernel.

 

shutdown /s /t 0

 

Then let your system cool down a bit. See if that helps. It's not a big deal and wouldn't take long. Keep an eye on your temps in general too and keep your PC clean.

thank you for the advice mate, going to try your method.

However, as I have mentioned above, I have logged into my bugged account on a different PC. The issue still remains. 

Link to post
Share on other sites
Just now, ShortyWanted said:

where is the problem? its like your own private server,

go do quest, get all mobs for you. :D

 

maby if you go to blackwyrm with this char, (and he loose HP, cuz all attacks him)

you have no fps drops! :D

thats not a bug, more... its a feature!

yeah lol, it is like a private server.

And I tried the black lizard :3, he ate me alive with style.

I really hope I am invisible to mobs too..

Link to post
Share on other sites
18 minutes ago, DawnFoxx said:

thank you for the advice mate, going to try your method.

However, as I have mentioned above, I have logged into my bugged account on a different PC. The issue still remains. 

Why not just delete that character or did the issue start suddenly?

Link to post
Share on other sites
4 minutes ago, Relott said:

Why not just delete that character or did the issue start suddenly?

the issue started suddenly without any warning. 

It's just one day, I woke up and logged on, then everyone simply disappeared.

also don't really want to delete a lv 45 character >.< spent quite a bit of time on her.

Link to post
Share on other sites
1 hour ago, UltimateFurball said:

that's a weird bug indeed. It looks like something has gone wrong on the sever side, it placed your character in a disabled Cell/channel away from other players.

It will be interesting to see how your second ticket goes and how other GM respond to your bug.

update on ticket: another brave support member  Rhian has stepped in to challenge this bug.

will he be victorious? or will he fell silent like the previous GM ? Let's find out.

 

Hello,

Thank you for contacting us.

In order for us to better assist you regarding your concern, we would like to request any video footage of the issue you are having.

Once provided, we can further investigate your concern.

We look forward to your response.

Regards,

Rhian
NCSOFT Support Team

Link to post
Share on other sites

I scanned all of the posts, so don't kill me if I'm repeating something, or if you said you already tried it, but -

my ideas:
Did you try to teleport yourself to wherever else? Does this not change anything?
Did you try to enter the cross server lobby to join dungeons? Can you go there? Can you join parties? What happens if you come out?

Link to post
Share on other sites
Just now, ButtercupCruella said:

I scanned all of the posts, so don't kill me if I'm repeating something, or if you said you already tried it, but -

my ideas:
Did you try to teleport yourself to wherever else? Does this not change anything?
Did you try to enter the cross server lobby to join dungeons? Can you go there? Can you join parties? What happens if you come out?

thanks for the help.

tried teleport around different towns and used the escape function, nothing has changed.

in terms of cross server dungeon, it is working as normal. same goes for arena and market place. I guess because those are located on a separate set of sever. 

But when I exit cross server/arena, I'm back to the ghost server.

I can not join any party and not able to invite anyone - system says invalid target.  

 

Link to post
Share on other sites
3 minutes ago, DawnFoxx said:

thanks for the help.

tried teleport around different towns and used the escape function, nothing has changed.

in terms of cross server dungeon, it is working as normal. same goes for arena and market place. I guess because those are located on a separate set of sever. 

But when I exit cross server/arena, I'm back to the ghost server.

I can not join any party and not able to invite anyone - system says invalid target.  

 

Well then, it just means one thing -

You have done something wrong (as in scam, spam, abuse, etc) and have been placed in Purgatory...

Link to post
Share on other sites
3 minutes ago, ButtercupCruella said:

Well then, it just means one thing -

You have done something wrong (as in scam, spam, abuse, etc) and have been placed in Purgatory...

:o

Maybe it is my destiny to be a professional quartz farmer. As the B&S god gave me my private server away from all the bots farm and competitions.

After I have sold enough quartz in the market, I may be able to leave this purgatory... 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...