Jump to content

(1000)(132,10054) solve


HiroZzero

Recommended Posts

This is 50% to solve the error 1000 132 10054 by logging to the character.

1. find host file in window/System32/driver/etc

2.open host file with note pad and copy everything.

3 open the Note pad with adiminstrator.

4 pass everything into that.

5 and rewrite the host file withe note pad run with adiminstrator.

Link to comment
Share on other sites

Any suggestion on how to fix disconnected from server (1000) (132 10060) causing me to always get disconnected every time i join cross server dungeons. and i also get that issue 1000 132 10054 when just running around and killing mobs

Link to comment
Share on other sites

this was posted in another thread

1. Go to configuration screen. 
2. Go to Network 
3. In the left bar you'll see something like "Change adapters". Please click on that link 
4. You'll know see your Ethernet card and if you are on a laptop maybe your wireless card. Well if you use a wire please use the ethernet card if you are on wireless use the wifi card. 
5. Right click on it and chose properties. 
6. Now you see a bunch of options if everything is set-up correctly you see something like : " TCP/IPV4" . Click with your left mouse button on it and now the "Property" bar is enabled/U
7. A new window will open, you can now chose "Use the following DNS servers". You now have to insert a ip-adres. The one is use is from google. so please insert he following settings. 8.8.8.8 and in the other box 8.8.8.4.  Please press apply and try it again. 

Link to comment
Share on other sites

10 hours ago, Shore said:

this was posted in another thread

1. Go to configuration screen. 
2. Go to Network 
3. In the left bar you'll see something like "Change adapters". Please click on that link 
4. You'll know see your Ethernet card and if you are on a laptop maybe your wireless card. Well if you use a wire please use the ethernet card if you are on wireless use the wifi card. 
5. Right click on it and chose properties. 
6. Now you see a bunch of options if everything is set-up correctly you see something like : " TCP/IPV4" . Click with your left mouse button on it and now the "Property" bar is enabled/U
7. A new window will open, you can now chose "Use the following DNS servers". You now have to insert a ip-adres. The one is use is from google. so please insert he following settings. 8.8.8.8 and in the other box 8.8.8.4.  Please press apply and try it again. 

that doesnt do much to 90% users affected by 1000 132 10054... 

Link to comment
Share on other sites

13 hours ago, Shore said:

this was posted in another thread

1. Go to configuration screen. 
2. Go to Network 
3. In the left bar you'll see something like "Change adapters". Please click on that link 
4. You'll know see your Ethernet card and if you are on a laptop maybe your wireless card. Well if you use a wire please use the ethernet card if you are on wireless use the wifi card. 
5. Right click on it and chose properties. 
6. Now you see a bunch of options if everything is set-up correctly you see something like : " TCP/IPV4" . Click with your left mouse button on it and now the "Property" bar is enabled/U
7. A new window will open, you can now chose "Use the following DNS servers". You now have to insert a ip-adres. The one is use is from google. so please insert he following settings. 8.8.8.8 and in the other box 8.8.8.4.  Please press apply and try it again. 

 

Actually, it is 8.8.8.8 and 8.8.4.4, because science.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...