epr

Game is not loading.

Recommended Posts

epr   
Just now, KuriMaki said:

I Report the same Problem was Working fine bevor Patch now Crash on Startup.....

 

Well I didnt't had this issue yesterday evening.

Share this post


Link to post
Share on other sites
Cass   

i cant even log into the game, it crashes when the dragon logo should appear.

Share this post


Link to post
Share on other sites
Styno   
Just now, Cass said:

i cant even log into the game, it crashes when the dragon logo should appear.

Yep xD

 

Share this post


Link to post
Share on other sites
Sife   

Same problem, does everything fine until after gameguard, no dragon Logo nothing.

 

Please fix.

Share this post


Link to post
Share on other sites
Zorigar   

I log in the game i play for 10-20 secs and it log off with logo and everything .... Not a crash. It looks the same as I'm clicking exit game ...and I get that error 4044

Share this post


Link to post
Share on other sites
Cyrron   
3 minutes ago, Zorigar said:

I log in the game i play for 10-20 secs and it log off with logo and everything .... Not a crash. It looks the same as I'm clicking exit game ...and I get that error 4044

Same here.

Restarting PC, gameguard reinstall and client repair didn't fix. My wife can play my account from her pc. I guess i will reinstall now...

Share this post


Link to post
Share on other sites
Cass   

There are already multiple other threads here reporting the same or similar issue, seems like it is not just a few isolated cases.

Share this post


Link to post
Share on other sites

Same issue here. Starting BnS, entering log in details, pressing play and afterwards... nothing. Not even an error. I could play less than 2 hours ago. EU server here.

Share this post


Link to post
Share on other sites
Cyrron   

Wrote a ticket, maybe someone will reply... perhaps take the time and also write a ticket.

...also EU server...

Why on friday.. that sucks

Edited by Cyrron

Share this post


Link to post
Share on other sites
Cass   

I have no razer peripherals or softwares installed, so its not that problem.

Share this post


Link to post
Share on other sites
epr   

Why they keep throwing Razer fixes, like really :) I was using Razer since headstart - there were no issues at all! 

Comon..

Share this post


Link to post
Share on other sites
dhanict   
3 minutes ago, Cass said:

I have no razer peripherals or softwares installed, so its not that problem.

Same !!

Share this post


Link to post
Share on other sites
Sheiki   
5 minutes ago, Biscuit Krueger said:

I would like to report I was able to get on, I did NOTHING special. I got lucky after 20+ attempts and I got in. 

I just tried this and after 7 tries I got in too lol.

Share this post


Link to post
Share on other sites
Styno   

PEEPS ! I did a "REPAIR FILES" and now IT WORKS ! try it, if it doesn't help for you then i'm sorry :/

Share this post


Link to post
Share on other sites
Vitriks   
1 minute ago, Styno said:

PEEPS ! I did a "REPAIR FILES" and now IT WORKS ! try it, if it doesn't help for you then i'm sorry :/

It's doesn't help. 

Share this post


Link to post
Share on other sites
Cass   

Im reporting that after several attempts i was able to log in and play without any problems, i closed the game and tryed starting again and the crash is back. It looks like the problem is random.

Share this post


Link to post
Share on other sites
Cyrron   

Support gave me c&p answer that i should sent dxdaig and hijackthis logfile...

wonder if they even read my ticket

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now