Arsyadpower

Maintenance fail?

Recommended Posts

Houlon   

I was advised that the marketplace was a client/user issue, How it's a problem on our end I dunno.

 

Anyway I was told to flush the DNS and reboot router. I've done both and still get error's so...yeah.

Share this post


Link to post
Share on other sites
Houlon   

That's what I was told, I don't have the patience to question half the stuff any more.

Share this post


Link to post
Share on other sites

I wonder what could be the connection between the DNS cache and the unresponsive server. As long as the market is working on and off it means that the connection is established so it is not a DNS related problem.

Share this post


Link to post
Share on other sites
Houlon   

No idea, Here is the exact reply.

 

"It's been/being looked into but all investigation currently seems to indicate on client/user side, rather than system side"

 

"It's a network connection, so I'd try a DNS flush http:and a router reboot"

Share this post


Link to post
Share on other sites
Aimscoes   

It's bull-shi.t when they say it's on our side / DNS side.

I've recently even Re-installed my whole PC and done whatever possible with the internet and i still have the same error after installing the game again and it's been 4 DAYS since it began and like i said, are still there. 

it's their problem, not ours. 

Share this post


Link to post
Share on other sites
Tykea   

Everyone is experiencing this issue, so it has to be a problem on the users side, right? Flawless logic!

Edited by Tykea

Share this post


Link to post
Share on other sites
Kichi   

I am so tired of marketplace! This is the worse localization of bns from all. Even in china it works better. The search is horrible. The categories is not enough to find specific item. There is no SEARCH BUTTON.  And no REFRESH BUTTON?  Why??  And the texting part of window very blurred. Why they took china design and didn't took it's mechanic???

Edited by Kichi

Share this post


Link to post
Share on other sites
Shalyma   

pls NCSOFT find a solution for AH, and this not happen only with AH but also with Character info sometimes, pls we all have this problem, it's not a router, it's the server

Share this post


Link to post
Share on other sites

After fighting with error 1000 132 10054 since launch ( like every 3rd loading screen error pops), and 

support telling us its our ISP fault (which isnt cause people from germany are rerouted via UK, packetloss happens on server ping pre Frankfut etc etc, its like they've blocked range of IPs towards them and we can go fk ourselfs...) their almost whole network system and routings are bugged as fk, 

you clearly expect way too much from them...


Its always easier to say 'it's not our fault, its yours'....

Share this post


Link to post
Share on other sites
52 minutes ago, Houlon said:

No idea, Here is the exact reply.

 

"It's been/being looked into but all investigation currently seems to indicate on client/user side, rather than system side"

 

"It's a network connection, so I'd try a DNS flush http:and a router reboot"

 

It is quite a strange feedback from the support team. What I find indeed relevant is the fact that the problem occurred exactly when the EU servers were restarted after the emergency maintenance on 1st of Feb. 

 

So, I doubt that the problem is on the player computer / router side. Otherwise the problem would have appeared over time and not affecting everybody in exactly the same moment.  It is most likely that something went wrong on the server side during that maintenance operation.

 

Edited by OriginOne

Share this post


Link to post
Share on other sites

So sad. 

 

Cant solve it > say it is an user issue. Yeah right.

 

And here I was patiently hoping they will fix it.

 

I start my router daily btw and have ZERO connection or performance issues with this game or other games. Just Character info and market *crickets* up.

Share this post


Link to post
Share on other sites
TimGS   

That's f2p game for you, my friends. :(

Flush dns cache? Lol, do they use ddns and dynamic ip for their marketplace server?))

They think all of their users are IT noobs and talk complete bs...

Stop using awesomium and make normal ingame ui. Or use better web frontend.

And stop blaming players for your incompetence.

Share this post


Link to post
Share on other sites
Lurkios   

The marketplace is basically just a webpage. If you're having issues with it, it's probably your security software.

Share this post


Link to post
Share on other sites
Chesnya   

Ive only had a problem with the marketplace 1 time, and it said "Problem on our end" or something so LOL Idk what you guys r on, potato ISP? I havent logged in the game after todays patch so MAYBE it IS whatever they patched into the game. hope it works out !! 

Share this post


Link to post
Share on other sites
Samyaza   
7 minutes ago, Lurkios said:

The marketplace is basically just a webpage. If you're having issues with it, it's probably your security software.

 

Problems started happening 3 days ago after the the EU servers were down for couple of times. Just sayin'

Share this post


Link to post
Share on other sites
Houlon   

Maybe they decided it wasn't an issue on our end.

 

Latest reply: "EU marketplace is being looked into currently by appropriate teams"

Share this post


Link to post
Share on other sites
Nunne   

The whole morning maintenance and marketplace still doesn't work properly and eu servers lag as hell everyday.

Share this post


Link to post
Share on other sites

seriously there was even a 4 frikkin hour maintenance today and the Auction house is still broken i need at least 5 trys to sell something don't get me started on trying to find something i want to buy it's almost impossible since it craps out almost every time on page or 4 and i have to start again. It's like this for a few days allrdy and was working perfectly before

I tried the stuff suggested from your support like flushing the DNS cache in the admin console and restarting my Router but this doesn't help because the problem is on your end! so fix it please

Edited by tetsuo123

Share this post


Link to post
Share on other sites
Houlon   

Last I heard was about 7 hours ago.

 

" Marketplace is a network connection so a user's network/VPN/etc. can mess with it, but there have been multiple reports so the appropriate teams are checking on our end to see/make sure it's not a blocker from our end "

 

 

Share this post


Link to post
Share on other sites
EhUEHUHE   
9 hours ago, Houlon said:

I was advised that the marketplace was a client/user issue, How it's a problem on our end I dunno.

 

Anyway I was told to flush the DNS and reboot router. I've done both and still get error's so...yeah.

Haha , yeah ofc the problem is on our end .

If NCSOFT said so .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now