Jump to content

Confirm button is disabled although a pin has been entered


Recommended Posts

Hello there,

I cannot play the game at this moment.

I got the issue following:

1. I start the game and update

2. After updating successfully, game is launching and ask me to enter a pin

3. I enter 6 digits of pin but the Confirm button is still disabled. Also the button next the Confirm has a strange lable "#INVALID"

I go to forum to see the schedule maintenance but there is nothing

How can this issue be fixed?

Anyone got the same one to me? If yes and you know the way to solve it, please help me.


Thank you.


Link to comment
Share on other sites

While im playing my toon. Error message popped up suddenly and disconnected me. the error message was "Disconnected from server.(1000)".


i tried to reopen launcher and play game. i can only proceed to security phase (6-digit pin). I pressed Confirm but it says "Already logged in." then it closes everything.


and yes the other button says "#INVALID".


tried it again just right now. i can login now



Link to comment
Share on other sites

  • 4 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...