Jump to content

Disconnection upon entering areas or dungeons


OtakaChan

Recommended Posts

I have been playing now ever since it came out January 19th but there is a big problem of the game freezing, loading bar gets half way and then disconnects me from the server any time I try to enter an instance or just go from one area into the next that has a portal. I have tried everything and it isn't my internet. Is anyone else having this issues. Ever since the patch I can't even do bandits hideout because I cant even enter it without getting d/c'd after like 3+ minutes on the loading screen..... A very sad player.

 

I play on Starfall EU server lvl 8 summoner

Link to comment
Share on other sites

I have this problem as well, but I have a mini fix for it I guess?

I have noticed if you stand by the portal to a new area for 3 seconds (or 1 min if you really want to be safe) It will load the area without the loading screen. Try it out for yourself and see if it works.

 

I really hope they fix this issue soon. It gets really irritating, I have a feeling it's because low end computers(Like me, I have a very bad laptop) take so long to load new areas, so the game just kicks you off for taking to long?? Not sure.

 

Also the game shouldn't force close upon disconnection.  (Or is that just me?)

Link to comment
Share on other sites

I wish it wouldn't force close either it takes me like 10 mins to open it back up its just really irritating and time consuming to have to reopen and have it load all over again. Now I am having a d/c problem trying to do the blackram narrows last boss. I always d/c. Everything else is fine. They need to have an option to turn off non campaign animation clips to stop this mess its annoying as hell. I know that is what it has to be. Before patch I had no problem doing blackram narrows now I can do everything up until entering the area for the last boss and then I get loading screen and d/c because I get the blue loading circle since the game is not responding lol they fix one thing and break another v.v

Link to comment
Share on other sites

  • 4 months later...

This is still happening and I am so tired...been trying to kill the boss now for 3 hours and I cannot for the life of me get in the boss room w/o d/cing on the loading screen... my specs are windows 10 64bit AMD E-300 APU with Radeon HD Graphics, 4.0GB RAM, AMD Radeon HD 6310 Graphics. I put the game on optimize for low end computers and everything is fine its just I cannot get into that last boss room in blackram narrows and I am at my wits end.

PLEASE HELP......

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...