Recommended Posts

Xogi   

no longer needed

Edited by Xogi
no longer needeeeeeeeed

Share this post


Link to post
Share on other sites
DBug   

CPU will mainly be taxed by HUD elements more than anything else. Minimizing the huds effect on the CPU will boost performance.

Share this post


Link to post
Share on other sites
Xogi   
3 minutes ago, DBug said:

CPU will mainly be taxed by HUD elements more than anything else. Minimizing the huds effect on the CPU will boost performance.

 

Ah yes! How can I forget? You're completely right. This is also a very known issue in TERA. I found myself having lots of quests and items in inventory, and whenever I open it - boom, that 0.2 sec freeze. 

Share this post


Link to post
Share on other sites

you can play at 40 FPS your choice or configure it right; that 6300 will do some really nice work and maintain 75+ as long as you have some sort of GPU aimed at gaming as well.

6300 is good bang for the buck and it can be OC'd 

Shader Cache in crimson is for the peeps running on a HDD still; SSD's load pretty fast 

Depending on what GPU you have, you should be able to allow fxaa on max if you want, this game runs really smooth. pay attention to the forums, looks like their is more of the Intel/Nvidia super computer crowd with issues only a rare few of AMD's users posting. 

 

Using fx processor and R7 GPU 600 watt PSU 10 gigs of ram and i maintain 75+  under WIn 10 Pro, and loving Blade and Soul. Tera i get 45-60 FPS on MT server during prime time hours. My ping for blade and Soul is nice and low, Tera is double at around 75 ms on average. 

 

Disable v-synch and open/turn off frame limiters, if your not hitting max frames for your display anyways, i dont really see why you would even use the frame limiter.

Share this post


Link to post
Share on other sites

So when i started playing this game i was getting solid 60FPS (had it capped there) hardly ever dipped below 50FPS. Yesterday (nothing has changed on my computer) i would get 15 FPS then CTD, over and over, i finally gave up. 

I was pissed, so i went to other MMOs i still have installed...ESO 90+ FPS, SWTOR 60-80FPS, GW2 85+FPS. I get over 120FPS in GTA5, i run every one of those games at max everything. I have no idea what has happened to the game but it is on the game not my system, i can clearly play anything else maxed without issue but i can barely even start B&S anymore.

There have been no updates to my computer no changes, in fact i hardly ever turn it off except for sleepmode. 

I have a bit of change invested in this game, i would hate to desert it and move on but it is basically unplayable now.

 

System specs-

Operating System
    Windows 8.1 64-bit
CPU
    AMD FX-8350    1 °C
    Vishera 32nm Technology
RAM
    16.0GB Dual-Channel DDR4 @ 2133MHz (11-11-11-28)
Motherboard
    Gigabyte Technology Co. Ltd. GA-78LMT-USB3 (Socket M2)    4 °C
Graphics
    Acer T272HL (1920x1080@60Hz)
    4096MB ATI AMD Radeon R9 200 Series (ATI)    10 °C
    4096MB ATI AMD Radeon R9 200 Series (ATI)
    CrossFire Disabled

    Acer T272HL (1920x1080@60Hz)
    4096MB ATI AMD Radeon R9 200 Series (ATI)    10 °C
    4096MB ATI AMD Radeon R9 200 Series (ATI)
    CrossFire Disabled
Storage
    931GB Western Digital WDC WD10EZEX-00KUWA0 (SATA)    5 °C
Optical Drives
    HL-DT-ST DVDRAM GH24NS95
Audio
    VIA High Definition Audio

 

Yes i have 2 AMD 295x2's in my system, one completely not used and both with x-fire disabled. 

15FPS on this system is ridiculous, i just don't know what to do anymore.

Edited by Dradiinmmo
Typos

Share this post


Link to post
Share on other sites

ehh, nice Rig Dradiinmmo, have you checked to see if somehow the game has switched to the integrated HD3000 on the mobo? 
 

Share this post


Link to post
Share on other sites
Xogi   
8 hours ago, OneYouHate said:

you can play at 40 FPS your choice or configure it right; that 6300 will do some really nice work and maintain 75+ as long as you have some sort of GPU aimed at gaming as well.

6300 is good bang for the buck and it can be OC'd 

Shader Cache in crimson is for the peeps running on a HDD still; SSD's load pretty fast 

Depending on what GPU you have, you should be able to allow fxaa on max if you want, this game runs really smooth. pay attention to the forums, looks like their is more of the Intel/Nvidia super computer crowd with issues only a rare few of AMD's users posting. 

 

Using fx processor and R7 GPU 600 watt PSU 10 gigs of ram and i maintain 75+  under WIn 10 Pro, and loving Blade and Soul. Tera i get 45-60 FPS on MT server during prime time hours. My ping for blade and Soul is nice and low, Tera is double at around 75 ms on average. 

 

Disable v-synch and open/turn off frame limiters, if your not hitting max frames for your display anyways, i dont really see why you would even use the frame limiter.

 

Yes, I'm running R9 280x and it's not a bad card, not at all. The reason I play 40 fps capped is because in dungeons in a huge clusterfk when me or my party pull the whole room, there is no way you're going to maintain 75+ fps during that 10 sec fight, even if you CTRL+F. 

 

My V-sync is never on (144hz monitor). I'll add that to the post, totally forgot about it. As I said in the post, I use frame limiter cause there is no point in having 75+ frames when you're just standing still. I mean, if you want it to be perfectly smooth and stuff, go ahead. But if I mainly have 40-50 fps as I constantly do E.fleet, dungeons and stuff, I don't see the reason to open the frame limiter. It's all about consistency, if you can maintain stable fps, that's better than having 100+ and suddenly drop 30-40 in battle. 

 

The reason people have problems with Intel/Nvidia is because they don't know the optimization of the game. They think their rig can run any game in ultra with 80fps (which is true in theory). It's 2016 and it's laughable that an OC'd i7 k versions can't run this game for more than 30 fps in open world pvp. That is not because of their rig, but the game. 

 

I don't like FXAA because it makes stuff so blurryish, I like it clean and sharp :D

QUOTE:

So when i started playing this game i was getting solid 60FPS (had it capped there) hardly ever dipped below 50FPS. Yesterday (nothing has changed on my computer) i would get 15 FPS then CTD, over and over, i finally gave up. 

I was pissed, so i went to other MMOs i still have installed...ESO 90+ FPS, SWTOR 60-80FPS, GW2 85+FPS. I get over 120FPS in GTA5, i run every one of those games at max everything. I have no idea what has happened to the game but it is on the game not my system, i can clearly play anything else maxed without issue but i can barely even start B&S anymore.

There have been no updates to my computer no changes, in fact i hardly ever turn it off except for sleepmode. 

I have a bit of change invested in this game, i would hate to desert it and move on but it is basically unplayable now.

 

System specs-

Operating System
    Windows 8.1 64-bit
CPU
    AMD FX-8350    1 °C
    Vishera 32nm Technology
RAM
    16.0GB Dual-Channel DDR4 @ 2133MHz (11-11-11-28)
Motherboard
    Gigabyte Technology Co. Ltd. GA-78LMT-USB3 (Socket M2)    4 °C
Graphics
    Acer T272HL (1920x1080@60Hz)
    4096MB ATI AMD Radeon R9 200 Series (ATI)    10 °C
    4096MB ATI AMD Radeon R9 200 Series (ATI)
    CrossFire Disabled

    Acer T272HL (1920x1080@60Hz)
    4096MB ATI AMD Radeon R9 200 Series (ATI)    10 °C
    4096MB ATI AMD Radeon R9 200 Series (ATI)
    CrossFire Disabled
Storage
    931GB Western Digital WDC WD10EZEX-00KUWA0 (SATA)    5 °C
Optical Drives
    HL-DT-ST DVDRAM GH24NS95
Audio
    VIA High Definition Audio

 

Yes i have 2 AMD 295x2's in my system, one completely not used and both with x-fire disabled. 

15FPS on this system is ridiculous, i just don't know what to do anymore.

 

I see your CPU is an 8core, turn off 4 and overclock, clean for dust. Turn off V-sync, Clean for cookies and junk, maybe you also suddenly ran out of thermal paste? I really have no clue to why you dropped to 15 when you had a stable 60 though.

Edited by Xogi

Share this post


Link to post
Share on other sites
Jadefire   

I have an AMD processor as well and the game runs at less than 10fps on low settings. I refuse to play on the optimized version since the game window is soooo tiny.

 

I don't know if my laptop is just a piece of crap or if it's the game, so here's my specs currently from DxDiag. According to multiple websites my computer should apparently be able to play this game on decent fps. :P

 

   Operating System: Windows 10 Home 64-bit (10.0, Build 10586) (10586.th2_release.160104-1513)
                 Language: English (Regional Setting: English)
      System Manufacturer: Hewlett-Packard
             System Model: HP Pavilion 15 Notebook PC
                     BIOS: F.2B
                Processor: AMD A10-5745M APU with Radeon(tm) HD Graphics   (4 CPUs), ~2.1GHz
                   Memory: 8192MB RAM
      Available OS Memory: 7364MB RAM
                Page File: 2438MB used, 6078MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: 11.2
      DX Setup Parameters: Not found
         User DPI Setting: Using System DPI
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.10586.0000 64bit Unicode

 

---------------
Display Devices
---------------
          Card name: AMD Radeon(TM) HD 8610G
       Manufacturer: Advanced Micro Devices, Inc.
          Chip type: AMD Radeon Graphics Processor (0x990F)
           DAC type: Internal DAC(400MHz)
        Device Type: Full Device
         Device Key: Enum\PCI\VEN_1002&DEV_990F&SUBSYS_22C6103C&REV_00
     Display Memory: 6242 MB
   Dedicated Memory: 2786 MB
      Shared Memory: 3456 MB
       Current Mode: 1366 x 768 (32 bit) (60Hz)
       Monitor Name: Generic PnP Monitor
      Monitor Model: unknown
         Monitor Id: LGD03D9
        Native Mode: 1366 x 768(p) (59.989Hz)
        Output Type: Internal
        Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,amdxc64.dll,aticfx32,aticfx32,aticfx32,amdxc32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Driver File Version: 8.17.0010.1404 (English)
     Driver Version: 15.201.1101.0
        DDI Version: 11.2
     Feature Levels: 11.0,10.1,10.0,9.3,9.2,9.1
       Driver Model: WDDM 1.3
Graphics Preemption: DMA
 Compute Preemption: DMA
           Miracast: Supported
Hybrid Graphics GPU: Not Supported
     Power P-states: Not Supported
  Driver Attributes: Final Retail
   Driver Date/Size: 2015-08-06 12:00:00 AM, 1472992 bytes
        WHQL Logo'd: Yes
    WHQL Date Stamp:
  Device Identifier: {D7B71EE2-DA4F-11CF-F076-CC02BEC2C535}
          Vendor ID: 0x1002
          Device ID: 0x990F
          SubSys ID: 0x22C6103C
        Revision ID: 0x0000
 Driver Strong Name: oem54.inf:cb0ae41489b5b2e1:ati2mtag_Trinity_Mobile:15.201.1101.0:pci\ven_1002&dev_990f&subsys_22c6103c
     Rank Of Driver: 00D10001
        Video Accel: ModeMPEG2_A ModeMPEG2_C
        DXVA2 Modes: DXVA2_ModeMPEG2_VLD  DXVA2_ModeMPEG2_IDCT  DXVA2_ModeH264_VLD_NoFGT  DXVA2_ModeH264_VLD_Stereo_Progressive_NoFGT  DXVA2_ModeH264_VLD_Stereo_NoFGT  DXVA2_ModeVC1_VLD  DXVA2_ModeMPEG4pt2_VLD_AdvSimple_NoGMC  
   Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
                     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
                     {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
                     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                     {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
                     {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
                     {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
                     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
       D3D9 Overlay: Not Supported
            DXVA-HD: Not Supported
       DDraw Status: Enabled
         D3D Status: Enabled
         AGP Status: Enabled
           MPO Caps: Not Supported
        MPO Stretch: Not Supported
    MPO Media Hints: Not Supported
        MPO Formats: Not Supported

 

 

Share this post


Link to post
Share on other sites

@Jadefire it is the game.

 

My system is very very overpowered to run this game yet it tanks constantly for no obvious reason.

 

Just to be a dick, i hooked up my wifes monitor and ran both monitors from the same computer, i then ran Elder Scrolls Online on one monitor and Wildstar on the other (was a F2P game). This was running both games from the same computer at the same time i was gettign 40+FPS on ESO and 32+FPS in Wildstar (ESO is more optimized then WS i think).

 

I then unplugged the wife's monitor, and rebooted computer, started B&S and got a whopping 20fps, then i moved around and it plummeted to 15-17 and i CTD shortly after. I get the same FPS and the CTD no matter what the resolution is or graphical fidelity is turned on or off.

 

Again, nothing on my computer has changed since early access where i got a solid 60FPS (locked to 60) this change happened after whatever they did on last Saturday (1-30-16).

 

So, alas, i can run any game that has come out and will come out on maximum settings and get amazing FPS, except for this game where i cannot even play it for more then 3 minutes.

Share this post


Link to post
Share on other sites

If you are having to play game on a smaller resolution then your native screen once the game loads up...

 

Tap escape key 

Click settings

choose windowed or full screen and click apply, during the pause of the screen press ALT +enter together to send the game into a full screen mode. 

 

The in game setting that says Fullscreen is a LIE, it is really windowed Fullscreen. 

 

Pressing Alt + enter at same time during the screen pause forces it into TRUE fullscreen, tricky and makes no sense but true enough it is what it is.

Share this post


Link to post
Share on other sites
Primula   
13 hours ago, Xogi said:

 

Ah yes! How can I forget? You're completely right. This is also a very known issue in TERA. I found myself having lots of quests and items in inventory, and whenever I open it - boom, that 0.2 sec freeze. 

 

That's because Tera would query all items from server whenever inventory was opening which would cause a bottleneck.

BNS is a lot more efficient with the UI.. otherthan the use of html to populate certain windows like market (plus it's really buggy when a request doesn't load completely).

 

On topic: I use an AMD cpu & graphics card with no fps issues otherthan when fighting blackwyrm with a hundred people around.

Edited by Primula

Share this post


Link to post
Share on other sites
DBug   

There is a lot of inconsistency with people's builds and the game's performance. Some people run the game fine, many others can't with the same or superior hardware.

 

So far, I've heard nothing from the devs and every trick I've tried so far suggested by computer-savey individuals has either further hindered the game or made no improvement (including true fullscreen, nvidia inspector method, overclocking method, and firewall method). It all points to the game being poorly optimized, which you obviously can't fix yourself.

 

The devs need to step in and say something about this, because it's quite clear more than a minority of folks are having these issues.

Share this post


Link to post
Share on other sites

Can someone more computer savy tell me if its my pc or the game that is causing the bad frame rates

my pc specs are

DGcOOKh.png

 

ive been running my game on the "optimized for combat" option till recently but i just couldnt stand the mittens for hands npcs have with the low settings. i tried some higher settings and didnt notice any significant fps drops but im still running the game at 15-23 fps (23 when standing in a desolate area)

ive also set the game to high priority on task manager and still dont see much change.

here are my current game settings

Z7RhZiH.png

EG9Janb.png

 

i dont have a razor mouse or keyboard as tht seems like the main reason for low fps

 

TL;DR Is it my pc or the game itself causing low fps/ is there any way i can fix this?

Thanks!

 

Share this post


Link to post
Share on other sites
Mars505   

The is using 6-7 cores of my AMD 8350FX . 

17 hours ago, Xogi said:

Hello guys,

 

I've been playing around with my settings ever since 19th January, and what I first noticed was the poorly optimization of this game, using DX9. Utilizing only 1-2 cores of your CPU. This is where Intel highly shines above AMD. 

 

 

 

 Wrong. The game is using 6 virtual cores or 3 logical cores how ever you want to label them. I'm using AMD 8350FX and can clearly see 6 cores being used. 2 cores for back ground process.

 

 

OP post your complete computer spec's please.

an APU is an accelerated processor in the CPU. which means you are trying to run the game on a laptop.

Edited by Mars505

Share this post


Link to post
Share on other sites
Mars505   
7 hours ago, Xogi said:

 

Yes, I'm running R9 280x and it's not a bad card, not at all. The reason I play 40 fps capped is because in dungeons in a huge clusterfk when me or my party pull the whole room, there is no way you're going to maintain 75+ fps during that 10 sec fight, even if you CTRL+F. 

 

My V-sync is never on (144hz monitor). I'll add that to the post, totally forgot about it. As I said in the post, I use frame limiter cause there is no point in having 75+ frames when you're just standing still. I mean, if you want it to be perfectly smooth and stuff, go ahead. But if I mainly have 40-50 fps as I constantly do E.fleet, dungeons and stuff, I don't see the reason to open the frame limiter. It's all about consistency, if you can maintain stable fps, that's better than having 100+ and suddenly drop 30-40 in battle. 

 

The reason people have problems with Intel/Nvidia is because they don't know the optimization of the game. They think their rig can run any game in ultra with 80fps (which is true in theory). It's 2016 and it's laughable that an OC'd i7 k versions can't run this game for more than 30 fps in open world pvp. That is not because of their rig, but the game. 

 

I don't like FXAA because it makes stuff so blurryish, I like it clean and sharp :D

QUOTE:

So when i started playing this game i was getting solid 60FPS (had it capped there) hardly ever dipped below 50FPS. Yesterday (nothing has changed on my computer) i would get 15 FPS then CTD, over and over, i finally gave up. 

I was pissed, so i went to other MMOs i still have installed...ESO 90+ FPS, SWTOR 60-80FPS, GW2 85+FPS. I get over 120FPS in GTA5, i run every one of those games at max everything. I have no idea what has happened to the game but it is on the game not my system, i can clearly play anything else maxed without issue but i can barely even start B&S anymore.

There have been no updates to my computer no changes, in fact i hardly ever turn it off except for sleepmode. 

I have a bit of change invested in this game, i would hate to desert it and move on but it is basically unplayable now.

 

System specs-

Operating System
    Windows 8.1 64-bit
CPU
    AMD FX-8350    1 °C
    Vishera 32nm Technology
RAM
    16.0GB Dual-Channel DDR4 @ 2133MHz (11-11-11-28)
Motherboard
    Gigabyte Technology Co. Ltd. GA-78LMT-USB3 (Socket M2)    4 °C
Graphics
    Acer T272HL (1920x1080@60Hz)
    4096MB ATI AMD Radeon R9 200 Series (ATI)    10 °C
    4096MB ATI AMD Radeon R9 200 Series (ATI)
    CrossFire Disabled

    Acer T272HL (1920x1080@60Hz)
    4096MB ATI AMD Radeon R9 200 Series (ATI)    10 °C
    4096MB ATI AMD Radeon R9 200 Series (ATI)
    CrossFire Disabled
Storage
    931GB Western Digital WDC WD10EZEX-00KUWA0 (SATA)    5 °C
Optical Drives
    HL-DT-ST DVDRAM GH24NS95
Audio
    VIA High Definition Audio

 

Yes i have 2 AMD 295x2's in my system, one completely not used and both with x-fire disabled. 

15FPS on this system is ridiculous, i just don't know what to do anymore.

 

I see your CPU is an 8core, turn off 4 and overclock, clean for dust. Turn off V-sync, Clean for cookies and junk, maybe you also suddenly ran out of thermal paste? I really have no clue to why you dropped to 15 when you had a stable 60 though.

The game is old. Im running 7870's in xfire very well. I would check your motherboard manual an make sure everythign is set up like the pcie bus width ect.

 

game files get corrupted as well

Edited by Mars505

Share this post


Link to post
Share on other sites
Mars505   
7 hours ago, Jadefire said:

I have an AMD processor as well and the game runs at less than 10fps on low settings. I refuse to play on the optimized version since the game window is soooo tiny.

 

I don't know if my laptop is just a piece of crap or if it's the game, so here's my specs currently from DxDiag. According to multiple websites my computer should apparently be able to play this game on decent fps. :P

 

   Operating System: Windows 10 Home 64-bit (10.0, Build 10586) (10586.th2_release.160104-1513)
                 Language: English (Regional Setting: English)
      System Manufacturer: Hewlett-Packard
             System Model: HP Pavilion 15 Notebook PC
                     BIOS: F.2B
                Processor: AMD A10-5745M APU with Radeon(tm) HD Graphics   (4 CPUs), ~2.1GHz
                   Memory: 8192MB RAM
      Available OS Memory: 7364MB RAM
                Page File: 2438MB used, 6078MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: 11.2
      DX Setup Parameters: Not found
         User DPI Setting: Using System DPI
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.10586.0000 64bit Unicode

 

---------------
Display Devices
---------------
          Card name: AMD Radeon(TM) HD 8610G
       Manufacturer: Advanced Micro Devices, Inc.
          Chip type: AMD Radeon Graphics Processor (0x990F)
           DAC type: Internal DAC(400MHz)
        Device Type: Full Device
         Device Key: Enum\PCI\VEN_1002&DEV_990F&SUBSYS_22C6103C&REV_00
     Display Memory: 6242 MB
   Dedicated Memory: 2786 MB
      Shared Memory: 3456 MB
       Current Mode: 1366 x 768 (32 bit) (60Hz)
       Monitor Name: Generic PnP Monitor
      Monitor Model: unknown
         Monitor Id: LGD03D9
        Native Mode: 1366 x 768(p) (59.989Hz)
        Output Type: Internal
        Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,amdxc64.dll,aticfx32,aticfx32,aticfx32,amdxc32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Driver File Version: 8.17.0010.1404 (English)
     Driver Version: 15.201.1101.0
        DDI Version: 11.2
     Feature Levels: 11.0,10.1,10.0,9.3,9.2,9.1
       Driver Model: WDDM 1.3
Graphics Preemption: DMA
 Compute Preemption: DMA
           Miracast: Supported
Hybrid Graphics GPU: Not Supported
     Power P-states: Not Supported
  Driver Attributes: Final Retail
   Driver Date/Size: 2015-08-06 12:00:00 AM, 1472992 bytes
        WHQL Logo'd: Yes
    WHQL Date Stamp:
  Device Identifier: {D7B71EE2-DA4F-11CF-F076-CC02BEC2C535}
          Vendor ID: 0x1002
          Device ID: 0x990F
          SubSys ID: 0x22C6103C
        Revision ID: 0x0000
 Driver Strong Name: oem54.inf:cb0ae41489b5b2e1:ati2mtag_Trinity_Mobile:15.201.1101.0:pci\ven_1002&dev_990f&subsys_22c6103c
     Rank Of Driver: 00D10001
        Video Accel: ModeMPEG2_A ModeMPEG2_C
        DXVA2 Modes: DXVA2_ModeMPEG2_VLD  DXVA2_ModeMPEG2_IDCT  DXVA2_ModeH264_VLD_NoFGT  DXVA2_ModeH264_VLD_Stereo_Progressive_NoFGT  DXVA2_ModeH264_VLD_Stereo_NoFGT  DXVA2_ModeVC1_VLD  DXVA2_ModeMPEG4pt2_VLD_AdvSimple_NoGMC  
   Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
                     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
                     {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
                     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                     {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
                     {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
                     {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
                     {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                     {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
       D3D9 Overlay: Not Supported
            DXVA-HD: Not Supported
       DDraw Status: Enabled
         D3D Status: Enabled
         AGP Status: Enabled
           MPO Caps: Not Supported
        MPO Stretch: Not Supported
    MPO Media Hints: Not Supported
        MPO Formats: Not Supported

 

 

ITs a laptop bro, you may have been able to run WoW maxed, but that i about it.

Edited by Mars505

Share this post


Link to post
Share on other sites
Xogi   
2 hours ago, Mars505 said:

The is using 6-7 cores of my AMD 8350FX . 

 Wrong. The game is using 6 virtual cores or 3 logical cores how ever you want to label them. I'm using AMD 8350FX and can clearly see 6 cores being used. 2 cores for back ground process.

 

 

OP post your complete computer spec's please.

an APU is an accelerated processor in the CPU. which means you are trying to run the game on a laptop.

 

GPU: AMD R9 280x

CPU: AMD FX 6300 OC

MB: Asus m5a97 r2.0

OS: Windows 8.1 

Powersupply: Some corsair 600 wat or smth, don't remember. 

 

And no. Even if you see your cores being used, it's not. A DX9 game will NEVER ever fully use more than 1-2 cores. If you open up task manager and go to performance, there you'll see something called "Logical processors, and cores" they're two different things. A core can have more logical processors. But a core is a physical core itself. The reason you see 6 cores are being used is because it's not a fully TRUE 8 core CPU. It's a bulldozer architecture that has 4 modules and 2 cores in each, to share resources/render  or power w.e you call it. 2 cores basically shares one FPU (Floating point unit). This debate can kinda go on all day, since AMD's cores aren't true cores, as compared to Intel. One module is equal to intels one core at its best. This is the reason why I bought AMD in the first place, I could save a big chunk of bucks by OC'ing and get same performance as i5 intel on CSGO. But unfortunately, here I'm playing BnS, tired of csgo. 

Edited by Xogi

Share this post


Link to post
Share on other sites
Mars505   

Dude, I *cricket*ing look in the *cricket* system resource manager , the game uses 6 *cricket*ing cores,

 

 

windows 8.1 is absolute shit for gaming. 600wats is to small for that gpu and processor, what is Ram ?  Also the M5a87 is a slower mother board then the sabertooth 990fx series. OCing on a shitty mother board will end up creating more problems then performance.

 

What heatsink  / fans and computer tower ?

 

Before you post, Ive been building AMD exclusive rigs for the past 12 years. So dont come at me with your half assed logic on how the cpus works.

Edited by Mars505

Share this post


Link to post
Share on other sites
5 hours ago, Teancrumpets said:

Can someone more computer savy tell me if its my pc or the game that is causing the bad frame rates

my pc specs are

DGcOOKh.png

 

ive been running my game on the "optimized for combat" option till recently but i just couldnt stand the mittens for hands npcs have with the low settings. i tried some higher settings and didnt notice any significant fps drops but im still running the game at 15-23 fps (23 when standing in a desolate area)

ive also set the game to high priority on task manager and still dont see much change.

here are my current game settings

Z7RhZiH.png

EG9Janb.png

 

i dont have a razor mouse or keyboard as tht seems like the main reason for low fps

 

TL;DR Is it my pc or the game itself causing low fps/ is there any way i can fix this?

Thanks!

 

  

 

Where it says limit frame rate in settings move slider all the way to the right u have yours capped at lowest possible;  FPS sliders sitting all way to left currently :)

Edited by OneYouHate

Share this post


Link to post
Share on other sites
2 hours ago, Teancrumpets said:

@OneYouHate yeah but it doesnt matter cause im getting 15-22 frames anyways :/ i would be so happy with 40

other than if your display has a super long write time like 5.5 ms or if you have something set up janky in CCC, you should be able to catch 45-60 open map and 80+ in dungeons with your setup. What settings are you using in CCC and what other things are running in the background on your system that could possibly be stealing focus from the game ? 

 I have been playing Tera for a long time, so my setup is tweaked through a fairly long and pain in the butt process, in comparison i got double if not more the performance inside of Blade and Soul than i get when playing Tera during prime time hours.

 

your specs and in game settings you have posted, you have made some serious sacrifices visually, performance should be there without a doubt.  

Edited by OneYouHate

Share this post


Link to post
Share on other sites
Xogi   
7 hours ago, Mars505 said:

Dude, I *cricket*ing look in the *cricket* system resource manager , the game uses 6 *cricket*ing cores,

 

 

windows 8.1 is absolute shit for gaming. 600wats is to small for that gpu and processor, what is Ram ?  Also the M5a87 is a slower mother board then the sabertooth 990fx series. OCing on a shitty mother board will end up creating more problems then performance.

 

What heatsink  / fans and computer tower ?

 

Before you post, Ive been building AMD exclusive rigs for the past 12 years. So dont come at me with your half assed logic on how the cpus works.

 

You are a very funny guy. Windows 8.1 is shit for gaming? Source? People have more problems with Windows 10 for gaming than windows 8.1 itself. God who knows how much watt I have on my powersupply shit, as I said. I forgot and I cba to open the tower to look into it for YOUR answer. You know nothing. I knw M5a87 is not the worlds best, but it has it functionality to permform where I WANT in CSGO, which YOU don't understand. How can OC'ing like that cause MORE problems if I haven't had a single problem? What the...I don't care if you have built AMD rigs for 12 years when you know nothing. You claim it fully utilizes 6 core, see what I mean? You know nothing. If it did fully utilizes 6 cores, then why the hell does this game favor Intel in terms of performance? Stronger singlecore threads, simple. And oh, by the way. Everybody knows games like BNS are singlethreaded, which is where AMD is weak. Don't come at me with your fanboyism, be real. 

 

I have Corsair 200R tower with Cooler Master Evo 212 as CPU fan and 2 frontfans, 1 on top and 1 below. 

 

Go find anybody that thinks this game runs on 6 cores, LOOOOOOOOOOOOOOOOOOOOOOOOL. Experience is not knowledge. Two different things. 

 

EDIT FOR EVERYBODY: It seems like people who ran the game just fine are suffering very low fps because of all the patches, now I don't know what's going on at their office. But my friends are having the same problem, patch after patch - some things tend to get worse. This doesn't occur to everybody as far as I know. However, like Dbug said, we need a response from one of the devs to confirm this.

Edited by Xogi

Share this post


Link to post
Share on other sites
Xogi   

UPDATE FOR NVIDIA

 

To all Nvidia users, try uninstalling GeForce Experience if you have it. I've googled here and there (not for BnS) but other games where GeForce Experience is stuttering/micro freezes/low fps, same with Razer Synapse. 

Edited by Xogi

Share this post


Link to post
Share on other sites
Mars505   
2 hours ago, Xogi said:

 

You are a very funny guy. Windows 8.1 is shit for gaming? Source? People have more problems with Windows 10 for gaming than windows 8.1 itself. God who knows how much watt I have on my powersupply shit, as I said. I forgot and I cba to open the tower to look into it for YOUR answer. You know nothing. I knw M5a87 is not the worlds best, but it has it functionality to permform where I WANT in CSGO, which YOU don't understand. How can OC'ing like that cause MORE problems if I haven't had a single problem? What the...I don't care if you have built AMD rigs for 12 years when you know nothing. You claim it fully utilizes 6 core, see what I mean? You know nothing. If it did fully utilizes 6 cores, then why the hell does this game favor Intel in terms of performance? Stronger singlecore threads, simple. And oh, by the way. Everybody knows games like BNS are singlethreaded, which is where AMD is weak. Don't come at me with your fanboyism, be real. 

 

I have Corsair 200R tower with Cooler Master Evo 212 as CPU fan and 2 frontfans, 1 on top and 1 below. 

 

Go find anybody that thinks this game runs on 6 cores, LOOOOOOOOOOOOOOOOOOOOOOOOL. Experience is not knowledge. Two different things. 

 

EDIT FOR EVERYBODY: It seems like people who ran the game just fine are suffering very low fps because of all the patches, now I don't know what's going on at their office. But my friends are having the same problem, patch after patch - some things tend to get worse. This doesn't occur to everybody as far as I know. However, like Dbug said, we need a response from one of the devs to confirm this.

Its your computers grave, not mine. Air cooling for Oc'd chip , good lick with that,

Edited by Mars505

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now