fabbys

FPS issue solved?

Recommended Posts

fabbys   

Idk if someone else posted it but I can't seem to find any topic about it. If you're having trouble with FPS while in combat, turn off Razer Chroma SDK service after you're in game. 

If you happen to crash at any point, turn back on the Razer Chroma SDK service, run the game, log in, then turn it off again. BTW to turn on/off the Chroma SDK service, you go to task manager> service tab> Razer Chroma SDK service> start/stop. Just a quick solution that someone else has provided the information. Dunno who to give the credit to. I haven't crashed/fps drop during combat so far!

Share this post


Link to post
Share on other sites
Aiezen   

Unfortunately for me I do have some serious lag issues, but I don't have that service running. As far as turning it off in-game, I do remember for some reason when I first adjusted my settings right after launch that Chroma Keyboard option was all greyed out. I just went now and checked it, and I was able to un-click it. I'll see if that helps, but I don't have high hopes since I didn't have the service to shut off. But thanks regardless! If even a few less people can play without lag that's deff a win and a step in the right direction :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now