Jump to content
Forums

Disconnection (ISP internet restriction, Port Block) Egypt,etc..


Mourad

Recommended Posts

Hello
I live in Egypt and I'm suffering  a weird problem that when i log on to a server then the game is fully loaded, i can walk around the map normally and use in-game chat but i can't talk to any NPC (when i press f or left click nothing happened) and i can't use any skills, attack any mob or even equip/unquip/use any game item.  On screen skills are shown that i pressed the skill key but no animation been shown. Then after a while a disconnection message appears. Note: If you didn't disconnect on the normal map then you will have a huge lag or Combat/Skill delay(freezing) and can be disconnected on Cross server dungeon/Arena.

Its like i can send data to the server but data sent by the server don't reach me or blocked before it reach.
I've contact my ISP and they said that they block VOIP, corresponding ports and have some internet restrictions.
Notes: I Don't have any Razer or Assus software or services running and don't have any anti virus softwares. I even disabled all the services from Msconfig (Except Microsoft services ofc) and enabled router DMZ(opened all ports) but still the same problem.

The only working solution is that when i use a VPN or Wtfast software like. My average ping to EU servers in any game is from 60-80ms max but when i use VPN it go around 80-110ms. I don't like VPN as it increase ping and most games restrict VPN software. 

My ISP for security reasons is blocking VOIP and massive range or UDP/TCP ports even common ports like:
21 FTP 
22 SSH 
23 TELNET 
25 SMTP 
53 DNS 
80 HTTP 
109 POP2 
110 POP3 
115 SFTP 
119 USENET 
123 NTP 
135 RPC 
137 netbios 
138 netbios 
139 netbios 
139 NetBIOS 
143 IMAP 
194 IRC 
443 SSL 
and so on..

This problem is not for me only but also for most players from Egypt and Countries with Internet restriction ISP providers. It also happened to us for other games like League of Legends (lol), Rainbow Six Siege , Smite, etc.. but these games worked around the issue maybe by changing game ports that conflict with ISP blocking.
I'm playing with around 20 Egyptian players and some of them want to refund their premium packages as the game in not playable at all.

I've contacted the Blade and Soul support and informed them about the issue(Sent to them Dxdiag log, PC info, Ping plotter log, etc..) and they told me that optimization is still an on-going process and they are going to pass along this information to the development team so they are aware of the matter but for the time being, I may need to wait until those performance optimizations are released for this issue to be resolved so it may be fixed on the next updates.

 

So for now guys if anyone has the same problem please confirm that in this post and give some  information about  your client and network setup so that developers can fix it.
Information needed:
What realm/server are you experiencing this issue on?
Do you use DSL, cable, dial-up, satellite, or another connection method?
Do you use any routers, hubs, or switches? If so, could you tell us the make and model of that equipment?
Does your computer connect wirelessly, or does it use an Ethernet cable for connectivity (quick tip: If you're connecting wirelessly, please try a wired connection)?
Who is your Internet service provider?
Where are you located? Your city and state/province would be helpful.
Are you on a home, campus, business, or military network?
Do you use any Internet Security Applications (ISA) or firewalls such as CYBERsitter, ""Net-Nanny,"" ZoneAlarmr, McAfeer or NortonT?

My Information:
I'm Playing on Eu Server "Cardinal Gates" 
DSL Connection 
Router Huawei Model HG532e with all ports are opened 
Ethernet cable "Wired connection" 
Etisalat EG ISP Provider 
I live in Egypt Country, Alexandria City, Agamy State 
Home Network 
Don't have any Internet Security Applications and Windows firewall is off

Thanks in advance 

Link to post
Share on other sites

yes i have problem
My Information:
I'm Playing on Eu Server "Cardinal Gates"
DSL Connection
Router Huawei Model HG532e with all ports are opened
Ethernet cable "Wired connection"
Etisalat EG ISP Provider
I live in Egypt Country, Cairo City, shopra State
Home Network
Don't have any Internet Security Applications and Windows firewall is off

Link to post
Share on other sites

i have the same problem too plez fix it

 

I'm Playing on Eu Server "Cardinal Gates"
DSL Connection
Router TEdata Model HG531 V1 with all ports are opened
Ethernet cable "Wired connection"
TE Data ISP Provider
I live in Egypt Country,luxor City, TV Street
Home Network
Don't have any Internet Security Applications and Windows firewall is off

Link to post
Share on other sites

yes i have problem
My Information:
I'm Playing on Eu Server "Cardinal Gates"
DSL Connection
Router TPlink Model HG532e with all ports are opened
Ethernet cable "Wired connection" 
 TEdata EG ISP Provider
I live in Egypt Country, cairo City
Home Network
Don't have any Internet Security Applications and Windows firewall is off

 

Link to post
Share on other sites

Same problem specially when i enter cross servers .

 

My Information:
I'm Playing on Eu Server "Cardinal Gates"
DSL Connection
Ethernet cable "Wired connection"
Tedata ISP Provider
I live in Egypt / Qena 
Home Network
Don't have any Internet Security Applications and Windows firewall is off

Link to post
Share on other sites

yea i have the same problem pls fix it
I'm Playing on Eu Server "StarFall" 

DSL Connection 
Router DLink with all ports are opened 
Ethernet cable "Wired connection" 
Etisalat EG ISP Provider 
I live in Egypt Country, Cairo City,
Home Network 
Don't have any Internet Security Applications and Windows firewall is off

Link to post
Share on other sites

yea i have the same problem pls fix it
I'm Playing on Eu Server "
Cardinal Gates
DSL Connection 
TEdata ISP Provider 
I live in Egypt Country, Cairo City,
Home Network 
Don't have any Internet Security Applications and Windows firewall is off

Link to post
Share on other sites

I'm Playing on Eu Server "Cardinal Gates" 
DSL Connection 
Router TE Data Model HG530
Wired connection
TE Data Eg ISP Provider 
I live in Egypt Country, qena, qena
Home Network 
Don't have any Internet Security Applications and firewall off

Link to post
Share on other sites
  • 3 months later...

Egyptian Player, Living in Cairo, Playing on wireless connection. (no wired telephone lines in my city)

 

i have the same issue that occur randomly, sometimes i log-in and can play normally. But 95% of the times i log-in with the Ridiculous Skill delay.

 

Solution:

 

The way i solved this issue is Paying ~ $5/month for gaming VPN service. I use BattlePing >  Select a nearby server (Use connection method 2) > and play normally.

 

So far only BattlePing solved the issue, i tried WTFast and KillPing but they did not work. You can use BattlePing for free but it will disconnect you every 20min . The only way to play normally is to buy subscription. Just try it and make sure it worked for you before u subscribe.

 

Feel free to contact me for further information.

 

Link to post
Share on other sites

Seems from what you guys writing here ,you are all from Cardinal Gates.I play on same server ,from Romania and i have exactly same issues .

WTFast shows for me that has nothing to improve ,as my internet connection is a very good one ,have all necesarely ports opened and no firewalls or antivirus blocking the game (i added exception for it),the pc is in good health and handles the requirements for the game also.

Yet same situation here and i doubt that is my pc/isp.Is just a bad server .They need to improve it and optimise the damn game before they run out of real players and remain with bots only :D

Link to post
Share on other sites

I just want to clear up something here. Ports only need to be opened on the server and have to not be blocked by the ISP. If a port is closed, a connection can't be made at all, which means if you can connect, you have no blocked ports. There's not half-measure.

 

That being said, they do have issues with their servers. I posted before a screenshot of PingPlotter showing that the lag spikes happen on NCSoft servers. Support can't do anything about it, since I already raised this issue in 2 tickets. They told me to post it on the forums... like anyone from their tech department actually cares about the forums... right.

 

I heard they will do some server changes for EU later on, hopefully they fix their issues then, else Overwatch looks very promising.

Link to post
Share on other sites
  • 2 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...