Jump to content

Severe Lag and Frame drop


vengefulcrow

Recommended Posts

Hello all im making this post because i just cant seem to get the frame rate i had pre patch. before the patch i was almost at a solid 120 fps and now after the patch i barely peak 65 and most of the time it drops down to 17-25 and the games becomes extremely choppy.

 

PC

 

CPU: Intel i7-5960x extreme overlocked

GPU: dual Nvidia Titan x 

RAM: 32GB

Internet: 320 download 14 upload

 

if there is any other pc specs you would like let me know im just really frustrated with this game right now and have been trying to play since the patch drop and its just been a horrible experience.

Link to comment
Share on other sites

36 minutes ago, vengefulcrow said:

Hello all im making this post because i just cant seem to get the frame rate i had pre patch. before the patch i was almost at a solid 120 fps and now after the patch i barely peak 65 and most of the time it drops down to 17-25 and the games becomes extremely choppy.

 

PC

 

CPU: Intel i7-5960x extreme overlocked

GPU: dual Nvidia Titan x 

RAM: 32GB

Internet: 320 download 14 upload

 

if there is any other pc specs you would like let me know im just really frustrated with this game right now and have been trying to play since the patch drop and its just been a horrible experience.

To that i say that it is somthing with the server and not you as i have the same problem but it is with the Ping, it peaks over 200 on Eu server and i keep crashing as it hit 20 or lower fps. So all we can do is wait for them to fix the dam server also the next big patch is on 10 Feb so happy relaxing i am playing D3 and all kind of other games as i can not play BnS and support keep telling me that it most have been somthing with my pc -.- wtf

Link to comment
Share on other sites

1 minute ago, Nocte said:

It get's better, this lag is prevalent no matter what routing service, KP, BP, etc that you use. It's not us, it's them, GARUNTEEEEED.

I total agree i just sendt a Ss of my Speedtest to the server that should be in Frankfurt Germany and it say 19 ms but no matter what i do the is the same Fps even then i turn everthing off there did somthing total but no one knows what so all we can do is like waiting for them to freaking fix the server on eu for us -.- also next patch is like in 9 days RiP life

Link to comment
Share on other sites

1 hour ago, vengefulcrow said:

Hello all im making this post because i just cant seem to get the frame rate i had pre patch. before the patch i was almost at a solid 120 fps and now after the patch i barely peak 65 and most of the time it drops down to 17-25 and the games becomes extremely choppy.

 

PC

 

CPU: Intel i7-5960x extreme overlocked

GPU: dual Nvidia Titan x 

RAM: 32GB

Internet: 320 download 14 upload

 

if there is any other pc specs you would like let me know im just really frustrated with this game right now and have been trying to play since the patch drop and its just been a horrible experience.

That is what i call a hell of a good spec oO but where the hell do you find it :/

Link to comment
Share on other sites

This game is unplayable now with the amount of frame rate lag, there was no issue 9pm 1/30/16, log back in at 1/31/16 8am and all the sudden it's a borked game. Guess they don't care until the problem spreads to more players who post about it.

 

Welp, it was fun till it wasn't, I've got better games to enjoy where I don't die in pvp due to server issues instead of lack of meager skill.

Link to comment
Share on other sites

Go into your windows firewall.

 

Tell it to add the Gameguard File:

 

For 32-bit versions of Windows:

C:\Program Files\NCSOFT\BnS\bin\Client.exe
C:\Program Files\NCSOFT\BnS\bin\GameGuard.des
C:\Program Files\NCSOFT\BnS\bin\GameGuard\GameMon.des

 

For 64-bit versions of Windows:

C:\Program Files(x86)\NCSOFT\BnS\bin\Client.exe
C:\Program Files(x86)\NCSOFT\BnS\bin\GameGuard.des
C:\Program Files(x86)\NCSOFT\BnS\bin\GameGuard\GameMon.des

After doing so, the Windows Taskbar suddenly showed that instead of 1.2million kbytes being used by the client, it was 1.7 and suddenly the lag vanished.

 

I can only assume the new patch has implemented something that causes conflict between WF and GG, and by allowing the bypass it vanishes and 500,000 kybtes that was being blocked from allowing efficient running, is now free to make us not lag.

 

Who knows, worked for me. G'luck fellow fighters!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...