Hirokage

New Patch Support/Fix Thread!

Recommended Posts

At launch i had to turn off Razer Synapase and all other Razer things for it to work.

After update i had to update Razer Synapase in order for the game to work without crasching and now after an update it crasches again, i start to get very tierd of this.

Share this post


Link to post
Share on other sites
Muzashii   

Really what they should be inquiring is why the same exact people I have noticed including myself have this issue. I assume we have similar hardware and if that's the case why  not re-create a hardware test for our specs to make sure it works before just rushing a patch out and making all of us feel like they really don't give a *cricket*. I've said it once already we are losing faith NCsoft in your ability to simply patch a game that is currently running fine in other countries for years.

Share this post


Link to post
Share on other sites
Muzashii   

this is contributing snoop im telling ncsoft to get the same hardware specs that we have to make sure that this issue doesnt re-occur

Share this post


Link to post
Share on other sites

i am running Windows 10, GTX 980 TI and Razer Black Chroma.

 

i have this silly problem all the time, the last patch when you simply had to update the drivers it worked wonders, after this patch/update it was back at crasching.

Share this post


Link to post
Share on other sites
Renivere   

Razer programs have never been a problem for me. My initial issue with the game is that I'd crash about maybe 30 minutes of gameplay.

Turning off chroma keyboard fixed it.

 

At this time, I also have the issue. Have tried restarting and repairing files but nothing has worked so far. Will try the solution Hirokage posted later when I get home.

Share this post


Link to post
Share on other sites
1 minute ago, Renivere said:

Razer programs have never been a problem for me. My initial issue with the game is that I'd crash about maybe 30 minutes of gameplay.

Turning off chroma keyboard fixed it.

 

At this time, I also have the issue. Have tried restarting and repairing files but nothing has worked so far. Will try the solution Hirokage posted later when I get home.

Before you ran the repair, did you delete the folder "GameGuard" 's contents?

Share this post


Link to post
Share on other sites

Did as the OP said, turned off the Chroma keyboard, removed the game guard folder and made a file repair, then i restarted the computer and now i have played 40 minutes without crasching.

Thanks for saving me from going mentally insane.

Share this post


Link to post
Share on other sites
Dobz   
2 hours ago, Hirokage said:

Using other threads as a source of information and testing things using other people's rigs and my own. I've come to some conclusions on fixes with today's patch.

 

1. You can only launch the game with Razer SDK and Razer GameScanner RUNNING.

2. Edit your XML File to disable the Chroma Keyboard settings. I believe EVERYONE has to do this. Weird, I know

  • To do this, first navigate to “MyDocuments\BnS\NCWEST”
  • Once in the NCWEST folder you should see the ClientConfiguration
  • Right click the ClientConfiguration file and select Edit
  • After selecting Edit you need to locate the following line <option name='use-chroma-keyboard' value='y'/>
  • Change the value from Y to N and then Save and Close.

3. Delete your GameGuard folder and repair your files.

4. Restart your PC

5. Ensure that the Razer SDK and GameScanner are running in the background. Start the game. It SHOULD work. If you get any error (4049) be sure to just delete your GameGuard folder and restart the game. Should work fine.

6. Turn off the Razer SDK and GameScanner services once in-game. They still crash the client during use.

 

PLEASE BE AWARE AS FAR AS I KNOW, RAZER SYNAPSE HAS NO PROBLEMS WITH THE GAME CLIENT

 

This is a collaborative effort achieved through many forum users across the board. Any other issues, please post them here, hopefully support will take a look at this.

 

UPDATE: Faction Chat, Region Chat, and pretty much any form of area-wide chat system is currently seemingly disabled in-game.

 

UPDATE 2: I have been logged in for a few hours. No issues. Done PvP which usually crashes while the services run. Reminder, they are not running. Done dungeons. I'm good as of now.

 

I Tried everything and it just doesn't run. Don't know what to do.

Share this post


Link to post
Share on other sites

I tried everything and still getting crashes every 10mins. Im almost giving up. Founder's pack down the drain :').

Share this post


Link to post
Share on other sites

This patch didn't help at all, I now crash after the splash instead of after selecting a character

 

I dont use none of these razor product crap, nor does the editing the server configuration work

 

sigh, imma just have to put this off since i cant play

Share this post


Link to post
Share on other sites
ShiroRyu   

Share this post


Link to post
Share on other sites
Renivere   

It seems that gameguard was the issue. I didn't touch anything else and only deleted the gameguard folder and repaired files and it did the trick.

I was able to launch the game. Testing the crash now.

Share this post


Link to post
Share on other sites
4 hours ago, Hirokage said:

Using other threads as a source of information and testing things using other people's rigs and my own. I've come to some conclusions on fixes with today's patch.

 

1. You can only launch the game with Razer SDK and Razer GameScanner RUNNING.

2. Edit your XML File to disable the Chroma Keyboard settings. I believe EVERYONE has to do this. Weird, I know

  • To do this, first navigate to “MyDocuments\BnS\NCWEST”
  • Once in the NCWEST folder you should see the ClientConfiguration
  • Right click the ClientConfiguration file and select Edit
  • After selecting Edit you need to locate the following line <option name='use-chroma-keyboard' value='y'/>
  • Change the value from Y to N and then Save and Close.

3. Delete your GameGuard folder and repair your files.

4. Restart your PC

5. Ensure that the Razer SDK and GameScanner are running in the background. Start the game. It SHOULD work. If you get any error (4049) be sure to just delete your GameGuard folder and restart the game. Should work fine.

6. Turn off the Razer SDK and GameScanner services once in-game. They still crash the client during use.

 

PLEASE BE AWARE AS FAR AS I KNOW, RAZER SYNAPSE HAS NO PROBLEMS WITH THE GAME CLIENT

 

This is a collaborative effort achieved through many forum users across the board. Any other issues, please post them here, hopefully support will take a look at this.

 Thanks that fixed it at least for me even if i dont use any Razer Hard-/ Software. I hope the crashes a gone now and dont occour elsewhere instead.

Share this post


Link to post
Share on other sites
Renivere   

Welp jk.

 

I crashed after 30 minutes and now I have the same error again and is unable to play.

This is ridiculous NCsoft lol. Please use something better than gameguard there are SO many better options out there.

Share this post


Link to post
Share on other sites
1 hour ago, Renivere said:

It seems that gameguard was the issue. I didn't touch anything else and only deleted the gameguard folder and repaired files and it did the trick.

I was able to launch the game. Testing the crash now.

Hey Reni were you using any Razer services/components/software?

Share this post


Link to post
Share on other sites
Purgy   
4 hours ago, Startrance said:

At launch i had to turn off Razer Synapase and all other Razer things for it to work.

After update i had to update Razer Synapase in order for the game to work without crasching and now after an update it crasches again, i start to get very tierd of this.

I'm having the exact same problem.  Before this patch, I could turn off all my Razer stuff and just play all day if I wanted to... Now I have to turn it on to launch it, turn it off to play it, and then I end up crashing every 10 min anyways.

 

I'm pretty close to just giving up on the game until they stop just causing more issues with every patch.  Seems every time they try to fix this, they just make it worse.  Which is a shame, cause I was a level and a half from 45.  If this keeps up though, I'm going to put the game aside and move on to something else, likely go back to FFXIV.

Share this post


Link to post
Share on other sites

Just an update about my experience so far today..

Only had one crash so far today (after being able to log in), the only thing I shut off was my Razer Synapse (still) and I have both the Chroma SDK Service and the GameScannerService running.

Share this post


Link to post
Share on other sites
Fuu   

In all honesty, I'm at my wits end with this game and its crashes. I'm frustrated beyond belief at how, after every single meaningless update, I crash. My gaming experience has been nothing but crashes. I'm done, going back to play something that actually works.

Share this post


Link to post
Share on other sites
LoZo   

same here jus keep crashing after 5 mins in game. tried everything!

 

SHould not really spend any more money for the till the game fixed!

Share this post


Link to post
Share on other sites
Renivere   
15 minutes ago, Snoopswoggle said:

Hey Reni were you using any Razer services/components/software?

 

I followed Hirokage's steps exactly.

I had both of my razer services enabled when starting up, it worked and then I disabled in game. I closed razer synapse.

After about 30 minutes I crashed. Tried to do the steps again, didn't let me back on.

Share this post


Link to post
Share on other sites
Soragami   

I also can't seem to get in anymore. Started to try any combination of Razer on/off, file repairs, deleting GameGuard folder, but nothing seems to help.

Every patch seems to break the game more than fixing it.

It was perfectly stable during Alpha & Beta and now everything's going down the drain...

 

Edit: Don't know why, but I can at least get back in now, if I start the Razer SDK Service (never used the Game Scanner and seems like I don't need to).

Edited by Soragami

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now