KAMIICHIBAN

OK it's enough!!!

Recommended Posts

Azryela   

My specs:

 

Windows 7 Premium 64 bit (6.1, Build 7601) Service Pack 1 

Mobo: Gigabyte Z68A-D3H-B3

Processor: Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz (4 CPUs), ~3.3GHz
Memory: 16384MB RAM

GPU: Nvidia GeForce GTX 980 Ti

Memory: 16384 RAM

Driver Version: 10.18.13.6175

 

Razer Naga Epic Chroma, Razer Chroma Blackwidow Tournament Edition Keyboard, and Razer Firefly

Share this post


Link to post
Share on other sites
Karamina   

I use the Razer Chroma Keyboard and Naga Epic mouse, and I have had to deal with these crash issues for 3 days... thought I fixed it yesterday and then the patch hit. Broken again.

 

Boyfriend uses the regular Blackwidow keyboard with Ouroboros mouse, doesn't even care for the game, and has had absolutely no problem.

 

At this point, especially since I paid for the premium membership, I disconnected my Chroma Q_Q... grabbed the stock keyboard that got thrown into the back of my closet, plugged that in, restarted, and no more problems. Sorry Chroma, I'll get back to you when they fix this problem. </3

Share this post


Link to post
Share on other sites
Azryela   
Just now, Karamina said:

I use the Razer Chroma Keyboard and Naga Epic mouse, and I have had to deal with these crash issues for 3 days... thought I fixed it yesterday and then the patch hit. Broken again.

 

Boyfriend uses the regular Blackwidow keyboard with Ouroboros mouse, doesn't even care for the game, and has had absolutely no problem.

 

At this point, especially since I paid for the premium membership, I disconnected my Chroma Q_Q... grabbed the stock keyboard that got thrown into the back of my closet, plugged that in, restarted, and no more problems. Sorry Chroma, I'll get back to you when they fix this problem. </3

 

NUU THE COLORSSSSS :(

Share this post


Link to post
Share on other sites
Taleon   

Windows 7 Ulti 64 bit

Asus Rampage IV Black Edition Mobo

Intel I7 something ( clocked currently at 4.5gig )

EVGA gtx 680 ?  ( have to check ) 

64 gigs DD3

3 SSD's first for OS and base software, next two for programs ( games and such ) 

Razor Nagi ( not sure of current version ) 

Logitech G13

Logitech G710

Tons of software running for RoG ( Republic of Gamers Asus product ) 

 

Will edit when I get home with versions.  And anything else anyone wants added

Share this post


Link to post
Share on other sites
Destiny   
27 minutes ago, Karamina said:

I use the Razer Chroma Keyboard and Naga Epic mouse, and I have had to deal with these crash issues for 3 days... thought I fixed it yesterday and then the patch hit. Broken again.

 

Boyfriend uses the regular Blackwidow keyboard with Ouroboros mouse, doesn't even care for the game, and has had absolutely no problem.

 

At this point, especially since I paid for the premium membership, I disconnected my Chroma Q_Q... grabbed the stock keyboard that got thrown into the back of my closet, plugged that in, restarted, and no more problems. Sorry Chroma, I'll get back to you when they fix this problem. </3

How did you "fix" your problem before?

Share this post


Link to post
Share on other sites

Still another day passed and couldn't play all day!! GG NCsoft for all the support and care for us! the funny thing is during all betas I played the game really smooth and nicely...after the game launch (head start) my problems started...first was the razer software...but ok I turned them all off and been playing nice now I'm getting DDL errors and when I'm not having those and game starts...it crashess after a couple minutes without error message...a little support would be really nice!

Share this post


Link to post
Share on other sites

Ok I was having the same probs . I run Razor I use Norton's, and I am not turning it off. So here is what I had to do.

 I edited the client config ile like suggested by support , I stop the Synaps game scanner. log into the game, than stop the synaps SDK service. seems to work so far. Its a pain but until they get their shit fixed it seems to work. hope this helps.

Share this post


Link to post
Share on other sites
18 hours ago, DDMPLAGUE said:

Ok I was having the same probs . I run Razor I use Norton's, and I am not turning it off. So here is what I had to do.

 I edited the client config ile like suggested by support , I stop the Synaps game scanner. log into the game, than stop the synaps SDK service. seems to work so far. Its a pain but until they get their shit fixed it seems to work. hope this helps.

 

Can you explain me better what you did cause I couldn't find any config file or anything like that you mention...or link me to that suggestion of the support please.

 

thanks in advance

Share this post


Link to post
Share on other sites
YouGo   

I'm running the Razer Blackwidow keyboard and the razer naga mouse and I never had a problem, it can run 24 hours with out a single crash. I'm lucky maybe?

Share this post


Link to post
Share on other sites

I use a razer anansi keyboard for gaming which uses razer synapse and never had an issue since i started playing at headstart. Maybe there's something else at play here guys, if it was the razer software it would affect everyone equally?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now