Jump to content
Forums

FIX Character/Loading Screen CRASH


IlusionSpark

Recommended Posts

Good morning everyone!!!!

I received a e-mail from support. I tried this one time and work, but I back to msconfig and marked steam and hamachi, because I use this alot. So I think, Steam or hamachi have a incompatibility with the game. I Online in the game now and don't crashed yet. Sorry about my english, I don't study much :(

 

1.Press and hold the Windows key and then hit the R key. This should bring up the Run dialog box.

2.Type ""MSCONFIG"" without the quotes, and click ""OK."" This should open the System Configuration Utility.

3.Click on the ""Services"" tab and check the ""Hide All Microsoft Services"" check box near the bottom, then click the ""Disable All"" button. (You MUST click ""Hide all Microsoft Services"")

4.Next go to the ""Startup"" tab and click the ""Disable All"" button.

5.Once these items are all disabled, click the ""OK"" button and you will get a prompt to restart your computer. Please restart your computer.

6.Once you return to Windows, please try connecting to the game again.

To reverse these settings, simply run MSCONFIG again and click ""Normal Startup"" on the first window labeled ""General.""

Link to comment
Share on other sites

You have to ask yourself does this make sense ???.

Disabling all windows stuff is just tooooo drastic.

Its just a lazy way for them to get out of something.

 

What I cannot figure is this game was in development for years, and you mean to tell me it has to run without all the MS stuff.

Well I for one wont be doing that, not when the game worked fine before the patch yesterday, that just tell,s me there at fault, and wont admit it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...