Jump to content

autorun buggy...


Kurobon

Recommended Posts

a) The [autorun] should be coded so that pressing auto-run turns on a toggle that pretends you are holding [forward] until you key-down (not up!) [autorun], [forward], or [back]. 

 

b) It should be possible to bind a mouse button to autorun.

 

Currently it is coded some other way that produces really annoying and buggy behavior:

 

1) you can't shift-windwalk while autorunning  

2) you can't enable autorun while running

3) straifing while autorunning turns it off

 

Please fix autorun so it works "normally"

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...