Jump to content

Marketplace and F2 not working after maintenance


Recommended Posts

Hey, the marketplace has been down since your "Hotfix" its game breaking, atleast for me, ive tried several solutions from various sites that do not work.

Resetting IExplorer settings, Closing down fiirewall and defender, updating windows update, disabling tcpip6...

Please fix this asap??? 

Link to comment
Share on other sites

Same thing happened to me last night too, but after I ran an instance from the dungeon lobby, it ended up fixing itself. But again when I tried to log in again this morning before work, I am also getting the same error. Please fix!!!

Link to comment
Share on other sites

On 1/28/2016 at 3:12 PM, Avenger said:


We have merged several topics about "Marketplace temporarily unavailable" here! Please try to post your issues here for a better visibility !

Team Blade & Soul.


Would be really helpful if your link worked ! :s


I've suddenly been getting this since update. I've tried everything. Thing is I've noticed this problem is intermittent, which means it's server side, because NOTHING has changed on my PC from one hour to the next.

This is game breaking for me too!



Edit: Just logged in after doing a file repair that took 10 minutes, it's now 21:00 GMT and the Marketplace is working again. I will be checking again during busy times as it's beginning to look like it's server timeout issues due to volume.


Edit: Played all day Saturday 30th Marketplace worked all day, until around 7pm UTC (peak server time EU) when suddenly it had gone again. It is definitely volume of server requests causing this issue and nothing to do with client side software or hardware.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...