MILKfix

150ms latency on EU Server what's goin on?

Recommended Posts

MILKfix   

Hey guys,

 

Im new here, just got the game 2-3 days ago. I've enjoyed it so far, but I just noticed that I got massive lag issues, decided to download pingplotter, and also checked up with resource monitor in windows, my ping is always high in the 150-200ms region.

 

I've read the forums for a bit, it seems that the EU servers should be located in Frankfurt Germany. I did a speed/ping check on Frankfurt servers via speedtest.net and I get 30ms. So why is it that in game im getting such massive latency?

 

Anyone has an idea how to fix this or maybe to improve it a bit? Should i try another EU server or will it be the same anyway?

 

Thanks

Share this post


Link to post
Share on other sites

I have the same issue here. Unplayable at the moment. Disconnected at least 3 times now because of huge lag. I live in Lithuania and i just checked my speedtest into frankfurt and it was 53 ms. I have no idea whats going on but when i ask people in faction chat do they have lags they say that they dont have any lags while im lagging like crazy.

Share this post


Link to post
Share on other sites
MILKfix   
2 minutes ago, Darkpresence said:

I have the same issue here. Unplayable at the moment. Disconnected at least 3 times now because of huge lag. I live in Lithuania and i just checked my speedtest into frankfurt and it was 53 ms. I have no idea whats going on but when i ask people in faction chat do they have lags they say that they dont have any lags while im lagging like crazy.

 

Yeah same here, I dont understand how other people in game dont have any issues yet some of us do. My internet is very good both in terms of ping and download (100mbs to 300mbs download, and I know download speed doesnt count) My ping in my country is also 0-5ms. To frankfurt is 30 or low. This is weird to say the least.

Edited by MILKfix

Share this post


Link to post
Share on other sites

Having the issue as well.

 

When i'm in open world i'm getting a stable ping of 50-60 ,tho while going inside the Arena , all of the sudden its 250-270 . 

My conspiracy guess ? EU servers are being directed towards NA database center somehow .  so basically we're all playing through the NA server in one way or another.

Share this post


Link to post
Share on other sites

Did you guys checked the IPs you are connecting to while playing?

 

To do so:

- Connect in game

- ctrl/alt/del - task manager

- Performance tab open resource monitor

- Select the client you want to check i.e "client.exe" then check the TCP connections below.

 

4 connections are established, which one does what exactly? I don't know but what I do know is that AH/Char infos/Cross server dungeons each have one dedicated to them and they are ALL going through NA servers even for EU players. My guess is that the 3 IPs beginning with 206.127 are the ones linked to what I just described, the other one (64.25.35.100 in my case) is your server.

The problem is I don't understand why EU players are connecting to or through NA servers, 64.25.35.100 is located in TX but I'm playing on EU server DAKUMA (fr). I asked my friends to check on their side because I'm currently living in SEA and same IP... NA!

 

Either my resource monitor is telling me a lie (doubtful) or there is a big knot in their network.

 

Here is what I get, you can imagine how fun pvp is for me, pve is as much frustrating.

Jar2wpb.png

 

Edited by Wickysmall

Share this post


Link to post
Share on other sites
2 minutes ago, Wickysmall said:

Did you guys checked the IPs you are connecting to while playing?

 

To do so:

- Connect in game

- ctrl/alt/del - task manager

- Performance tab open resource monitor

- Select the client you want to check i.e "client.exe" then check the TCP connections below.

 

4 connections are established, which one does what exactly? I don't know but what I do know is that AH/Char infos/Cross server dungeons each have one dedicated to them and they are ALL going through NA servers even for EU players. My guess is that the 3 IPs beginning with 206.127 are the ones linked to what I just described, the other one (64.25.35.100 in my case) is your server.

The problem is I don't understand why EU players are connecting to or through NA servers, 64.25.35.100 is located in TX but I'm playing on EU server DAKUMA (fr). I asked my friends to check on their side because I'm currently living in SEA and same IP... NA!

 

Either my resource monitor is telling me a lie (doubtful) or there is a big knot in their network.

 

Here is what I get, you can imagine how fun pvp is for me, pve is as much frustrating.

Jar2wpb.png

 

 

the 10100 is the actual server ping . 

and yea i know how to use the resource monitor , and im thinking the same like you . 

something is very fishy in here .

Share this post


Link to post
Share on other sites
MILKfix   
2 hours ago, Wickysmall said:

Did you guys checked the IPs you are connecting to while playing?

 

To do so:

- Connect in game

- ctrl/alt/del - task manager

- Performance tab open resource monitor

- Select the client you want to check i.e "client.exe" then check the TCP connections below.

 

4 connections are established, which one does what exactly? I don't know but what I do know is that AH/Char infos/Cross server dungeons each have one dedicated to them and they are ALL going through NA servers even for EU players. My guess is that the 3 IPs beginning with 206.127 are the ones linked to what I just described, the other one (64.25.35.100 in my case) is your server.

The problem is I don't understand why EU players are connecting to or through NA servers, 64.25.35.100 is located in TX but I'm playing on EU server DAKUMA (fr). I asked my friends to check on their side because I'm currently living in SEA and same IP... NA!

 

Either my resource monitor is telling me a lie (doubtful) or there is a big knot in their network.

 

Here is what I get, you can imagine how fun pvp is for me, pve is as much frustrating.

Jar2wpb.png

 

 

Yes I already did that, thats why I posted that I have 150ms, I've checked it with resource monitor in windows + PingPlotter tool for the  64.25.35.100  IP.

This is bad, and it seems I'm not the only one with this problem. =/

Share this post


Link to post
Share on other sites

Only put the "how to" there in case someone who doesn't know checked the post (like myself couple days ago but on another post :D),

we are indeed many to have this problem. What I regret even more is the lack of communication from NCsoft, no explanation what so ever regarding that issue.

Creating a game with fast paced combat system if awesome... when you got the network engineering to back it up! Decided to roll another char waiting for things to settle down, summoner is quite ok to play with lags, just let your pet do the job

Edited by Wickysmall

Share this post


Link to post
Share on other sites
MILKfix   
12 hours ago, Wickysmall said:

Only put the "how to" there in case someone who doesn't know checked the post (like myself couple days ago but on another post :D),

we are indeed many to have this problem. What I regret even more is the lack of communication from NCsoft, no explanation what so ever regarding that issue.

Creating a game with fast paced combat system if awesome... when you got the network engineering to back it up! Decided to roll another char waiting for things to settle down, summoner is quite ok to play with lags, just let your pet do the job

 

It's kinda hilarious that I have to create another char just to be able to play the game without lags. Thank you for the suggestion but I don't know if I want to start a new char again now, since we can't even trade items (mail is bugged and cant send items to alt). Oh well guess it would be best to stop playing for a while until some issues gets resolved. Shame, it seems like a great game and I've waited for this to be available to EU/NA for a while.

Share this post


Link to post
Share on other sites

Im testing every server in Frankfurt and got like 30 ms ping, then checking BnS and i got 80-120 . Also when i trace route to server it shows 30 ms till second Frankfurt IP and when hits login in USA goes to 150-and drops to 120 on second and 3rd IP after.This is rly suspicious i think they mess up server routes and ppl getting bad latency.

Share this post


Link to post
Share on other sites
MILKfix   
2 hours ago, equinukes said:

Im testing every server in Frankfurt and got like 30 ms ping, then checking BnS and i got 80-120 . Also when i trace route to server it shows 30 ms till second Frankfurt IP and when hits login in USA goes to 150-and drops to 120 on second and 3rd IP after.This is rly suspicious i think they mess up server routes and ppl getting bad latency.

 

Yes it seems that's the case. Altho some mod or someone else will probably argue with us saying that the 3 other IPs are soupposed to have a high ping because the chat/char info/etc is stored on US server, they won't explain why we still have lag with the actual gaming IP which is located in EU and we shouldn't have any problems with it. Meh, I don't think we will get any answers, specially since threads like this exists since closed beta days, so I'm gonna give up ;)

Share this post


Link to post
Share on other sites
Syko   

It seems to be quite random. I'm from Norway and I've never had problems with any other EU MMORPG's, but here I've recently noticed massive spikes.

 

When doing dailies my ping can jump up to 900+ ping. And It's not just lag in-game, my entire internet is going crazy. And I know it's because of the game, cus when I log out or go to character screen, my ping drops from 900 to 6. The weird thing tho is that logging out and in normally solves it (sometimes for good and sometimes only for minutes).

 

Weird stuff going on. I'm on Windrest btw and I only have problems in certain areas at certain times.

Share this post


Link to post
Share on other sites

in Cardinal gates is the same 80-100 latency isnt by any chance EU ping no matter how bad is your internet, and that game is mainly pvp and arena so ppl getting rly frustrated.Server isnt overloaded like windrest or ebon hall and that Maintence times on EU at late afternoon are another thing that should be changed , i still think they launching diferent parts of gameplay in separate servers and thats the whole problem.

Share this post


Link to post
Share on other sites
quanta84   

I live in Poland. I have tried a couple of EU servers. Skill delay on English ones make the game unplayable for me. French servers on the other hand are quite comfortable, but not perfect. It's interesting since every server is probably  located in the same datacenter in Frankfurt. There is a noticable difference.

 

I've tried the cross-server dungeons and the lag is atrocious there for me.

Share this post


Link to post
Share on other sites
Bartas   

I live in Poland too and game without WTFast is absolutely unplayable. Saddens me that I have to spend extra cash monthly just to be able to play. 

Share this post


Link to post
Share on other sites

Again maintance in the afternoon ,  i think NCsoft just doesnt put much efort in EU project, i bet they doesnt have team in Germany who take care for servers

Share this post


Link to post
Share on other sites
Toma   

I play from Spain, I have Battleping / WTfast, wich server should i conect to in order to play lagg free? Germany? Texas?

I am still not sure where our servers are alocated. 

Share this post


Link to post
Share on other sites
Aevri   
15 minutes ago, Toma said:

I play from Spain, I have Battleping / WTfast, wich server should i conect to in order to play lagg free? Germany? Texas?

I am still not sure where our servers are alocated. 

Omg you live so close to Germany Frankfurt (where the server is) why go NA lol? I would totally go EU servers.

Share this post


Link to post
Share on other sites
Toma   

i do play on EU servers, its just i still want to know if the servers are indeed at Germany or is just where the bridge is to Texas, like someone already said before.

Since battleping and Wtfas work even for your own region, if you have 50 MS you can get 35 with Battleping. thats what iam asking. Are the servers alocated at Frankfurt or is it just a by pass to Texas where NC has their own servers. Cus we all know NC gave up his EU servers and gameforge took care of Aion ( big mistake ).

So thats my question. Are the real servers at Frankfurt ?

Share this post


Link to post
Share on other sites
MILKfix   

Well guys, I thought I was the only one with this problem when I opened the thread, it seems there are a lot of us that are experiencing the same symptoms. Still kinda weird that there is no reply yet from NC.

Share this post


Link to post
Share on other sites
Elvo   
1 hour ago, Nightbreak said:

that's what i want to know to

 

The German FAQ Says:

Q: wo ist der physische Standort unserer Server?

A: Unsere Server für Nordamerika befinden sich in Dallas, Texas. Unsere Server für Europa befinden sich in Frankfurt, Deutschland.

 

The Question is translated: where is the physical place of the Servers and the anwser is NA server Texas and EU server Frankfurt, Germany.

 

The English version of this FAQ:

 

Question Where will the servers be located?
Answer

Our North American servers are located in Dallas, TX. Our European servers are located in Frankfurt, Germany.                                     

Share this post


Link to post
Share on other sites
Zireael3   

I have the same problem. Everything was allright when I played CBT and now I have 150+ ping. When I ping to Frankfurt I have around 30. Fix this please.

Edited by Zireael3

Share this post


Link to post
Share on other sites
emilxman   

Same problem with me.

When i check my ping from Poland to Frankfurt i got max 25ms in game 190 ...

I think the servers are not really in Germany ...

Edited by emilxman

Share this post


Link to post
Share on other sites

Maybe they have servers in Germany but from what we can see on our side, that's not where we are going. They already stated that the Auction House / Char infos / Cross server dungeons servers were hosted in Texas even for EU players. But like Elvo stated before, "Our European servers are located in Frankfurt, Germany."

It means they have servers there but are they really using them for BnS? I know it sounds crazy but all I'm saying is legally they are not lying with an evasive statement like that.

Every EU player I asked checked it and were connecting to NA Texas.

 

An explanation from them would be nice.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now