Jump to content
Forums

[FIX] Game Crash Immediately after NCSoft Logo? Check this out!


Clazziqual

Recommended Posts

As I said I did everything, but it didn't work for me. Now I installed the latest version of Razer Synapse and it WORKS!!!, it's a stupid solution, but it solved the problem for me. Thanks guys for your help with this crash

Link to comment
Share on other sites

  • Replies 106
  • Created
  • Last Reply
Just now, Wekaz said:

As I said I did everything, but it didn't work for me. Now I installed the latest version of Razer Synapse and it WORKS!!!, it's a stupid solution, but it solved the problem for me. Thanks guys for your help with this crash


Yup. It's usually advisable to have the latest software updates!

Glad it helped for you :)

Link to comment
Share on other sites

3 minutes ago, Wekaz said:

As I said I did everything, but it didn't work for me. Now I installed the latest version of Razer Synapse and it WORKS!!!, it's a stupid solution, but it solved the problem for me. Thanks guys for your help with this crash

Where did you download Razer Synapse. . . 

Link to comment
Share on other sites

Just now, Taemaybae said:

So to be a bother but After you install Razer Synapse what else do you do after? 

Cause I already Deleted my GameGaurd folder and Now repairing ATM. 


Try running the game. If it doesn't work, r/s your computer and then try again :)

Link to comment
Share on other sites

Just now, Pastapeya said:

Game just crashed for me after 15 minutes while I was enchanting my necklace, so I guess it really is a temporary fix. Anyone still playing with razer sdk on or did you have to disable it when you got in game in order to stay online?


Disable it :)

Link to comment
Share on other sites

Actually it allows to start the game up, but it takes us back to the original problem! (crashing every twenty minutes or so of gameplay).

 

After restarting my computer, it has stopped working with razer applications enabled.

 

They need to patch this bug quick.

 

Their software engineers are probably a bunch of newbies.....

Link to comment
Share on other sites

Re-Enabled Razer Chroma SDK.  Am now experiencing the crashing problem associated with Razer products since launch.

 

I have

  • Updated graphics card driver (NVIDIA GeForce GTX 750 Ti)
  • Deleted GameGaurd Folder
  • Rebooted
  • File Check
  • Removed everything from MSConfig that wasn't Microsoft
  • Added back the Razer Chroma SDK process
  • Rebooted again

Following each crash I get the 4049 error again.  Not sure where to go from here.

Link to comment
Share on other sites

3 minutes ago, Greendore said:

So my game now works but its back to random crashes thanks to razor, seriously what the *cricket* is going on.

 

EDIT: To prevent game crashing during game-play as a result of the Razer Softwares, simply close them through the Task Manager!

 

 

2 minutes ago, Ciqala said:

Following each crash I get the 4049 error again.  Not sure where to go from here.

 

EDIT2: If you're getting an error 4049 message, please ensure that your BNS client.exe is closed before going to the game directory's bin folder and deleting the GameGuard one. It will re-download the GameGuard file and resolve the issue from there!

Link to comment
Share on other sites

I'm kind of confused. What does Razer do anyways to help BnS errors.

I deleted my GameGuard folder, respired the files loaded the screen but all  I got was a empty loading bar and the disconnected error again. 

But what Do I do after? Disable Razer or leave it?

I'm going to restart my computer with Razer already install.

 

Link to comment
Share on other sites

Yeah cause...This is how youre suppose to play a game youre paying for.

Open task manager- open services- kill stuff in windows- mess around drivers- spin in chair three times- pray not to crash- go back to recoding your godknowswhat- whine on the forums like i do- rage- get a beer- try to relax- restart your pc-grow three new grey hairs from stressing- enable disable enable some random services- FINALLY ENTER GAME- quickly disable enable disable other services- wait in queue..enter game! Crash due to the cross server issue...

I dunno,repeat all that I guess and go sour.

Write a long post on forums

Link to comment
Share on other sites

I uninstalled all RAZR programs and can't even get past the main BnS logo at load in and then CRASH.  It then asks if i want to send the error report to Ncsoft, but there is NO error report generated to send.

 

So as of now, 10am pst, I cannot get into the game, even after tinkering and unistalling all RAZR software.  I paid for Premium and can't get in game.

Link to comment
Share on other sites

So at the moment disabling Razer services makes the client crash at start up after dragon logo.

Enabling makes the game crash randomly.

Matt solution is to uninstall all razer app and doing so rendering all my razer keyboard and mouse useless.

Is there any other solution so I can enjoy playing the damn game and don't have to work to try and find a solution to game provider's problems ?

Link to comment
Share on other sites

Seems like none if these "ways" of fixing it is working for me. Tried everything said at this point.
The game starts up like it should - however when the logo pops up - it crashes. Everytime I have rebooted, it comes with the normal "crash" message. If I then try again without reboot, it comes with "error 4049". Seems like this update has made me unable to play.

 

Things I have tried at the moment:
- Reinstalled the game.

- Deleted Gameguard.
- Repaired game files.
- Disabled Razer SDK/Synapse.

- Reinstalled Razer Synapse AND SDK.

- Rebooted after both reinstall of game and Razer. (Tried several times)
- Running as Admin.

If you guys have any other way to fix, please feel free to tell me.

Link to comment
Share on other sites

2 minutes ago, AxzerioN said:

Seems like none if these "ways" of fixing it is working for me. Tried everything said at this point.
The game starts up like it should - however when the logo pops up - it crashes. Everytime I have rebooted, it comes with the normal "crash" message. If I then try again without reboot, it comes with "error 4049". Seems like this update has made me unable to play.

 

Things I have tried at the moment:
- Reinstalled the game.

- Deleted Gameguard.
- Repaired game files.
- Disabled Razer SDK/Synapse.

- Reinstalled Razer Synapse AND SDK.

- Rebooted after both reinstall of game and Razer. (Tried several times)
- Running as Admin.

If you guys have any other way to fix, please feel free to tell me.

The error 4049 is from gameguard, since your game crash if you press CTRL+ ALT+ DEL and look in your taskmanager - processes, the Bns is still there, so click it and end task and restart the game should be fine.

Link to comment
Share on other sites

1 minute ago, Sh0tcalla` said:

i uninstalled all RAZR products, software and hardware, and am now using an old school logitech non gaming mouse and still can't get into the game.

 

I'm going to go play TERA.  Who's in??  At least that game works.

 

 

Quote

 

I'm just gunna pretend that BnS never came out and yet. I'm just gunna keep waiting cuz this is not right. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...