Jump to content
Forums

[FIX] Game Crash Immediately after NCSoft Logo? Check this out!


Clazziqual

Recommended Posts

  • Replies 106
  • Created
  • Last Reply
3 minutes ago, Nytros said:

worked on me but i am stuck after i digit the pin

+1

we are stucked on that cinematic, anyone knows a fix? i wanna mention i have started razer croma sdk and razer game manager services

Link to comment
Share on other sites

Make sure you ctrl + alt + delete and open up taskmanager and close the blade and soul proccesses if your game hangs as this is what is causing the 4049 error. After you've done that, if your'e still getting the 4049 error, delete your Gamegaurd folder and relaunch the game. You should no longer get that error.

Link to comment
Share on other sites

I tried a little experiment by running the game (Naga Chroma user here with all Razer processes/servicess disabled) and I get crashes after the NCSoft logo. Now I jump into Task Manager and I find "Client" and "GameMon.des" still running on the Processes tab. Now tried a restart of my PC and this time I went and ticked the compatibility of the shortcut on for "Windows 7" (I'm on Win7 Ultimate 32-bit) given that the Run as Admin was ticked on already. To my surprise, the game now runs up to the same point but now it gives me that 4049 Error when it didn't before. Curious thing ain't it?

Link to comment
Share on other sites

1 minute ago, Saneca said:

I tried a little experiment by running the game (Naga Chroma user here with all Razer processes/servicess disabled) and I get crashes after the NCSoft logo. Now I jump into Task Manager and I find "Client" and "GameMon.des" still running on the Processes tab. Now tried a restart of my PC and this time I went and ticked the compatibility of the shortcut on for "Windows 7" (I'm on Win7 Ultimate 32-bit) given that the Run as Admin was ticked on already. To my surprise, the game now runs up to the same point but now it gives me that 4049 Error when it didn't before. Curious thing ain't it?


Delete your GameGuard folder in the directory, and you should be able to bypass the 4049 error!

Make sure the BNS Client.exe isn't running though.

Link to comment
Share on other sites

14 minutes ago, Clazziqual said:


Try deleting your GameGuard folder. I've detailed this in my earlier post!

 

Totally forgot about that, ty!

Logging in fine, now time to disable the services again now that I've logged in lol

Great game management by the company...

Link to comment
Share on other sites

For anyone still reading:

If you're crashing at the NCSOFT Logo, DO NOT close any Razer services and start the game.

 

If you're getting any errors, delete the GameGuard folder in your game folder and close Client.exe under Task Manager>Details.

 

If you want to turn off Razer services AND be able to play the game, go to Settings>Game>Camera and UNCHECK "USE CHROMA KEYBOARD".

That should fix it.

Link to comment
Share on other sites

2 minutes ago, IkarostheMelon said:

For anyone still reading:

If you're crashing at the NCSOFT Logo, DO NOT close any Razer services and start the game.

 

If you're getting any errors, delete the GameGuard folder in your game folder and close Client.exe under Task Manager>Details.

 

If you want to turn off Razer services AND be able to play the game, go to Settings>Game>Camera and UNCHECK "USE CHROMA KEYBOARD".

That should fix it.

I tried literally everything, but it still crashes for me.

Link to comment
Share on other sites

10 minutes ago, Pongik said:

How do i enable  'Razer Chroma SDK Service" 

Could someone help me please


1) Upon opening the Start Menu, type in 'msconfig' in the search bar and press Enter.

2) The System Configuration should pop up

3) Go to the 'Services' tab, sort the list according to the first alphabet of the service name (By clicking on 'Service' label), and then search for Razer Chroma SDK Service.

4) Tick the box beside it to enable it, and then restart to ensure that the process is running.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...