Jump to content
Forums

C'est bugé ???


Skyxyd

Recommended Posts

Alors je suis une yun, maitre des lames niv 16 et je fais actuellement ma quête violette parti 5 à la foret des illusions, or déjà que j'ai mit 1 semaine avant qu'on me dise que Angle mort était sur E (c'était marqué nul part !!!), et même quant je fais le combo a la perfection, ce [insérez ici une insulte] de Hajoon ne veut pas me le compter ! Pourquoi ??? S'il faut faire le combo entièrement derrière le monstre, c'est impossible ! Il se retourne toujours avant le 3ème éclair (le combo, c'est "angle mort" suivi de 3 "éclair"), même quant il prépare une attaque !!! Et en plus je peux MOURRIR à l'entrainement !! C'est pas normal ça ! (les partie 1 à 4 j'étais immortel et la bam retour à la réalité, mais s'il vous plait, c'est juste un tuto !)

 

Excusez moi de mon énervement mais sa fait un moment (plusieurs heures au total) que j'essais sans réussir donc ça devient un peu pénible à la longue surtout que c'est une quête de spécialisation quant même !!! C'est important !

Link to comment
Share on other sites

Le E (ou A normalement) pour angle mort est marqué dans ton cahier de compétences (touche K), et est référencé sous "pas de côté gauche/droit" dans les contrôles. Ce sera la même chose pour toutes les classes avec des esquives par le côté dans ce genre. 

 

Pour la quête, a priori (je n'ai pas eu de souci avec donc je ne m'en souviens pas en détail), il faut que tu esquives au dernier moment, ce qui fera un son spécial quand l'adversaire tapera dans le vide, et tu verras même ta silhouette là où tu étais. Ensuite, il faut bien faire les coups indiqués sans aucune touche entre. 

 

Si tu fais l'esquive au bon moment (juste avant que l'arme te touche en gros), l'adversaire tapera vraiment dans le vide et tu pourras le taper dans le dos sans aucun dégât. Si tu le fais trop tôt, il pourra se retourner pour te toucher quand même, et trop tard bien sûr tu te le prends de plein fouet. 

 

Tu peux aussi tenter de le faire avec A (si il est bien configuré en "Pas de côté gauche" dans les Raccourcis clavier > Compétences), peut-être que la quête ne reconnaît que ça, mais ce serait étonnant. 

 

EDIT : Comme dit dans un autre sujet, il faut bien que tu utilises le A et pas le E. La quête demande que tu utilise Éclair (ce que j'avais oublié), qui demande d'être en posture Battodo. Et cette posture s'active avec l'esquive par la gauche (A), alors que l'esquive par la droite (E) la désactive. 

Link to comment
Share on other sites

Je ne suis pas sur le jeu en ce moment, mais tu ne peux même pas lire les compétences sur le livre ?

 

De maniere générale, il devrait y avoir la bonne touche proposée par la quête (dans ce cas, c'est A). Si ce n'est pas le cas, c'est possible que ta touche ne soit pas configurée, donc va dans les Options > Raccourcis clavier > Utilisation des compétences > Pas de côté gauche = A (il est sur Q par défaut et est effacé si tu assignes le Q au déplacement gauche).  

Link to comment
Share on other sites

Oui, donc on voit directement que ton Angle Mort n'est pas configuré pour la gauche mais seulement pour la droite. Tu vois le E au-dessus de celui de droite, mais rien au-dessus de celui de gauche (tu as les détails sur chaque compétence si tu passes la souris dessus).

 

C'est d'ailleurs la même chose avec le Vol du faucon, que tu n'as jamais du pouvoir faire puisque aucune touche n'est assignée. Il faut que tu le mettes en W.

 

Donc comme je disais au-dessus, va dans les Options > Raccourcis clavier > Utilisation des compétences, et mets "Pas de côté gauche" sur A, et la compétence non attribuée sur W. Ça marchera avec ça. 

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...