Jump to content
Forums

Possible Bandit Hideout DC fix (quest glitch)


Linyela

Recommended Posts

Several people had the issue of disconnecting while trying to enter the Bandit Hideout dungeon. Now I've read somewhere that trashing the quest "Not all that shimmers is gold" fixed this. I was skeptical that a quest could cause the issue, cause it just.. sounds weird.
However my friend tried the solution, and it worked. I'm not sure how and why, but I guess there might be a bug with the quest? We first tried several fixes (MSCONFIG, disabling security software, putting windows hosts file to read-only, etc) but none of these worked. Even after restarting the entire PC between each 'fix'. However after trashing the quest "Not all that shimmers is gold", she could enter the instance instantly without any issues, and was able to finish the 'yellow' and 'purple' quest in the cave.
 
So this might help for others as well? If so, there might be some sort of bug with it.
 
*edit*  to check if it was really the quest, my friend picked up the quest again and tried to enter the dungeon, and got disconnected again. So yes it is the quest DCing people upon entry.
Link to comment
Share on other sites

  • 3 weeks later...

Now, I don't have a fix, but I will touch upon the questing.

 

If you have a quest and you need to enter a dungeon, the dungeon will change for the particular instance you're in. Whether it's releasing prisoners or simply an interaction quests, the dungeon needs to re-arrange the mobs/npcs for that particular instance, even with multiple quests in the same dungeon. So if it's a quest that's causing a crash, the dungeon can't load the correct instance for that specific quest. Hopefully a hotfix will fix this issue for you and everyone who is affected.

Link to comment
Share on other sites

  • 3 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...