Jump to content

Can't input the pin

Recommended Posts

So I just created an NCSoft account and installed the game.
Since I'm launching the game for the first time I'm asked to create a pin, so I have to write the pin twice.
Once I do that however nothing happens. It just says that it failed and I should restart the game. Tried few times and I still can't create a pin.
I tried activating the 2 step verificaiton and I was able to login, however I don't want to use the 2 step verification. I want to create a normal pin and use that instead.

Tried "File Repair" as well and the same thing happens.

I hope that anyone can help me out with this.

Link to comment
Share on other sites


Surely this isn't a small issue if other people encounter this problem. I mean for me it's not that big of an issue since I have an expensive phone, but a lot of people don't have one, which mean they can't play the game.

Hmm seems like NCSoft didn't feel like bothering with a response on this since they've moved my thread from Bug Reports to Player to Player Support lol... Now that's a new way to not bother with things hahaha.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...