Jump to content

Le jeu ne se lance pas...


BlueElekt

Recommended Posts

Bonjour, après des interminable file d'attente du à une connexion plus qu'a désiré, voila que mon jeu refuse de démarré. Après avoir rentré mon code pin, il ne se passe plus rien, aucune fenêtre ni rien, juste le générique qui tourne.. Si quelqu'un a une solution elle est la bienvenue

Link to comment
Share on other sites

J'ai exactement le même probkème que toi ... dès fois au bout de 20 secondes ca finit par se lancer ... et des foiq après 10 minutes ba toujours rien... Après avoir régler tant de proiblème j'étais enfin cotent de pouvoir jouer et ben non noucveau problème .... Ce jeu manque d'optimisation en plus c'est flagrant ... 40 fps par moment avec une config gamer qui est loin dêtre la plus basse .... ca commence à saouler ...

Link to comment
Share on other sites

4 minutes ago, Tanamis said:

J'ai eu le même problème, laisse le générique une dizaine de minute ça devrait être bon

Attendre 10 minutes ... suis désoler mais ce n'est pas normal ... j'espère que l'a laisser tourner en fond de tache est suffisant au moins ...

Link to comment
Share on other sites

Pareil et toujours pas de réaction de la part de Ncsoft Le mieux que l'on puisse espérer c'est qu'ils ont fermé momentanément afin de réparer les problème de pas mal de personne 

 

PS:quelun est il actuellement sur le jeu ou a t-il réussi a se connecter une fois?

Édit: je suis actuellement dans la file d'attente

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...