Jump to content
Forums

Disconnected from Server.(10000)(132,10052)


SirLouie

Recommended Posts

This is always happening to me every time I start the game after character selection. I just downloaded the game and there were no errors in the file check. Any help?

 

I live in the Philippines and I have a high-end PC. My connection is also stable based on my tests.

Link to post
Share on other sites

Alright guys, Try using google public DNS by this way:
 

1-  Go to "Network and Sharing Center".
2- Click on "Change adapter settings"

3- Right click on "Local Area Network (Ethernet)" or "WLAN (Wifi)"

4- Double click on "Internet protocol 4" a window will appear.

5- Click on "Advanced".
6- Click on "DNS" tap.

7- Add the DNS.

8- Save settings.

9- Repeat steps 4,5,6,7,8 for "Internet protocol 6"

DNS:
IP4: 8.8.8.8 or 8.8.4.4
IP6: 2001:4860:4860::8888 or 2001:4860:4860::8844

Link to post
Share on other sites
5 minutes ago, Jouju said:

Alright guys, Try using google public DNS by this way:
 

1-  Go to "Network and Sharing Center".
2- Click on "Change adapter settings"

3- Right click on "Local Area Network (Ethernet)" or "WLAN (Wifi)"

4- Double click on "Internet protocol 4" a window will appear.

5- Click on "Advanced".
6- Click on "DNS" tap.

7- Add the DNS.

8- Save settings.

9- Repeat steps 4,5,6,7,8 for "Internet protocol 6"

DNS:
IP4: 8.8.8.8 or 8.8.4.4
IP6: 2001:4860:4860::8888 or 2001:4860:4860::8844

 

Still the same problem :(

Was able to survive a few seconds longer though^^

Link to post
Share on other sites
1 hour ago, SirLouie said:

This is always happening to me every time I start the game after character selection. I just downloaded the game and there were no errors in the file check. Any help?

 

I live in the Philippines and I have a high-end PC. My connection is also stable based on my tests.

Install Avira Free Antivirus, then launch the game and see if It's fixed

Link to post
Share on other sites

Avira is working fine! Thanks @Khaligoth. I think I know the issue, it is related to a host file change. Probably Windows Defender/Firewall is blocking this and causing the DC issue. Avira asks for permission to do this when the game is launched. I will observe the behaviour of the game and will report back.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...