Jump to content
Forums

Unable to reinstall


Rinurinu

Recommended Posts

Hi all,

 

So I was getting an error E01008 a few moments ago (it seems I'm not the only one, little did I know) and decided I would try reinstalling the game since it only takes 30 mins or so.

 

So I uninstalled the game with no issues and went to reinstall, however after following the installation file to the end (selecting file directory to install, allowing Nexon to view crash reports, and clicking "Finish" nothing happens. When I try to run the shortcut it makes on my desktop, it points to an unknown file location.

 

In my previous installation I had a folder in my Program Files x86 folder which no longer exists - this is where the Blade and Soul shortcut is pointing so I would assume it's not installing correctly. Does anyone know of any ways to remedy this?

Is it simply a case that they're working on the servers and it will likely install correctly if I try again later?

Link to comment
Share on other sites

I've attempted to reinstall the game and it's still not working.

I've tried again however the NCWest folder with NCLauncher.exe does not seem to be created. Only the main Blade and Soul files (which cannot be used to launch the game)

Link to comment
Share on other sites

I've had no input from others as of yet, however I will update it while I wait for my private ticket to be answered.

I have now made a new volume on my third hard drive and installed a clean copy of Windows on. I was able to reinstall Blade and Soul correctly and am able to play it on that copy of Windows.

I then tried going back to my primary copy of Windows and running it but am still meeting error E01008.

 

Does anyone have any suggestions on how I might resolve this without needing to play Blade and Soul on a separate Windows installation all the time?

Link to comment
Share on other sites

I've managed to get it installed at this point, it's simply not launching. All the files are as they should be as it works on a clean installation of Windows. Running as administrator has no change. I've tried running it from the NCLauncher.exe located in G:\Program Files (x86)\NCWest\NCLauncher\NCLauncher.exe

 

It's rather odd and very frustrating.

Link to comment
Share on other sites

In case anyone does experience this rather odd issue again, I'm happy to say I resolved it. I'll post the steps I took in order to solve the problem here:

 

- Created a new volume on my hard drive (30GB, just big enough for Windows 7, with some extra space).

- Installed a fresh copy of Windows on this new volume.

- Installed drivers and a new copy of Blade and Soul, with the game files being saved to my SSD (where I want the game to be ran from).

- Copied the Blade and Soul shortcut from the desktop of my new version of Windows 7 to the main version, and saved it on the desktop.

- Booted in to my main copy of Windows and adjusted the shortcut patch to correctly run Blade and Soul (I just had to change the drive from G to E).

 

It now works fine. I don't know if anyone else will experience this problem since no one really commented on this thread but it's there if anyone needs it.

Now back to getting those last few levels!

Happy Blade and Souling.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...