Yeoniie

SERVER DOWN AGAIN???

Recommended Posts

Just now, xCliffJumperx said:

guys id like to ask 

why everytime i log in theres a 

"disconnected from server (.200)? or "disconnected from server (.300)?

 PLEASE can someone help me out T.T

Share this post


Link to post
Share on other sites
Zebadiah   
2 minutes ago, xCliffJumperx said:

 PLEASE can someone help me out T.T


no one can help you. its happening to us as well.

Share this post


Link to post
Share on other sites
Mugi   
53 minutes ago, faqu2015 said:

Loli Maid was here, ijs. 9jj9xg.jpg

naaaah...

 

like this:

Screenshot_160119_000.jpg

 

Share this post


Link to post
Share on other sites
Zebadiah   

" A debugger has been found running in your system. please, unload it from memory and restart your program."

Well thats new.

Edited by Zebadiah

Share this post


Link to post
Share on other sites
Zebadiah   
2 minutes ago, Giggle said:

http://imgur.com/KWLzuKr

 

Randomly booted with error and I get this whenever launcher is done loading.

yeah thats where i get my error but it doesnt say error.

Edited by Zebadiah

Share this post


Link to post
Share on other sites
Tooj   

Cant login I just wonder is server down...can't login for almost 2 hour now

Share this post


Link to post
Share on other sites

...cannot even launch the game now.

 

Umm another night of playing Blade and Forums ????

 

[Data error] An error has occurred.

Please restart the launcher. If this problem persists, please contact

Customer support at http;//us.ncsoft.com/en/support/.

 

E01008

NIC

updater.nclauncher.nesoft.com_R2af9

Edited by Dradiinmmo

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.