Jump to content
Forums

Low-end PC optimization setting


Recommended Posts

About the "Optimize for low-end PCs" option...

This option's quite helpful, and is the only way I can ever hope to play with 20 FPS on my laptop. However, it seems the resolutions for this low-graphics option go to a max of 800 x 600. It's quite small, especially since I'm used to always playing games at 1600 x 900. I was wondering if it'd be possible to have bigger resolutions for the "Optimize for low-end PCs" option, mainly because the texts become a bit too small and harder to read.

The UI scaling option helps quite a lot, but the texts are still quite small. And some things go off-screen... For example, those yellow tips/sentences that appear in the middle of the screen. When I make the UI just big enough to be able to read most texts, that yellow sentence thing goes off-screen, making it unreadable.

Link to post
Share on other sites
1 minute ago, Otone said:

Try turning the optimization off and then change your screen size. Then, set all the advanced graphic settings to 1.

It seems optimization takes things father back than setting all graphics settings to 1. 
EDIT: When I set everything to 1 rather than turning on optimization, I barely get 15 FPS.

Edited by HalpMeh
  • Like 1
Link to post
Share on other sites

No DO NOT turn off the optimization option! Have you notice the difference in lighting? that alone drops you FPS! Make sure that option is check

 

Now do the Following:

 

  1. ALWAYS play on window mode. However there is a trick to play on full screen.
  2. Set your task bar bar to display small buttons.
  3.  If you play 800x600 then you should be playing in a window right? Then change your desktop resolution to 1024x768 yes it looks a bit ugly but hey what matters is to play the game. Play with this option it work with higher resolutions. Note that with this game you do get better FPS when playing in widows mode.  I have a high end computer but i cannot install the game there after the patch. T_T
  4. Change in game display on Options/Interface and change UI scale to your preference.

 

There is one additional step however i must warn you i have 2 computers and this only worked on one of them and it gave me an fps increase of about 5-10. Without it i was playing at 10-15 fps T_T now I'm rocking a solid 25 when in boss fights and solo i get 33-38.

 

While you are in the game do the following:

 

1. Go to Windows Task Manger

2. GO to the Detail tab.

3. Find the BnS process and set its priority from Normal to REALTIME!

4. BOOM! Booners everywhere! You are WELCOME!

 

You may ask how do i know this. Well i played the Japan, China and RU clients. and i played a lot with these settings.  You should Play with them as well and find the one that works the best this game regardless of the client is very very poorly optimized. 

 

PD: Sorry for my grammar! ESL

Link to post
Share on other sites

An alternative method to resolving this and playing on full screen is as follows:

 

  • Turn on Low End Optimization.
  • Close the game.
  • Go to your Documents.
  • BnS Folder
  • Right click and Edit the file here called "ClientConfiguration"
  • Find the line that says <option name='windowed' value='1'/> and change the 1 to a 0.
  • Find the line that says <option name='full-screen' value='0'/> and change the 0 to a 1.
  • Save the file.
  • Load BnS back up.

And now you have the low end optimization graphics etc. but you'll be playing on full screen, :)

Link to post
Share on other sites
45 minutes ago, ZackGTie said:

did it work?

Hey! Sorry about the late reply :C 


As for your 2nd method of setting the priority to real-time, sadly I don't think it made any noticeable difference for me :( I still have a constant 20-ish FPS... But setting it to a higher priority has to do something, right? I'm positive it'll help the game remain relatively stable and may give less FPS drops and such :D


EDIT: Never-mind the above paragraph, I'm getting up to 30 FPS now :O such amazing :D

 

Also, Thanks so much for your post! I had no idea how to change priorities, or that windows mode gives better FPS. I never even thought about lowering my desktop's resolution :D

 

1 hour ago, Lebaxen said:

An alternative method to resolving this and playing on full screen is as follows:

 

  • Turn on Low End Optimization.
  • Close the game.
  • Go to your Documents.
  • BnS Folder
  • Right click and Edit the file here called "ClientConfiguration"
  • Find the line that says <option name='windowed' value='1'/> and change the 1 to a 0.
  • Find the line that says <option name='full-screen' value='0'/> and change the 0 to a 1.
  • Save the file.
  • Load BnS back up.

And now you have the low end optimization graphics etc. but you'll be playing on full screen, :)

Thanks for replying :D Now I also have an option of playing full-screen with optimized, if I ever wanted C:
Though, I wonder if it'll stretch the 800 x 600 resolution across my 1600 x 900 screen, or become 1600 x 900 resolution with optimized settings...

Edited by HalpMeh
Link to post
Share on other sites
1 hour ago, HalpMeh said:

Hey! Sorry about the late reply :C 


As for your 2nd method of setting the priority to real-time, sadly I don't think it made any noticeable difference for me :( I still have a constant 20-ish FPS... But setting it to a higher priority has to do something, right? I'm positive it'll help the game remain relatively stable and may give less FPS drops and such :D


EDIT: Never-mind the above paragraph, I'm getting up to 30 FPS now :O such amazing :D

 

Also, Thanks so much for your post! I had no idea how to change priorities, or that windows mode gives better FPS. I never even thought about lowering my desktop's resolution :D

 

Thanks for replying :D Now I also have an option of playing full-screen with optimized, if I ever wanted C:
Though, I wonder if it'll stretch the 800 x 600 resolution across my 1600 x 900 screen, or become 1600 x 900 resolution with optimized settings...

 

actually there is one way to play and 800-600 full screen when you desktop is at 1600x900. While in game lower your desktop res and instead of confirming the changes let windows reverse itself back to native resolution! That will force BnS to launch full window mode across your 1600x900. However that depends of what net framework you have on or version of direct x11 you have. I was able to do that but i installed a game that required net.framework 4 in order to work and ever since i did that i can no longer play in window mode full screen you get me? is not full screen is just the game playing a 800-600 in a window that covers the whole screen instead of that tiny window.   

Edited by ZackGTie
Link to post
Share on other sites
  • 1 year later...

Messing with the task priority is a bad idea unless you understand what you are doing.

If you have a low-end computer and set the task priority on the BnS client to real-time it will be prioritized over system and cause massive amounts

of mouse and keyboard input lag.

 

Its not worth it

 

Link to post
Share on other sites
  • 1 year later...

hello guys i have a AsRock Wolfdale1333-D667, Intel Core 2 Duo E8600, 4Gb ram DDR2 800Mhz, Geforce GT 710 1Gb and Windows 7 32bits... when start the game in low mode and opti battle the cpu crash whith a blue screen, any help me?

Edited by Kiega
Link to post
Share on other sites
  • 1 year later...

Changing BnS client priority did infact just crash my PC. It's so laggy I'm not even sure I can change it back. /Uninstall...

 

I must point out that before the most recent update my laptop played this game just fine. It's low end with an integrated graphics card, yet it plays BDO, TESO, Skyrim, and a number of other high req games on medium-high settings just fine. 

 

I'm incredibly disappointed in NCsoft for this. I have put in a number of tickets requesting help and had nothing but automated messages back. I was a huge fan of guild wars 1 and 2. And bought both when they first came out... And now this.

 

My laptop even played TERA better than it plays BnS. Still not great, but it plays. BnS will not even stay open, on the rare occasion it opens. 

I have also tried all the fixes listed here with no positive results.

 

Fix your game NCsoft... You're going to lose your player base at this rate.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...