Jump to content

Launcher not starting.


Recommended Posts

It has been two days and as i try to open the launcher it doesn't really show up even if i access the task manager and i can see the "NClauncher", besides having to close it (via "end task" on the task manager" a few times until it actually starts working. You do you know? THE LAUNCHER WON'T START THE GAME! After it verifies, the launcher moves to "repair" (every single time i run it), at first the "repair" process used to take a few minutes then the game starts but now? NOPE, NEVER. NOT GOING TO START ANYMORE. Besides the progress bar being empty, the timing saying "1min" and the amount to repair "85bytes" EVERY. SINGLE. TIME. i run the launcher, but this time it just doesn't want to work. WHAT IS YOU DOING NCSOFT. I HAS CHARACTERS. I WANTS PLAY.

Screenshot: http://prntscr.com/9tqtam

been like this for 30 minutes and counting.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...