Jump to content
Forums

Not working client and weird font not being deleted?


jetman

Recommended Posts

Good day people,

 

For the last few days I tried to install the blade&soul game several times. Downloaded different installers to be sure if it isn't the installer. Later I found out that my nvidia experience didn't pick up the folder where the game was installed in my D drive. instead it picked up a folder that somehow wasn't deleted at all from B&S and when I tried to start the game with nvidia experience. it opened up a website. I looked at the folder that wasn't deleted and saw some fonts sitting in there. I tried to delete them on different ways but no effect so far. Is there anything I could do?

when I try to delete the fonts it says that it is being used by the system (take note, they are not in the fonts folder of windows). I used stuff like CMD to delete it but I dont get acces.

So how am I able to solve all of this? This issue is happening on windows 7, my laptop with windows 10 that is weaker has no problems at all.

 

summing it up.

B&S does update and can press "play now", but doesn't start up and gives error.

Some folders that has random font can't be deleted.

Nvidia game experience thinks that the font folder is the game.

 

Thanking in advance for the responses.

 

- Jetman

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...