Jump to content

Error (1000)(132,1054)


Recommended Posts

Everytime I login I recieve this. (1000)(132,10054).

Steps to solve (not working)
1. re-installed game and client.
2. Inbound Firewall rules for blade and soul
3. Leatrix Latency Fix
4. cmmd promt, ipconfig release/renew.
5. DNS flushed/registered.

Nothing worked, anyone with same issue?
Or a gamemaster who can elaborate on how to fix the error.

Link to comment
Share on other sites

I had the same issue, however, i reacently got it to work by just walking close to the portal, then a little box pop up about right under the quest boxes that indicates the zone you are going to. Then i just waited a little while and suddenly it worked! (Could be just luck or could be that i did something i don't remember :/)

( I also disabled the "subtitle options" and "3D monitor support" in the graphics options, don't know if that makes any difference but still...)


Link to comment
Share on other sites

8 minutes ago, Awwsassin said:

same issue sadly I never see anyone on this forum from game to actually help with peoples bug issues without submitting a ticket and that even seems iffy e.e

I finally said screw it, made a ticket, sent in my dxdiag and a log of what was currently running, support had me disable all programs that launch on start up and try to restart and launch again, didn't work. I replied saying that I tried and it didn't work. Haven't gotten any response since then. lol...

Link to comment
Share on other sites

I suppose they will lose a vast amount of playerbase based on this matter. My IRL friend said you need a really heavy connection to pull this off.
Im on a 10/1 Mbit, he is on 300/50mbit, which seems rather odd to me. But yeah, I can login and play from his connection so hey yeah, might be the issue.
Or just vpn issue in the routers, blocked because of NCsoft's shitty Hacker protection program.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...