EightE

An error has occured in your Blade_Soul client

Recommended Posts

I managed to solve this problem with this support answer:

 

Quote

I would like to rule out the possibility that there is another program interfering with the game connection. To do this, we use a Windows command called ""MSCONFIG.""

Please note, this command will not uninstall any applications from your computer. All MSCONFIG does is prevent these applications from automatically starting when Windows boots up.

To do this:
 

  1. Press and hold the Windows key and then hit the R key. This should bring up the Run dialog box.
  2. Type ""MSCONFIG"" without the quotes, and click ""OK."" This should open the System Configuration Utility.
  3. Click on the ""Services"" tab and check the ""Hide All Microsoft Services"" check box near the bottom, then click the ""Disable All"" button. (You MUST click ""Hide all Microsoft Services"")
  4. Next go to the ""Startup"" tab and click the ""Disable All"" button.
  5. Once these items are all disabled, click the ""OK"" button and you will get a prompt to restart your computer. Please restart your computer.
  6. Once you return to Windows, please try connecting to the game again.

To reverse these settings, simply run MSCONFIG again and click ""Normal Startup"" on the first window labeled ""General.""

Note: If you need a specific application to run with Windows but still want to use MSCONFIG, just follow the above instructions and on step 4, re-check any application you feel needs to start with Windows. Examples would be wireless connection software, mouse or keyboard applications or even security applications. Please note that security applications can often be a contributing factor to such issues. If you haven't done so already, please also disable any Anti-virus, Firewall or other security applications for testing purposes. While we do not recommend running your machine without a security application, should disabling the software help resolve your issue we can reinstall it and work to configure the application so it doesn't cause this issue.

Please try these settings and let me know if they have any effect on your issue.

 

 

The programm that caused trouble was MSI gaming app, a little GPU app. Disabling it on MSCONFIG allows me to launch the game normally, but just stopping it on window's task manager isn't enough.

Now I need to solve error (106)(6)...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now