Jump to content
Forums

I can't log in on one of my characters.


ZileFlame
 Share

Recommended Posts

  • 2 weeks later...

So far all I've had in reply from "support" is the generic "run dxdiag" and "run hijack this logfile" and send them the results.

I tried deleting the CookedPC folder and re-downloading it, as per suggestions on Reddit, but that hasn't helped.

 

I'll post here if things change, but atm I still can't get int ogame on that one character.

Link to comment
Share on other sites

It has fixed itself. I did nothing except log out overnight for a few hours. When I logged back in, I was able to access character again.

I also had another generic reply from NCSoft "support" about cleaning up winsock entries etc...so apparently they did nothing either :P

 

 

Link to comment
Share on other sites

Update: It happened again with the same character, so I went through the "fix" suggested by support. It actually worked!

 

This is what they suggested:


 

Quote

 

Let's start by preventing programs from automatically starting with Windows, then repairing some Winsock entries. To do this:
 

  1. Press and hold the Windows key and then hit the R key. This should bring up the Run dialog box.
  2. Type ""MSCONFIG"" without the quotes, and click ""OK."" This should open the System Configuration Utility.
  3. Click on the ""Services"" tab and check the ""Hide All Microsoft Services"" check box near the bottom, then click the ""Disable All"" button. (You MUST click ""Hide all Microsoft Services"")
  4. Next go to the ""Startup"" tab and click the ""Disable All"" button.
  5. Once these items are all disabled, click the ""OK"" button and you will get a prompt to restart your computer. Please restart your computer.

Once you return to Windows, use the following instructions to clean up Winsock entries:
 

  1. Click the ""Start"" button to bring up the Start Menu.
  2. Type in CMD into the ""Search programs and files"" field but do not hit enter. Doing this will change your start menu to show the program ""cmd.exe.""
  3. Right-click on ""cmd.exe"" and select ""Run as Administrator.""
  4. Type ""netsh winsock show catalog >C:\LSP.txt"" without the quotes. This will save a file to the root of your C drive called LSP.txt. Please attach that file to this ticket. (We would like this report even if the issue is resolved)
  5. Once complete, type ""netsh winsock reset"" without the quotes. When the command is completed successfully, a confirmation appears, followed by a new command prompt line.

Once completed, please try relaunching the game by right clicking the Blade and Soul shortcut on your desktop and selecting "Run as administrator".

 

 

I then went back into "MSCONFIG", under "services" tab,  ticked "Hide all Microsoft services" again and "enabled all" - restarted my PC again, and started Blade and Soul as normal and can still access the character.

 

I have no idea what I was doing, but their fix actually worked!
 

 

Edited by Sugarina
Link to comment
Share on other sites

You're basically telling your computer to stop all actions for every program you ticked off, which may include things like your antivirus program, connecting to your printer, being able to adjust your graphics from your graphics card and so on. If you missed the step to "hide all microsoft services", this would destroy certain functionalities, like even going online, hearing audio and possibly even properly starting up the computer at all.

 

I personally don't like how this is even a method to casuals. I understand this being a thing to help make your computer run faster, but to help make your character work properly is ridiculous.

 

The rest of the information is actually new to me, but sounds safe enough. Again, very abnormal method to just make your character work properly, but this makes a bit more sense because (don't quote me on this) it probably deals with resetting data that's possibly jumbled connecting the game to the internet and contains a missing action. I'm sure someone will definitely correct me on the matter, but I digress.

 

Again, solutions that I personally don't like because now it's tinkering with sensitive information that most players wouldn't understand.

Link to comment
Share on other sites

  • 3 years later...
  • 6 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...