Jump to content

Notes on Error E02018, Patching/Update, Failure to download patch


Recommended Posts


Ok guys. This might not be of much use, but for those people who can't download or update their patch on launcher, or who got E02018 error, it might be of some help. I don't know. 


I used another computer to install Blade and Soul.

When I tried to log in, BnS didn't recognize this other computer's IP.

It gave me the message to verify the different IP.

So I did verify, tried updating the patch, and I've successfully patched everything on launcher without A SINGLE error come up during it. 

This could maybe mean my previous IP was blocked out of installing BnS. 


This little thing that happened was also weird. I have Razer Comm on my first computer. While BnS was downloading on the 2nd computer, I tried to open Razer on the 1st computer. BnS's patch suddenly stopped downloading on the 2nd pc. I closed Razer, and download continued where it left off. I was skeptical but I'll put it on this post anyway. 


Here is also the E02018 and what another post has said about fixing it: 





Hopefully it can maybe help some of you guys. I can't believe NCSoft has to put so many obstacles just to play their game. 

Edited 18 hours ago by TotalTofu


If anyone else who had figured out how to get pass errors and was able to successfully finally play the game. Please post here how you did it, so we can help others. 

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...