Jump to content

How to fix your launch errors (SHOULD WORK)

Recommended Posts

Alright regarding the recent hotfix there has been an AFK  Implement. That Implement severely damages gameplay time. What i mean by that is if you crash and you have a problem when you try to get back in and it gives you an error, Like when i get Error 02010. Its hard to get back in. Unless you know how to fix it. Im here to (Hopefully) help you. ]

If you get kicked by afk or crash and you get an error it will *cricket* you off or whoever has the problem. And the ques on some servers when you finally get back in after somehow fixing it it takes even longer cause of the damn que.


Im done rambling. ANYWAYS,


If you have the Error:02010 or any other error problem when you try to launch: Exit Launcher>Unplug your Router for like 10-20 Seconds>Plug it back in>Wait for your internet to come back and you SHOULD be able to log back in and click play. 

IF it does this again. After you have done it once, Which it will, It did it to me this morning. And i fixed it again. Just unplug and plug your router back in. It should fix it again. 

It probably keep doing it to me and other people that have this shitty problem. Just do what i said if you get a launch error. It SHOULD fix it.


Hope this helps you guys. Oh and i got this info from BladeandSoulOPS on twitter they told me to try this. And it worked. Sooo


Your welcome <3 

If this didnt fix your problem go to support. Im sorry if this didnt fix it. Like i said IT SHOULD. 


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...