Usetheforce

I cannot play, help!

Recommended Posts

So, I have been trying to download this game for two days, had problem with speed going reeeeally low, but I finaly downloaded it this morning and I'm unable to play this game properly, I managed to create character but since then I cannot even get in bcs it disconnects me from server, at least that's what it says....I wait in queve for half and hour, then get in the game and then it says disconnected from server and I have no option but to confrim and then it gets out of the game....Is there ANY solution for this?  I mean, I f-ing wait in the queve for soooo long but as soon as I get to the game it just disconnects me and shuts down the game, how on earth am I suposed to play....Btw I tried both EU and NA servers, it's the same....Anyone else has this problems?

Share this post


Link to post
Share on other sites

Can you give us your error code?

Try to create a random character on a queueless server, then log-in. If you have got "Disconnected from server.(1000)(132,15100)", you should log-in through french/german VPN.

If you have got  "Disconnected from server.(1000)(132,10054)", you're IP blocked. CIS countries have their own version of Blade & Soul.

Share this post


Link to post
Share on other sites

I'm not from CIS countries...I get "Disconnected from server.(2000)(132,10054)" and I also got the similar one, with 3000 ... I'm from Serbia, is my country blocked? :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now