Jump to content

[SOLVED] NVIDIA Windows Kernel Mode Driver Crash!


Recommended Posts

I was having this problem and i've decided to share how i solved it.


1. Open your NVIDIA control panel (NOT the nvidia geforce experience)

2. Go to "3D Settings" > "Manage 3D Settings"

3. Go to "Global Settings"and set the "Power Management Mode" to Maximum Performance

4. Set "Vertical Sync to OFF and click Apply

5. Open BnS and Haven Fun!


I hope this will help you guys. ^^

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...