Isamaar

Disconnected from Server.(1000)(132,10054) Error??

Recommended Posts

Isamaar   

There isn't anything wrong with my internet connection, but this has popped up every time I've tried to log in with a newly bought student pack approximately 3 hours ago... Someone please help?6WWMMCu.png

Edited by Isamaar

Share this post


Link to post
Share on other sites

the same thing has been happening to me for the last 3hrs its annoying, i can't log into any server ive tried make new characters and such on different servers but it wont work

Share this post


Link to post
Share on other sites
Malzir   

I've had the same problem since head start. Yet it worked fine during CBT. I live in Spain so I doubt it's region blocking. Only way I can get it to work is using Pingzapper.

Share this post


Link to post
Share on other sites
Valiant   

So what shall I DO ? I keep playing first 10 minutes fine and then get Disconnect (1000)(13.0) 

Share this post


Link to post
Share on other sites
Soly   

Im playing since headstart and my country is not blocked and getting same msg so NO, its not msg for IP block. Wtf is going on since this morning???

Share this post


Link to post
Share on other sites
Zavod   

Looks like they just block some rendom IP adreses to lower servers load. Thats why they keep ignoring posts with this error.

Share this post


Link to post
Share on other sites

i have the same issue since yesterday... i log in then i wait in the queue and when the game loads at about 80% it gives me this error and crashes... every time. i have a laptop near and on the laptop i have no issues. what can i do? the desktop is my main system...

Share this post


Link to post
Share on other sites
Shakuras   

Same issue guys. I am from Romania. This issue occurs even when i play in beta. Can any1 help us with this bug, cause its unplayable. I get kicked, i have to rejoin the server then wait 5 to 10 min in queue, I can't play like this.

 

Please fix this issue cause u are losing players. Thank god i didn't buy any packs for this game  

Share this post


Link to post
Share on other sites
xChEN   

I get this message only when I try to enter the Bandit Hideout near Everdusk... The area loading screen with the little running thing at the bottom comes and freezes, then after a minute I get the disconnected fom server 1000 error message.

Share this post


Link to post
Share on other sites
Nelver   

Are CIS countries banned from playing eu and na servers or something?

The same problem here.

Edited by Nelver

Share this post


Link to post
Share on other sites
hqs   
On 1/20/2016 at 2:20 AM, George18 said:

I'm pretty sure it means your region is one of those blocked ones, you have to use VPN

(2000) and (3000) are region blocks, (1000) is not, im in colorado and have the same issue now for a couple days.

Share this post


Link to post
Share on other sites
Clusie   

Yeah, its better to display some *cricket* error messages than to say: Hello , you're region blocked. 

Share this post


Link to post
Share on other sites
Chesnya   
On 1/20/2016 at 8:23 AM, Valiant said:

Yah, They need to fix EU region servers

It seem like NA don't have any problems

NA has the issues .. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now