Jump to content
Forums

Recommended Posts

So last night I started noticing some lag(high ping) and some lag spikes. This has continued for something like 10hours now and it's unplayable. I get many seconds of spikes, and very high delay on skills. Now, if it was my internet that would be fine - but I have pinged servers all over the place, speedtest, pingtest - you name it. All other games I've tried are also perfectly fine. Everything is working perfectly, except Blade and Soul. Anyone have this issue?

Link to post
Share on other sites
  • Replies 51
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

So last night I started noticing some lag(high ping) and some lag spikes. This has continued for something like 10hours now and it's unplayable. I get many seconds of spikes, and very high delay on sk

One of my friends is not lagging at all. My other friend is having small spikes. And I am having huge spikes. Don't think it's DDoS... We all play on the same server.

how in the hell? ive tried but i found nothing by those names given in the thing did you find any?

First I had problems with the NClaunchers like 10 times as it got error. Then when the launcher reinstalled I finally could start downloading the file. Which then dropped down to 1 kb/s so I had to restart the installation of the client. When I'm FINALLY done I get connection problem.200 for 3 hours. Just to get in to a game which is lagging too much to enjoy at all. This is really going down the drain fast for me. It was a really promising game though but the launch totally failed..

Link to post
Share on other sites
10 hours ago, Zaltek said:

Nop. It's actually on there end. I can't do anything because of those spikes.

 

@Layerbranch use pingplotter and traceroute it to the server ip. then send an image here so we can compare

 

Sorry I couldn't respond. I went to bed as my local time was a bit late. I will give it a few days off and see if they somehow can fix or give us a few tips about how to fix the lag. I am sure it's not my internet and it's not my computer either. So I guess you are right when you say that on their end. Good luck and hopefully this game will be playable soon.

Link to post
Share on other sites

Hi, got similar issue, when I was first time in dungeon yesterday, it started to spike during boss fight, i was circling the boss and once in while i heavily spiked, resulting in mispositioning, this was happening all evening on each mob i tried to use skills and circle him at the same time, really annoying :(  From what I heard on other forums, it seems like this is server issue. My FPS was between 60-120 all the time and network pings are around 100-140ms from Ireland, so it might be really server itself.
 

Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...