Jump to content
Forums

The game randomly crashes my pc


Recommended Posts

Everything most people said on this thread about crashing after being online for 1+ minutes is happening to me as well. Asus computer turning into different colors, crashing every once in a while, trying everything the thread said; however, there is no hope as of now.

Link to post
Share on other sites
  • Replies 194
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I actually did a second factory reset earlier today and disabled windows update so that I can send the info to them.  Hopefully it helps

How strange because the same thing happens to me except I get a buzzing sound and my entire screen freezes up with mainly black or some random color. I also get about 5mins or less before this ha

I am crashing constantly....this is 100% unacceptable.   Honestly I can not even fathom the level of incompetance happening at NC Soft right now. These crashes, bugs and gold spam is just ab

I did some troubleshooting with support staff today. we tried turning off anti-virus,start-up,  processes,etc. I sent him multiple diagnostic reports and he had me do several things to see what happen. Long story short we are going to just have to wait for the optimization crew to finish optimizing the game. Keep up with your support tickets because the data they collect from your dxdiag and such will be used to fix the issues. 

Link to post
Share on other sites

I'm having the same issue, or at least I assume it is, for me it's not a black screen or different colors, it's just a random hard total restart of the computer without my input. Windows doesn't even realize the computer restarted. It happens at random times though going in the Arena lobby triggers it almost 100% of times either soon after entering or after a match or two. Had this issue before with very specific games like Dark Soul 1 while resting at a bonfire or Far Cry 3 at random times. Meanwhile I can play Witcher 3 and other games all day long with no issues. Done all sorts of tests, my hardware seems to be okay, I'm really starting to think it might be some sort of conflict with something.

 

Personally I suspect either GameGuard having a conflict (since it happens a lot in the Arena Lobby I'm expecting that's when GG works more to ensure you're not cheating in PvP) or Memory related issues. Might also be CPU related since some people have pointed out overheating problems.

 

Have an i7 920, AMD Radeon R9 270x, 12 GB RAM, no Razer products and I keep raptr closed.

Edited by TurboQuest
Link to post
Share on other sites
3 hours ago, TurboQuest said:

I'm also getting the hard reset issue, so you aren't alone. From past experience with Maplestory and Phantasy Star Online 2, Gameguard causes a whole bunch of low level hardware problems because it's basically a rootkit (or so I've heard). On an older computer, I'd regularly bluescreen in games that used Gameguard.

 

I've run my system through a stress test, using Memtest86+ and AIDA64, and they didn't reveal any issues with the hardware.

 

Working through a support ticket right now, I'm currently running the game with a minimal set of Windows services active, I'll reply here again if anything comes up.

 

Just out of curiosity, what motherboard are you (or anyone else with the hard reset issues) using? 

Link to post
Share on other sites

Got this response from them on twitter which I thought was funny in a way. 

@guitarhero04 I know our dev team is working on a fix, however it affects so few people, it might take some time for a permanent fix.

So since it affects SO few people that it don't seem like a big deal I guess they don't need my money and I wont be playing as premium. NCsoft never fails suprise me.

Link to post
Share on other sites

Oh wow @Nosferotaus04 I guess they don't need my money either. $125 down the drain for me lol seriously want a refund right now.

So they closed my ticket saying to " Please keep an eye on our website and forums for future updates. ".... gg I guess.

 

Edited by Buns
Link to post
Share on other sites

I right clicked window desktop went to display properties and changed it from 1980 x 1020 to a 1600 x 900. When i log into the game i just alt+enter to switch game into fullscreen and allow it to scale to monitor. Game is and has been running fairly stable for me since i have been doing this. Don't know if it works for any one else but for me. I have no issues what so ever now. I only use a single 55" 1080p display so for me this is a decent band-aid, for the people who are running duel and 3 monitor setups I'm sure this will not be acceptable. 

Link to post
Share on other sites

Processor : Intel(R) Core(TM) i7 CPU 960 @ 3.20GHz
Memory (RAM) : 24.0 GB
Graphics : NVIDIA GeForce GTX 970 (15995 MB Total available graphics memory)
Used hard disk : SSD 527GB Free (1TB Total)

NVIDIA Drivers : 361.75

 

Used to have the problem so I decided to take drastic steps :

  • Disk formatted at overridden with zeros
  • Reinstalled genuine Windows 7 Ultimate (64bit), updated to lasted patch.
  • Reinstalled NCSoft Launcher and re-downloaded the game
  • Run Disk Check : 0 errors
  • Run Memory Check : 0 errors

All is good, so I get confident and start the game

  • Select a character
  • Enter CrossServer Party Finder
  • 5min wait and...... computer shuts down....

No errors stored in Windows event files, nothing... I want to play blade and soul, but this is starting to get ridiculous.

 

On my other PC all is fine !?!?

 

Processor : Intel(R) Core(TM) i7-3930K CPU 960 @ 3.20GHz
Memory (RAM) : 16.0 GB
Graphics : NVIDIA GeForce GTX 760 (4096 MB Total available graphics memory)
Used hard disk : SSD 396GB Free (500GB Total)

NVIDIA Drivers : 340.52

 

Going to try and use old drivers to see if that helps >.>

 

 

Edited by Yoitsu
Link to post
Share on other sites

I've been playing for 5+ hours with no crashes still feels unstable and i feel a crash coming soon and I had the same problem as you all. all I did was delete the gameguard folder and do a file repair on the bns client then did the little update yesterday. no crashes and colorful screen freezes with buzzing sounds.

Link to post
Share on other sites
On 22/01/2016 at 4:32 AM, Yaviey said:

Olá a todos, muito em ouvir que você está tendo esse bug. Por favor, não se esqueça de colocar em pedidos de  ajuda, para que a nossa equipe de Atendimento ao Cliente pode ajudar a solucionar o culpado.

please, when it will come out in the repair update, or something like that to my grip launcher after the game, so the logo and BNS CRASH REPORT the same in other players, sending diverços requests for support

Link to post
Share on other sites

Specs/Hardware/Peripherals

Nvidia Geforce GTX 970 EVGA SSC 4GB

Windows 10

Intel i5-3350P

Logitech G502 Proteus Core (mouse)

Logitech k750 (keyboard)

Steelseries Sims 4 Headset

 

First my issues were random driver crashes from the second the game was open (that made trying to snatch up my name fun at launch!) but it was ONLY on the character selection/creation screen. Then, it started to happen in-game. So I updated my graphics driver to the newest one. And...then it started to crash my entire system. It's done it about 8 or 9 times so far and it's really making me mad.

 

I have had MSI Afterburner logging to disk and it appears it was still logging while the computer was unresponsive. The temps were perfectly normal, absolutely nothing spiked or dropped (usage/temps for CPU, GPU, RAM, & Pagefile) I have NEVER had ANYTHING razer related installed, downloaded, or hooked up to my computer. My motherboard is ASUS but there is no ASUS software on my computer.

 

It happens regardless of graphics settings, what I'm doing, who's around or what effects are happening, and it doesn't matter how long the game is open. It's happened after 3 minutes of play, and after 12 hours straight after having no issues beforehand.

 

My crashes have happened: While standing in the middle of nowhere with no one around in the middle of Scorching Sands, several times while fighting Pinchy, once at the beginning of Tomb of Exiles while nothing had been attacked yet, in Sandstone Refuge with quite a few people in the area, and while idling in the middle of Yehara's Mirage today with only a few people around.

 

I have tried: Updating my driver from 359.06 to 361.60. Lowering the graphics settings; raising the graphics settings. Repairing the game. Stopping and disabling all Shadowplay services. Playing with literally nothing running in the background except Windows tasks. Using EVGA PrecisionX instead of MSI Afterburner. Underclocking my card to the 970's basic core clock (1050 instead of my card's shipped 1190)

 

I've rolled back to driver 358.91; the game has overall worse performance but the driver crashes and recovers instead of taking my whole computer down with it. For now, that's better than nothing.

 

But this is driving me crazy! What correlation do all these people with this problem have to one another? Totally different systems, graphics card manufacturers, processors, peripherals, programs installed. ???

Edited by NightmareCandle
Link to post
Share on other sites
12 hours ago, Yoitsu said:

Processor : Intel(R) Core(TM) i7 CPU 960 @ 3.20GHz
Memory (RAM) : 24.0 GB

I'm sorry but there is no such thing as 24G ram. all Ram runs parallel so you can only use identical pairs of  chips and 64bit os = max 16g of ram because of limitation on mb and os. Im afraid that extra 8g chip you put in is just a paperweight. Unless they just released a new tech that I am unaware of. 

Link to post
Share on other sites
13 minutes ago, Solica7 said:

I'm sorry but there is no such thing as 24G ram. all Ram runs parallel so you can only use identical pairs of  chips and 64bit os = max 16g of ram because of limitation on mb and os. Im afraid that extra 8g chip you put in is just a paperweight. Unless they just released a new tech that I am unaware of. 

 3 sticks of 8 in dual channel using 3 banks = 24gigs .  32 gig is super common and mostly just bragging rights for the home user

 

I run on 10 Gigs, 2 sticks of 8 in first channel and one stick of 2 in a bank on 2nd channel, 8 gigs was not enough for on line gaming, after hitting 10 everything runs smooth, and leaves me room to upgrade still yet should i choose to do so.  lets you run in single channel mode all  the RAM is accessible, my paging file never exceeds 6 gigs though depending on what i am doing. That rig is primarily just to run what ever game i choose to play. i use a 2nd PC to Team speak, yahoo and Facebook chat on, as well as browse Internet.    

Edited by OneYouHate
Link to post
Share on other sites

Ah I see now. It has been a couple years since I built computers. The rules change quickly in that game. Although from what I read Higher ram is more for rendering and post processing ancd most games arent really useing it. YEt. 

Link to post
Share on other sites

same here .. after i log in game my computer crashes after 5-10 sec in game ... HARD RESET ...

 

so far i try reinstalling game , repair game , delete Gameguard folder , update every driver (CPU driver, Graphic, Lan , Audio ...), try to play in Compatile modus Windows 7 ( i use windows 10) ... , delete awesomium DLL / EXE .... change the awesomium.dll with a newer version (but game uninstall then the new version with the old 1.65 ... installing the awesomium SDK ... so long , there is nothing that helps !

 

my system is i5-4690 intel cpu, geforce 560 ti,8 GB Ram, realtek Audio / Lan , Windows 10 Home

 

Link to post
Share on other sites
10 hours ago, Solica7 said:

 

I'm sorry but there is no such thing as 24G ram. all Ram runs parallel so you can only use identical pairs of  chips and 64bit os = max 16g of ram because of limitation on mb and os. Im afraid that extra 8g chip you put in is just a paperweight. Unless they just released a new tech that I am unaware of. 

 

 

My motherboard is pretty old on this PC : ASUS Sabertooth X58

It has 6 DDR3 DIMM sockets. I have them all socketed with 4Gb Corsair VENGENCE

This adds up to 24Gb. If in any doubt, here is a screenshot.

 

CijXcQd.jpg

 

I'd like to point out that I am now using OLD Nvidia drivers (347.88) and I haven't had any crashes for 24hours. I've also disconnected my disk in RAID, but I doubt this changed anything.

Link to post
Share on other sites

I see that they are making computers with more ram now. I was thinkingi that the 64 bit infrastructure was limited to 16. still most games dont use more than 16 so unless you doing layered photo rendering. its not much help.  I am looking to get a solid state hard drive. For me My hard drive is botlenecking my system more than anything. 

Link to post
Share on other sites
1 hour ago, Solica7 said:

I see that they are making computers with more ram now. I was thinkingi that the 64 bit infrastructure was limited to 16. still most games dont use more than 16 so unless you doing layered photo rendering. its not much help.  I am looking to get a solid state hard drive. For me My hard drive is botlenecking my system more than anything. 

You are not wrong, the limit mainly comes from the OS. In cases of Windows they come as follow :

  • 32bit: 4Gb
  • 64bit Home Basic: 8Gb
  • 64bit Home Premium: 16Gb
  • 64bit Ultimate: 192Gb

This RAM can be easily filled up in many ways, especially in data processing/research. At the office we use 24proc and 48Gb RAM, and I tend to take work home... Nonetheless, this is becoming off topic. If you wish to discuss this more, I'd be glad to talk about it directly :)

 

Back on topic, it now has been 48hours that the game has not crashed. The GPU drivers seem to have done the trick! \o/

 

Maybe more people could try downgrading their GPU drivers to 347.88 to validate this "solution"?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...