Jump to content
Forums

launcher problem


Zeldasalem

Recommended Posts

I'm also having the same problem.

 

Decided to uninstall and re-install but still the same.

 

Additional Info:

  • Operating System: Windows 8.1 Single Language 64-bit (6.3, Build 9600) (9600.winblue_ltsb.150807-0612)
  • Language: English (Regional Setting: English)
  • System Manufacturer: Gigabyte Technology Co., Ltd.
  • System Model: Z97M-D3H
  • BIOS: BIOS Date: 05/07/14 16:17:41 Ver: 04.06.05
  • Processor: Intel(R) Core(TM) i5-4690K CPU @ 3.50GHz (4 CPUs), ~3.5GHz
  • Memory: 16384MB RAM
  • DirectX Version: DirectX 11
  • Card name: 2 SLI - NVIDIA GeForce GTS 450
  • Display Memory: 4045 MB

 

 

Link to comment
Share on other sites

I have some solutions that don't worked for me but seems to work for other people, try to open Internet Explorer and than open the launch and click in login.

Try to install Microsoft Visual Studio C++ 2005 / 2008 / 2010 / 2012 / 2013 / 2015.

Turn off antivirus and Windows Firewall

Run launcher in compatibility mode Windows 7

Link to comment
Share on other sites

  More then 10 h and administrator don t  tell us whant to to ...   or tell us you change date for big start open world on 2020 when game will have bug's in game not download client ...

  I participate more then 5 games start open world but this is epic ...

and asus/razer error is not true ..

NcSoft make same error when change L2 in Star Wars ... History come again in Blade and Soul

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...