Jump to content
Forums

Disconnected from server. (1000)(132,10054)


Recommended Posts

  • Replies 462
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Either the game will crash when I skip the starting cutscreen with no error, or I will get this error code. This is as far as I've been able to get so far. This is not a region lock error as I live in

Hey, i have this kinda proplem, Disconnected from server. (1000)(132,10054) only that it's occurs during the gameplay... when i play it randomly DC me out after 15  - 30 min  and giving that error any

Hey guys, I've submitted a support ticket and just sent them a bunch of info about my system. I will update this thread again once they get back to me as there are quite a few other people that are ex

6 hours ago, Valiant said:


The concerns you have regarding this issue are very common but the best way I can explain this is with a highway analogy.

Your house is your PC, your car is the data and your destination is our game server. Now, the goal here is to reach the destination in the shortest amount of time possible but how you accomplish that really depends on several factors. Traffic, road conditions, time of day... etc etc. Depending on what route you take to reach your destination, your arrival time will likely be affected by these factors. For example, if you take the city streets instead of the highway, you will reach your destination much latter than if you had simply taken the highway from the start.

This is the same for data across the Internet. As your game changes, so does your destination. Depending on where that game server is located, you could be driving to the local corner store or half way around the world. This is why one game can have no issues connecting and playing without "lag" and another game can. Just like on the highway, sometimes there is traffic and sometimes the route is clear. To get around that traffic, you have to change your course. That is what needs to happen here.

Your data's "course" is going through a series of "hops" which are negatively affecting your overall connection. At each "hop" you are losing more and more data until when you finally reach your destination, you don't have enough data to complete whatever task you were attempting to accomplish. In keeping with the car analogy, think of driving a car without any nuts and bolts. As you drive to your destination, bits and pieces of the car are falling off, resulting in less and less of the car making it to the destination. By the time you reach your destination, your car is only a shell of it's former self.

Now, normally this would simply mean you are disconnected because not enough data was received. However, due to security concerns, client / server based applications like Guild Wars put the server ahead of the client. Meaning that if there is a dispute between where your character is located in the world, the server always wins. So when you drop this massive amount of data en route to the server, it has to guess in order to fill in the missing data. This causes your character to warp around the screen as it is trying to sync with the server. If the data was reaching the server intact, this wouldn't happen and your character's movement and actions would be fluid.

In the end, you will need to contact your ISP directly to have them resolve this issue. This is simply because they are the ones that control the route your data takes. NCSoft has no control over your data until it reaches our servers and as such, we need to get your ISP involved.




What a lovely support respond, I'm really sick of this support and it seem like community manager ignore us.

Sigh this crap

actually thats a good response compared to the bot im talking to

all this is understandable . however i have high end PC and a decent connection .. i barely have any form of lag .. just instant DC after 1-2 min after i log in .. its like its timed and no matter how many times i try to open the game it keeps kicking me out everytime .. and that doesnt always happen . some times it does . and sometimes i can play with no problem whatsoever for hours

for example i wasnt able to play yesterday at all ... today iv been playing for like 5 hours no problems

Link to post
Share on other sites
8 hours ago, Valiant said:


The concerns you have regarding this issue are very common but the best way I can explain this is with a highway analogy.

Your house is your PC, your car is the data and your destination is our game server. Now, the goal here is to reach the destination in the shortest amount of time possible but how you accomplish that really depends on several factors. Traffic, road conditions, time of day... etc etc. Depending on what route you take to reach your destination, your arrival time will likely be affected by these factors. For example, if you take the city streets instead of the highway, you will reach your destination much latter than if you had simply taken the highway from the start.

This is the same for data across the Internet. As your game changes, so does your destination. Depending on where that game server is located, you could be driving to the local corner store or half way around the world. This is why one game can have no issues connecting and playing without "lag" and another game can. Just like on the highway, sometimes there is traffic and sometimes the route is clear. To get around that traffic, you have to change your course. That is what needs to happen here.

Your data's "course" is going through a series of "hops" which are negatively affecting your overall connection. At each "hop" you are losing more and more data until when you finally reach your destination, you don't have enough data to complete whatever task you were attempting to accomplish. In keeping with the car analogy, think of driving a car without any nuts and bolts. As you drive to your destination, bits and pieces of the car are falling off, resulting in less and less of the car making it to the destination. By the time you reach your destination, your car is only a shell of it's former self.

Now, normally this would simply mean you are disconnected because not enough data was received. However, due to security concerns, client / server based applications like Guild Wars put the server ahead of the client. Meaning that if there is a dispute between where your character is located in the world, the server always wins. So when you drop this massive amount of data en route to the server, it has to guess in order to fill in the missing data. This causes your character to warp around the screen as it is trying to sync with the server. If the data was reaching the server intact, this wouldn't happen and your character's movement and actions would be fluid.

In the end, you will need to contact your ISP directly to have them resolve this issue. This is simply because they are the ones that control the route your data takes. NCSoft has no control over your data until it reaches our servers and as such, we need to get your ISP involved.




What a lovely support respond, I'm really sick of this support and it seem like community manager ignore us.

Sigh this crap

Reading this, gave me some thought, I see what the support is trying to say.

If we players are the cars, then.... Well, I think I can't describe this as well as support, however, this may help.

latest?cb=20131225023313And right in the middle, NCSOFT.

 

But in a more serious note, I don't understand how that is a problem.

Such as, I have played BnS from the atomix server, Chinese game, Russian, and the Beta here, so why would the officially release game give errors?

This is the only game where I had disconnection errors as well, and I have played my share of MMO's (Being all Aeria, Nexon, Alaplaya, NCSoft (excluding wild star), Final Fantasy, Guild Wars, list goes on. I only say this because this error should of happen in at least one past game for me, but it didn't even occur during other BnS clients.

I'll still try to see if I could do anything to at least make the error less, but for finding a solution, that will be quite difficult.

Edited by Miles
Link to post
Share on other sites

Still not able to connect to the EU server and still fine on US. Bizarre. I'm getting a different person answering the same support ticket everytime and they suggested I use the chroma keyboard fix, even though I already stated I don't have any of that software.

Link to post
Share on other sites
1 minute ago, Wylphen said:

Still not able to connect to the EU server and still fine on US. Bizarre. I'm getting a different person answering the same support ticket everytime and they suggested I use the chroma keyboard fix, even though I already stated I don't have any of that software.

Sadly, many people answer to one email making it possible to keep with someone idea

Link to post
Share on other sites

The emails are roughly the same answer, I also saw information about the Chroma Keyboard.

My disconnection error is constantly changing, however.

At times, I may play for hours with out it.

So now, I raise this question, how bad is everyone's disconnection error?

Is there anyone who can't play the game for at least 15 minutes?

Link to post
Share on other sites
1 hour ago, Miles said:

The emails are roughly the same answer, I also saw information about the Chroma Keyboard.

My disconnection error is constantly changing, however.

At times, I may play for hours with out it.

So now, I raise this question, how bad is everyone's disconnection error?

Is there anyone who can't play the game for at least 15 minutes?

i can play for as long as i want but im getting this error too everytime i try to join a dungeon or change map sometimes its just really anoying this support system is so bad they are not helping

Link to post
Share on other sites
5 hours ago, Miles said:

The emails are roughly the same answer, I also saw information about the Chroma Keyboard.

My disconnection error is constantly changing, however.

At times, I may play for hours with out it.

So now, I raise this question, how bad is everyone's disconnection error?

Is there anyone who can't play the game for at least 15 minutes?

As the others said, changing maps or dungeons basically loading screens. It sucks, this is just one problem after another. After three days I finally fixed my problem of disconnecting when going to the bandits hideout (another quest caused the glitch) and now, i cant continue on campaign yet again because, these damn loading screens. I've played lots of games like bns; dragon's nest, tera, and aion being a few and ive never crashed. It's so frustrating, that there are so many problems within the first week of launching. 

Link to post
Share on other sites
8 hours ago, Miles said:

Reading this, gave me some thought, I see what the support is trying to say.

If we players are the cars, then.... Well, I think I can't describe this as well as support, however, this may help.

latest?cb=20131225023313And right in the middle, NCSOFT.

 

But in a more serious note, I don't understand how that is a problem.

Such as, I have played BnS from the atomix server, Chinese game, Russian, and the Beta here, so why would the officially release game give errors?

This is the only game where I had disconnection errors as well, and I have played my share of MMO's (Being all Aeria, Nexon, Alaplaya, NCSoft (excluding wild star), Final Fantasy, Guild Wars, list goes on. I only say this because this error should of happen in at least one past game for me, but it didn't even occur during other BnS clients.

I'll still try to see if I could do anything to at least make the error less, but for finding a solution, that will be quite difficult.

Yes! this is exactly what it is, some woman (Ncsoft) standing in the road saying "NO!" . I've had played many MMO's and this is the only one that does this. And if it was the data breaking off and so on.. I would have been disconnected on TERA, which has the server location the same as this in Seattle. I had no issue playing TERA from where I am so, obviously there is something else going on.   :) Beware the woman in the traffic, she'll dc you anytime she wishes. Have fun.

Link to post
Share on other sites

My game got fixed yesterday somehow,  not sure if was the patch or the adjust that i made to my pc 

this is what i did ._.

 

I Downloaded this program called, ''SG TCP Optimizer''

I opened and i clicked where it says  ''Windows Default''

 

and... thats all i did, i also did some stuff in my router but when i tried to log-in it doesnt worked and i was dc-ing anyways.

 

So, after i downloaded that program (SG TCP Optimizer)

and set in ''Windows Default'' my game stopped crashing c: 

and now im happy 

 

Edited by ShiroNoGame
Link to post
Share on other sites

im still unhappy, DC-ed within 1-2min timeframe after having logged in, i smell a temporal ip block, no matter how you look at it. protip this problem wont get fixed. rest assured we ar ea lost cause. on the brighter side you can watch streamers play this game happily (they p#$& me off) haha

Link to post
Share on other sites
24 minutes ago, fruiteaterz said:

im still unhappy, DC-ed within 1-2min timeframe after having logged in, i smell a temporal ip block, no matter how you look at it. protip this problem wont get fixed. rest assured we ar ea lost cause. on the brighter side you can watch streamers play this game happily (they p#$& me off) haha

 

I dont think its a block thing i mean i live in the EU for gods sake, also i was able to play on NA all day yesterday before i started getting it again.

Edited by Teddsan
Link to post
Share on other sites

Well after reading all this it would be pointless for me to post the same problem LOL XD I guess I just wont be playing BnS. RiP everyone. :(  I will leave this here for everyone cause I am sure this theme could fit how everyone is feeling right now. :( 

 

Link to post
Share on other sites
17 hours ago, Miles said:

The emails are roughly the same answer, I also saw information about the Chroma Keyboard.

My disconnection error is constantly changing, however.

At times, I may play for hours with out it.

So now, I raise this question, how bad is everyone's disconnection error?

Is there anyone who can't play the game for at least 15 minutes?

I haven't been able to play since launch. Sometimes I DC on loading screen after character selection, sometimes I can get right into the game and DC out when the NPC starts talking to me. I actually haven't been able to play the game :(

Link to post
Share on other sites

You all do realise the NC in NCSoft stands for No Clue right?

 

Not sure why I bother, but at least this time I didn't pay for anything, so no harm no foul in the end, just a few hours of wasted time.

 

I like consistency though, and again you fail to deliver NCSoft so at least that's consistent.

 

No matter what they want to blame or excuse they have.  there is no reason that I can at one moment run the game and play for awhile then come back a few hours later and not be able to play...sense make does not.

Link to post
Share on other sites
On 1/19/2016 at 6:57 AM, Wylphen said:

so you are saying they are blocking north americans from playing on north american servers? If that's the case then NCsoft is asking for trouble. I have been with them for a very long time and they know I live in Kansas yet I get the same issue.

Link to post
Share on other sites
2 minutes ago, Starbuck1771 said:

so you are saying they are blocking north americans from playing on north american servers? If that's the case then NCsoft is asking for trouble. I have been with them for a very long time and they know I live in Kansas yet I get the same issue.

 

Ah my bad. I can't even remember that post, was it a reply to you?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...