Jump to content
Forums

Disconnected from server. (1000)(132,10054)


Recommended Posts

I have the same problem and received the same guidelines support. I took my notebook home of a friend who has another type of internet provider, and in his internet connection , without me doing any repair work the game normally. I am associating these disconects I have taken to my Internet provider , since q in my friend's house when I connected to another ISP the game worked normal!
Link to post
Share on other sites
  • Replies 462
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Either the game will crash when I skip the starting cutscreen with no error, or I will get this error code. This is as far as I've been able to get so far. This is not a region lock error as I live in

Hey, i have this kinda proplem, Disconnected from server. (1000)(132,10054) only that it's occurs during the gameplay... when i play it randomly DC me out after 15  - 30 min  and giving that error any

Hey guys, I've submitted a support ticket and just sent them a bunch of info about my system. I will update this thread again once they get back to me as there are quite a few other people that are ex

38 minutes ago, Ralfyork said:

I have the same problem and received the same guidelines support. I took my notebook home of a friend who has another type of internet provider, and in his internet connection , without me doing any repair work the game normally. I am associating these disconects I have taken to my Internet provider , since q in my friend's house when I connected to another ISP the game worked normal!

I can confirm. I've tried installing the game on my old laptop and had the same D/C issue. The only connection was the same ISP. However, these D/C issues started like 3 days before Jan 29 patch. At first they were occasional disconnects after playing several hours. But after Jan 29 patch it became so bad that I can no longer log-in at all.

 

Thus, the only conclusion I can draw is that my ISP or some server en-route to the game server was blacklisted by NCSOFT as potential botting counter-measure of theirs. However, I'm a legit player as I'm sure many here are, so this is an unfair treatment we received and I demand an explanation and compensation.

Link to post
Share on other sites

I deleted the Local.bat file from "NCSOFT\BnS\contents\Local\NCWEST\ENGLISH\data\" and let it re-download it. then i let it run and i haven't got disconnected yet.

unsure if this was the fix for me but i have done about everything that everyone else has in here with the (1000)(132,10054) code. best of luck to everyone.

Link to post
Share on other sites

Still having this problem. I don't have a problem with their inability or unwillingness to resolve this issue, I have a problem with them apparently not even know what the hell kind of problem it is or what is causing it. Support's "suggestions" indicate that they don't have even the slightest idea what is causing it and not once have they said what the error code means.

Link to post
Share on other sites

Dunno what have happened but after "the maintance" (*cricket*u.p) 1 february (UE ofc) i have the dc  problem, till 1-st i played for like 3 days and not even one single disconnect, after 1st of february and that server reset i have the dc all the time , and it;s not even at loading zones, im doing quests =DC , clearing dungeon =DC, watching cutscene =DC, nothing changed at mt pc, nothing, and now im going 2 explode, im in the middle of the dungeon and DC , FU.CK this NC , dunno what ou *cricket*ed up yesturday but it;s unpleyable for me. This game is like 4 years after release date , you had 4 fucing years to polish it and yet it's like a garbage, poorly optimized, laggy and now DC, thank you but im done .

 

Edited by RON1N
Link to post
Share on other sites

I've got the same problem but it didn't start untill I tried to finish a quest in Bamboo town. I really hope it can be fixed somehow.. 

It happens after the loading screen starts when I try to enter the Health centre.. Everything before that works fine

Edited by klyoptarice
Link to post
Share on other sites

I didn't have this problem levelling all the way to 45, one day I played for about 8 hours without being disconnected. Strarting 4 days ago I will get this error message every day, sometimes within 5 minutes of logging in. It makes the game far too frustrating to even play.

Edited by Yusuka
Link to post
Share on other sites

I've been having this issue since I started playing. Against my better judgement, I opened a support ticket. I'm 100% sure Game Guard is causing my version of this problem, but NC support refuses to admit it. I even gave them a packet capture showing my client send a connection reset packet to the server, which they seem to have conveniently ignored.

(you can view the packet capture using Wireshark or some similar program)

 

For those of you looking for some laughs, here's the ticket. My personal favorite is "try using a VPN, but you might get banned for it".

Link to post
Share on other sites

https://www.reddit.com/r/bladeandsoul/comments/41qvoj/psa_disconnected_from_server_fix/

Changing the host worked for me, yes

but the graphics aren't as good (if you plan on doing this or did look at their fingers,) although this is my first time getting to work

I got disconnected because I changed my game to half window screen but I wanted it full screen this time. 

Any way to get rid of lag?

 

Link to post
Share on other sites

Idk how or why but after yesterday's patch everything's back to normal for me.

 

Btw, NCSoft support is *cricket*ing useless. They kept posting me auto-generated messages without even reading my replies. They asked for my dxdiag info and hijackthis report AFTER I told them I have tried the game on 2 completely different machines and even reinstalled windows on a fresh partition. Un*cricket*ingbelievable.

Link to post
Share on other sites

Same problem here i'm in Trinidad   i get to loading screen then disconnect

sometimes i get on game but no functions work - like skills or talk npc--  i can run but that's it

Weird thing is over the weekend i connected fine and was able to play now can't even get on :(

 

Link to post
Share on other sites

 

11 hours ago, Ralfyork said:

 

How do you change the host Tamaybae?

sorry for a late reply! 

1. go to

c:/windows/system32/drivers/etc

there are 4 files in there :the one that says "host" 

2.

If you right click the host file and select properties, the bottom will have a check box that says "Read Only", check that and press OK

Link to post
Share on other sites

Have the same old error (1000) (132, 10054) almost every time I change zones or doorways or dungeons. Basically anytime there is a load screen I get the same error message, So glad that I did not waste any of my money on this bugged up game with little to no help from support or developers. The problem all goes back to the hack protection software imho. Need Help here.

Link to post
Share on other sites

Ok after a week and a few days analyzing this. For my Scenario. I cannot play the game from Mon-Wed at the time around 6PM est. to some time in the morning (I dont stay up that late so idk the exact time in the morning, the next day). I either log in with significant lag till I eventually DC, or I DC at 90% of the load bar. Any other day or time the game runs fine. Meaning Mon-Wed from Morning time till exactly 6PM est. and whole day and night Thur-Sun. It is very strange to me that connection issues are so ordered and

sequenced, in its behavior. Anyways that is my observation, atleast in my case.

Link to post
Share on other sites

This game is a joke , and a BAD FUC.ING one , i have played this shi.t for few deys , got hundred of dc-s, leveled up to 41 and guess what now , i have the "2000.132." error and if im correct it's an "region lock error" dear god nc pls fix this game cuz now it's a disaster. For few day's of the weak dc for the next ones i can't even log in. NiCE one

Edited by RON1N
Link to post
Share on other sites

I don't understand why the developers don't say or do anything about it, when loads of people have this issue like... Might aswell uninstall the game, 'cause I doubt  there will  be a  solution anytime soon.  I got to level 5 that's about it  ??

Link to post
Share on other sites

I started getting disconnected constantly after the Jan. 29th patch also. I know it's not our ISP because my roommate never gets disconnected and we're on the same router. I've tried turning my graphics down and still getting disconnected. It's actually gotten worse since today's patch; I'm getting disconnected randomly and not just when I load new areas.

Link to post
Share on other sites
6 minutes ago, electricpomelo said:

I started getting disconnected constantly after the Jan. 29th patch also. I know it's not our ISP because my roommate never gets disconnected and we're on the same router. I've tried turning my graphics down and still getting disconnected. It's actually gotten worse since today's patch; I'm getting disconnected randomly and not just when I load new areas.

It has gotten worse for me since today as well.. Also a few launcher errors, had to restart for 4 times untill I could finally log in. The first 3 times I got into the game I got disconnected right away when I tried to enter a dungeon, 4th time I played for 30 minutes and now the 5th time I got disconnected even before I could move (first time that happened..) 

Link to post
Share on other sites
20 hours ago, Taemaybae said:

 

sorry for a late reply! 

1. go to

c:/windows/system32/drivers/etc

there are 4 files in there :the one that says "host" 

2.

If you right click the host file and select properties, the bottom will have a check box that says "Read Only", check that and press OK

 

I tried this fix quite a while ago, it didn't work for me. I must've forgotten to add it to my list.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...