Jump to content

Launcher disappearing (SOLVED)


Recommended Posts

This is the problem I had with the launcher disappearing every time I wrote my account information (or a random one) and clicked "Log in"



Step 1) Open up cmd.exe (by right-clicking and choosing "Run as Administrator"

Step 2) Write this in the command prmpt again - netsh winsock reset , and hit Enter (It should say that it is complete and that you would need a restart, I did not restart and it still worked)

Step 3) You're done, now try and logging in.

Thanks goes to MrX for stating that a previous step isn't needed, henceforth it has been removed.

For me it worked like a charm.

Link to comment
Share on other sites

10 hours ago, DarkHikari said:

"-netsh is not recognized as an internal command" 

What I do? 


I did "work", but ...

"The file name syntax, directory or volume label name is incorrect." 

Help, please ;-;

Are you completely sure that you have typed in correctly the needed stuff?

Link to comment
Share on other sites

1 hour ago, MrX said:

The first command isn't needed, all it is a call to show the contents of a specific txt file that one may or may not have. 


Specifically, it's a call to show the contents of a old XP network file as shown here - http://windowsxp.mvps.org/lsp.txt


All you need is the second command.

Tnx Bro!!!

Just worked for me!


If i type only the first sentence i got the "the file name syntax problem...."

But tiyping only the second sentence it ask for me to restart the computer and worked!


Now downloading the game!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...