Im using a laptop so obviously I have a single monitor. Note: this bug happens at any resolution in fullscreen mode. Having said that:   The first time I entered the tutorial area where I could move around I immediately noticed that when I move my mouse a bit too long in only one direction the mouse jumps out of fullscreen mode as if it was windowed mode. When I move the camera then it isnt as smooth anymore and actually is game breaking because the frames stutter massively, we are talking about missing a nearly full second worth of frames. Imagine playing with 5 FPS. But this has nothing to do with FPS, it has to do with the mouse jumping out of "window" in "fullscreen" mode.   I can only come to the conclusion that what you call "fullscreen" mode is a fake fullscreen mode, also called "borderless windowed mode". This is again, a game breaking bug that prevents people from playing the game smoothly and effectively when your mouse causes you to stutter majorly because it keeps jumping out of your window. No wonder when you alt-tab out from "fullscreen" mode it goes instantly, usually in other games you get a temporary black screen for a second or so before it tabs out, in B&S it goes instantly. Another indication of borderless windowed mode.   Please add an actual fullscreen mode where the mouse is kept inside the actual game window. I could not make a screenshot of this, believe me I tried... But you can replicate it easily. Steps: 1. Be in fullscreen mode. 2. Hold alt and move the mouse wherever you think is a good spot and let go of alt. I personally move my mouse to the very center of the screen for guaranteed visual feedback. 3. Move the camera in Blade and Soul Camera mode (there are two modes, this is the default one but still making sure) in one direction. I prefer moving my mouse to the left. 4. Keep moving and eventually you will see for yourself, the mouse jumps out of window, as if the game is played in a window (because the mouse is not locked to the fullscreen mode obviously, only explanation).   If you need more details or evidence, I guess I can provide it but this should be sufficient. After all I havent discovered America here...       EDIT: After trying the following thing myself I can confirm that there is a workaround for this issue, ITS STILL NOT FIXED THOUGH! But at least there is a workaround for it. Important: after you apply said workaround, its fixed forgood. So you dont have to do this everytime. Credits to Spongebob for pointing it out!