Jump to content
Forums

Using desktop shortcut will not start the launcher


Remeer

Recommended Posts

Just installed what I assume is the launcher from the download page. When I try to open the launcher from the desktop shortcut an icon shows up at the bottom as if it were going to open but immediately disappears. There are no related processes in the task manager that I can see so I'm reasonably sure that it is not actually running. I have tried running as administrator (Windows 7) and in various compatibilities to no avail.  Checking the txt files alongside the dmp files shows this-

 

<fault reason>
EXCEPTION_BREAKPOINT

 

-among various other computer specs. If needed I can upload and provide a link to the dmp files.

Link to comment
Share on other sites

Having the same problem here but I haven't even seen the launcher. When I click the shortcut all I get is a bunch of files that came from the download. I tried following the instructions on the site about shortcuts to fixing the problem (bypassing the router, checking your anti-virus) but nothing works. I'm on windows 10 and seriously need some help here.

Edit: I tried something new and now I get the message: [Launcher error] An error has occured. Please restart the launcher. If this problem persists, please contact Customer Support at http://us.ncsoft.com/en/support/.

E03001"

Link to comment
Share on other sites

41 minutes ago, Rayze01 said:

Having the same problem here but I haven't even seen the launcher. When I click the shortcut all I get is a bunch of files that came from the download. I tried following the instructions on the site about shortcuts to fixing the problem (bypassing the router, checking your anti-virus) but nothing works. I'm on windows 10 and seriously need some help here.

Edit: I tried something new and now I get the message: [Launcher error] An error has occured. Please restart the launcher. If this problem persists, please contact Customer Support at http://us.ncsoft.com/en/support/.

E03001"

I have not seen the launcher either, just the icon at the bottom for a split second. There are no files shown when I attempt to open it. Additionally, E03001 only occurs if you use the launcher out of the NCWest folder. You're supposed to launch the program via the bns shortcut on your desktop.

Link to comment
Share on other sites

8 hours ago, tuan041 said:

Just got home and got a chance to try this. The launcher appeared for a moment and seemed to install an update but immediately closed. Any further attempts to open it were met with the same problem as before.

Link to comment
Share on other sites

31 minutes ago, Trollakhin said:

Hello, I had this kind of problem!
Check out this thread!
Link ->

Edit: This is a problem I had AFTER I installed the game and tried to run it with the launcher on my desktop.

 

Just tried this. Upon restarting my computer the launcher attempted to start on it's own but threw up an error that said "Invalid Argument" and promptly closed. The problem still persists.

Link to comment
Share on other sites

I have a window 7 I have the same problem as well nothing is working for me right now.

I have tried to run as admin by right clicking it however it just gives me just a blue  loading circle next to my cursor for half a second.

I tired reinstalling tried running through admin, I don't know what else to do.

the desktop shortcut is not popping up, I tried to open it with a client. it told me I have to go through a launcher.

 

I have been waiting for this game for a while, 

 

please help. 

Link to comment
Share on other sites

I had same problem with Desktop Shortcut not launching the game. I had installed the game in a seperate drive instead of C but it turns out the NCWest folder had been installed in C anyway. After I moved it back to the correct drive where it was supposed to be installed, the icon worked for me.

 

Hope this helps.

Link to comment
Share on other sites

36 minutes ago, StravTsuki said:

I had same problem with Desktop Shortcut not launching the game. I had installed the game in a seperate drive instead of C but it turns out the NCWest folder had been installed in C anyway. After I moved it back to the correct drive where it was supposed to be installed, the icon worked for me.

 

Hope this helps.

Unfortunately I have only 1 drive and both folders are currently in my program files. Unless the game folder is supposed to be inside the NCWest folder, I do not think this is the problem I am having.

Link to comment
Share on other sites

uh. I have the exact same problem, but I have more information regarding the topic that may help. When we try to launch the application, it does run. If you go to your task manager and into your processes, the game is running. On our screen though, nothing shows for it. I don't know the specific cause for this, but I hope NCSOFT fixes this problem soon. 

 

 

EDIT:It seems like the process isn't taking any cpu space so I guess we can assume that it crashes immediately after opening?

 

Link to comment
Share on other sites

8 hours ago, Kendyfun said:

snip

 

I've checked the processes as well and I've had it open while i attempted to use the launcher. The process lasts about as long as the icon does at the bottom; it disappears almost immediately. Unless of course it's NOT "NCLauncherR.exe".

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...