Jump to content
Forums

Patch just now (10pm EST 1/16/16) prevents logging into game


Archaegeo

Recommended Posts

can you guys stop bitching for 5 seconds and chill? its not about being able to handle all the players nor not. the game just started basically so obviosly theres bound to be a bunch of glitches and issues here and there. stop crying and asking for a refund as if you lost ur life savings in a scam just  because you cant play for a while on head start. im sure they will fix everything shortly. i was playing 20 minutes ago, dc'd and now im stuck here as well

Link to post
Share on other sites
  • Replies 572
  • Created
  • Last Reply
8 minutes ago, rlockwood88 said:

Lucky for you guys that have actually gotten to do anything since launch.  Just now able to use my head start and haven't gotten the game to launch once.  Calm down.  It's just a game.  I paid $125, too, but come on.  It's an MMO.  There will be downtime.  Either get used to it or find a different genre.

So you paid 125$ and haven't played a lick but you're ok with that? I'm calling BS. 

Link to post
Share on other sites

Nah, this ain't cool at all. 
Paid £100 for an early access, putting behind the insane queue timers (because of which i changed realm after waiting for 8 hours), for an early access so that i can have a taste of the game before the flood gates open on the 19th. I don't mind that my premium timer keeps ticking even if i am not able to pay, what I do mind is that I can`t use something that i've paid a *cricket* loads of money for, that's the real issue.
And let's be honest, 2016 and we still get the same old technical issues, the same old customer service indifference.
FeelsBadMan

Link to post
Share on other sites
1 minute ago, JustFiyen said:

I can understand people being annoyed about this. Maybe even an exp boost to make up for the time?

But under no circumstance does anyone have the right to be RUDE and so insulting to the people who are trying to fix it!!!! It's not like they knew it would screw it all up!!!!
If any of you work in customer service and still act like this you should be ashamed...And if you ever do in the future, I hope you look back on this later. :T

 

we're not being rude apparently, we are just asking, remember we are costumers.

Link to post
Share on other sites
3 minutes ago, rlockwood88 said:

Lucky for you guys that have actually gotten to do anything since launch.  Just now able to use my head start and haven't gotten the game to launch once.  Calm down.  It's just a game.  I paid $125, too, but come on.  It's an MMO.  There will be downtime.  Either get used to it or find a different genre.

If you want to roll over and show your belly, that's fine.  DO NOT tell other ppl to do so. "oh it's ok, i love ppl stealing my money. peace, love and save the the world" KISS A .....

Link to post
Share on other sites

I can confirm i'm having this problem too.  Downloaded a 40-50~mb patch now it won't launch the game past the patcher, the game laucher is open but it never loads the blade and soul logo like it used to.

 

windows 10 64-bit

980gtx

12gb ram

Link to post
Share on other sites
1 minute ago, BroCode said:

Read a book.....Get a job.......save a Kitten.....help fund these strippers college educations..... the list is endless man.

 

i already read all the book in our house.. and the library is close..

 

i just got home from work... not going back in that shitty placeyawn.gif

 

i hate cats..  i mean the real cats..bash.gif

 

give me the names.. i scared to google it..cry2.gif

 

 

Link to post
Share on other sites

Just an FYI for you guys. Head start in most games means I pay to help test the game and find bugs so when the game launches it most of the game breaking bugs are fixed or hopefully fixed. I won't expect compensation for delays nor will I expect to receive any. I just want to pay you to be a test or QA person. (satire)

Link to post
Share on other sites
5 minutes ago, JustFiyen said:

I can understand people being annoyed about this. Maybe even an exp boost to make up for the time?

But under no circumstance does anyone have the right to be RUDE and so insulting to the people who are trying to fix it!!!! It's not like they knew it would screw it all up!!!!
If any of you work in customer service and still act like this you should be ashamed...And if you ever do in the future, I hope you look back on this later. :T

 

It's true. Working with people is a real pain. Off topic I don't remember seeing forum rules, seeing as this is an m rated game, I would guess we're allowed to swear here? Yes/no?

 

On topic. It is a real downer to be having all these issues on release day. It kept crashing all day yesterday for me at loading screens so I didn't get very far and now I get back home from doing chores and whatnot and I still can't play. I truly hope, since we did pay , we get some sort of reimbursement.  

 

I applied my code and didn't get any of the extra items I was promised, so I submitted a report. My friends who bought the same pack did. What troublesome luck I have.

Link to post
Share on other sites

Am I right in understanding that everyone who applied the patch can't "launch" the game at all? 

Then, how are some people getting the updated queue interface, such as this picture posted in page 1? 

 

deea3c53fc2be153da2d43b9f9da6cee.png

Link to post
Share on other sites
Just now, T ACO said:

we're not being rude apparently, we are just asking, remember we are costumers.

Perhaps some people are acting nicely. Asking. 
But others are acting like it's their god given right to be rude and demanding towards anything or anyone who disappoints them. :C (and it's not all happening on this post I might add, if you read some responses to twitter posts it's rather disappointing).

It's rather unsettling seeing so many people reacting so rudely to this.

I'm locked out too, and I'm a bit annoyed. But. Honestly in costumer service. The very best thing you can do as a costumer is remain calm, collected and KIND!~ 

Link to post
Share on other sites
2 minutes ago, Zengrath said:

I can confirm i'm having this problem too.  Downloaded a 40-50~mb patch now it won't launch the game past the patcher, the game laucher is open but it never loads the blade and soul logo like it used to.

 

windows 10 64-bit

980gtx

12gb ram

ur operating system is whats important for this issue. not ur ram and video card lmao

 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...