Jump to content
Forums

Patch just now (10pm EST 1/16/16) prevents logging into game


Archaegeo

Recommended Posts

I logged in, did the update and game won't launch, tried restarting game and computer...no luck, also tried running in administrator mode, still No luck!...I hit play now and waited 15 minutes...nothing...I bought a Founders pack to get a headstart and now one day is gone...I'm not Happy and I would like my issue resolved and some compensation!

Link to post
Share on other sites
  • Replies 572
  • Created
  • Last Reply
1 minute ago, Birddaman said:

I logged in, did the update and game won't launch, tried restarting game and computer...no luck, also tried running in administrator mode, still No luck!...I hit play now and waited 15 minutes...nothing...I bought a Founders pack to get a headstart and now one day is gone...I'm not Happy and I would like my issue resolved and some compensation!

Let me guess.... Mushin ?

 

Mushin YOU !!!

 

Link to post
Share on other sites

Well I would Love to see some Dev response or some post on the main page about what the hell is going on .. I mean we all bought founder packs to get in on the action .. and now were losing all our head start access cause oh who knows what's going on since there is such a lack of communication 

Link to post
Share on other sites
1 minute ago, 2Dope said:

are you dumb or something? they already said they're working on it... what more do you want from them?

A working product and active support? Maybe it's time for you to put the kool-aid down or maybe you're a shill? Either way, players are upset over not being able to play the product they PAID for. 

Link to post
Share on other sites

Folks,

 

I've been playing this since Alpha and this is the first time this has happened. I would say be patient and let them work it out. Obviously it's an authentication issue, and will be rectified asap. I'm currently in game and I have a friend who wanted to join us, bought the pack and is having the same issue as everyone else. If  you're in game, don't log out, otherwise they'll have it fixed in a bit. Staying logged in for the rest of the night. Good night everyone, and I hope it's resolved soon. Other than this, it's been an amazing experience with the game so far.

 

-Syrrius-

Link to post
Share on other sites
4 minutes ago, Archaegeo said:

This wasn't an NC/BNS patch I bet.  Pretty sure it was Game Guard auto-updating itself which broke Game Guard.  And since GG is needed to be running before the client will open....

 

I'm going to go out on a limb here and say you're more than likely wrong. The issue seems to be with the game client, if you order your files in your BnS folder by the time they were last updated, you'll notice there was no changes to Gameguard -- there was however changes to the client. 

Link to post
Share on other sites
3 minutes ago, Pubmaster said:

 

I'm going to go out on a limb here and say you're more than likely wrong. The issue seems to be with the game client, if you order your files in your BnS folder by the time they were last updated, you'll notice there was no changes to Gameguard -- there was however changes to the client. 

Nevermind, see it now.

 

Wonder if gameguard updates the client.exe...doesn't make sense though.

 

But game guard had updates today too

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...