Jump to content
Forums

Patch just now (10pm EST 1/16/16) prevents logging into game


Archaegeo

Recommended Posts

  • Replies 572
  • Created
  • Last Reply
  • NCSOFT

A hotfix has now been deployed to address the recent Windows 8 and 10 client error. You will be prompted to update when launching the Blade & Soul client. We appreciate your assistance and patience while we got to the bottom of this!

Link to post
Share on other sites
Just now, Rukkirii said:

A hotfix has now been deployed to address the recent Windows 8 and 10 client error. You will be prompted to update when launching the Blade & Soul client. We appreciate your assistance and patience while we got to the bottom of this!

Thanks Beth! Go go Devs!

Link to post
Share on other sites
1 minute ago, Rukkirii said:

A hotfix has now been deployed to address the recent Windows 8 and 10 client error. You will be prompted to update when launching the Blade & Soul client. We appreciate your assistance and patience while we got to the bottom of this!

IT DOES NOT FREAKING WORK! >:C 

 

tPO9gy1

Link to post
Share on other sites
21 minutes ago, altered said:

 

You can get the client.exe from any friend you have that is playing on the prepatch. 

 

Here is the string for the .bat , you can make it yourself and place it in the BnS/bin -  start Client.exe /launchbylauncher /sesskey /CompanyID: "12" /ChannelGroupIndex: "-1" /LoginMode 2 -lang:English -region:0

 

 

region:0 --- for NA

region:1 --- for EU

 

This works!!!, thanks

Link to post
Share on other sites
2 minutes ago, Rukkirii said:

 

If you receive an error when patching, open Task Manager (Ctrl+Alt+Del) and end any Blade & Soul clients currently running.

 

2 minutes ago, Dragonheart said:

Update Error for me !

Even when I turn off anti-virus.

Read this.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...